<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="9news.com" />
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.0.49" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KUSA.png?version=2.0.49"><![endif]-->
    <link rel="icon" href="/content/favicon/KUSA.png?version=2.0.49"> 
    <meta property="fb:app_id" content="195999427076956" />
    <meta property="og:site_name" content="KUSA" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="video" />
    <meta name="description" content="" />
    <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag.js';
        var utag_data = {
            template_type: "", // ux name for page layout
            section: "weather",
            subsection: "forecast",
            topic: "",
            subtopic: "",
            page_type: "video",
            division: "Broadcast",
            content_type: "article",
            category: "weather",
            site_type: "desktop",
            market: "Denver" + ", " + "CO",
            page_url: window.location.href,
            simplerreach_tags: "", 
            pathname: "http://www.9news.com/video/weather/forecast/wednesday-evening-forecast/73-2504454",
            ad_slots: [],
            gpt_network_code: "32805352/co-denver-KUSA-B3316_DesktopTablet"
            };
    </script>
        <meta itemprop="datePublished" content="2/9/2017 12:36:14 AM" />
        <meta itemprop="dateModified" content="2/9/2017 12:36:14 AM" />
        <meta itemprop="url" content="http://www.9news.com/video/weather/forecast/wednesday-evening-forecast/73-2504454" />
        <meta itemprop="magnet:custom" name="category" content="weather" />
        <meta property="og:url" content="http://www.9news.com/video/weather/forecast/wednesday-evening-forecast/73-2504454">
        <meta property="og:title" content="Wednesday evening forecast">
        <meta property="og:description" content="Kathy Sabine has your Wednesday evening forecast. 9NEWS at 5 p.m. 2/8/17.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://kusa-download.edgesuite.net/video/2504454/2504454_Thumb.jpg" />
        <meta property="og:image:width" content="640" />
        <meta property="og:image:height" content="360" />
        <meta property="og:article:published_time" content="2/9/2017 12:36:14 AM" />
        <meta name="twitter:title" content="Wednesday evening forecast">
        <meta name="twitter:image:src" content="http://www.9news.com/img/resize/kusa-download.edgesuite.net/video/2504454/2504454_Thumb.jpg?preset=mb_large">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="@9NEWS">
        <meta name="twitter:description" content="Kathy Sabine has your Wednesday evening forecast. 9NEWS at 5 p.m. 2/8/17.">
        <meta name="twitter:domain" content="www.9news.com">
        <script>
            utag_data.content_title = "Wednesday evening forecast";
            utag_data.video_included = "true";
            utag_data.asset_id = "2504454";
            utag_data.article_keywords = "";
            utag_data.article_date = "2/9/2017 12:36:14 AM";
            
            utag_data.msj_tag = "";
            if ("video" === "text")
            {
                utag_data.item_number = 1;
            }
            utag_data.content_categories = 'weather, forecast';
        </script>
        <title>9news.com | Wednesday evening forecast</title>
</head>
<body id="page"
      class="page"
      data-model-siteid="73"
      data-model-gptid="co-denver-KUSA-B3316_DesktopTablet"
      data-model-callletters="KUSA"
      data-model-primarydomain="9news.com"
      data-model-imageresizeurl="http://www.9news.com/img/resize/"
      data-model-imageresizeurl-wx="http://www.9news.com/img/wx/resize/"
      data-model-city="Denver"
      data-model-state="CO"
      data-model-fban="195999427076956"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;9NEWS.com&quot;,
  &quot;keywords&quot;: &quot;KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;video&quot;,
  &quot;pageType&quot;: &quot;video&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-timezone="Mountain"
      data-model-twitterid="@9NEWS"
      data-model-omnitureid="451">
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 3:52PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_66"></div>
        <span class="weather-summary__current-temperature">37</span>
        <div class="weather-summary__location">Denver, CO</div>
        <!-- span class="weather-summary__details">
            <span class="weather-summary__high-low weather-summary__high-low_visible_true">
                <span class="weather-summary__high-low-icon"></span>
                <span class="weather-summary__high-low-label" title="high">H</span>
                <span class="weather-summary__high-low-temperature weather-summary__high">46</span>
                <span class="weather-summary__high-low-separator">/</span>
                <span class="weather-summary__high-low-label" title="low">L</span>
                <span class="weather-summary__high-low-temperature weather-summary__low">26</span>
            </span>
        </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/kusa.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KUSA Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#page">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-weather-alerts">Weather</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-closings">Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/olympics">
                    <img class="navigation__sponsored-image" src="http://cdn.tegna-media.com/wbir/assets/winter-olympics-nbc-352x52.png" alt="Olympics" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news">News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local">Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money">Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment-news">Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now">Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health">Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics">Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life">Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigations">Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community">Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/">Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather">Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-radar" href="/radar">Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-maps" href="/weather-maps">Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-7-day" href="/10-day">Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/alert-center#alert-center-closings">Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-weather-colorado" href="/colorado-weather">Colorado Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic">Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-gas-prices" href="/gasprices">Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~ski-conditions" href="/ski-conditions">Ski Conditions</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~customcast" href="/customcast">Customcast</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports">Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports">Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-high-school" href="/hss">High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nfl-denver-broncos" href="/broncos">Denver Broncos</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-mlb-colorado-rockies" href="/rockies">Colorado Rockies</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nba-denver-nuggets" href="/nuggets">Denver Nuggets</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-college" href="/college">College Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nhl-colorado-avalanche" href="/avalanche">Colorado Avalanche</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~soccer~colorado-rapids" href="/rapids">Colorado Rapids</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nfl-superbowl" href="/superbowl">Super Bowl</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-olympics" href="/olympics">Olympics</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening">Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~colorado-and-company" href="/colorado-and-company">Colorado and Company</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-next" href="/next">Next with Kyle Clark</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-next" href="/ondemand">Specials</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings">TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features">Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-outreach-9-cares-colorado-shares" href="/9cares-colorado-shares">9Cares Colorado Shares</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~balance-of-power" href="/balance-of-power">Balance of Power</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-black-history-month" href="/blackhistory">Black History Month</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations-blame" href="/blame">Blame</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-outreach-buddy-check9" href="/buddycheck9">BuddyCheck9</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~business" href="/business">Business</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations~buyer-beware" href="/section/news/investigations/buyer-beware">BuyER Beware</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-style-colorado-guile" href="/colorado-guide">Colorado Guide</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crime-stoppers">Crime Stoppers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-kin-community-food" href="/diy">DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-entertainment-tonight" href="/et">Entertainment Tonight</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-kin-community-food" href="/food">Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-magnify-money" href="/magnify-money">Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~medical-cost" href="/section/news/investigations/medical-cost">Medical Costs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-wellness-optimum-wellness" href="/optimumwellness">Optimum Wellness</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-pets" href="/petline9">Petline9</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-home-garden-protors-tips" href="/proctors-garden">Proctor&#39;s Garden</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sponsor-story" href="/sales">Sales</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~side-effects" href="/sideeffects">Side Effects</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-senior-source" href="/senior-source">Senior Source</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~side-effects" href="/sideeffects">Side Effects</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-science-steve-spangler-science" href="/spangler-science">Spangler Science</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-storytellers" href="/storytellers">Storytellers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~truth-tests" href="/truthtests">Truth Tests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify">Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/votenow">Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-consumer-ways-to-save" href="/ways-2-save">Ways 2 Save</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video">Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video">Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery">Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect">Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us">About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us">Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise">Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=9news">Internships</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=9news">Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team">Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://yourtake.9news.com/upload">Your Take</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/ilike9news" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@9NEWS" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KUSA-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    

    <div class="page__main page__main_stand-alone_false">
        <div class="page__modal-overlay"></div>
        <div class="page__grid">
            
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">

<div class="notification notification_style_static notification_visible_false" data-style="static" data-mode="all" data-dock-name="notification" data-dock-always="on" data-model-raw="[
  {
    &quot;type&quot;: &quot;WeatherAlert&quot;,
    &quot;rank&quot;: 4,
    &quot;name&quot;: &quot;10 Weather Alerts&quot;,
    &quot;alerts&quot;: [
      {
        &quot;contentId&quot;: &quot;wx-10&quot;
      }
    ],
    &quot;url&quot;: &quot;http://www.9news.com/weatheralerts&quot;
  }
]">
    <div class="notification__close"></div>
    <div class="notification__list" data-state="0">
    </div>
    <div class="notification__controls">
        <div class="notification__scroll-arrows">
            <div class="notification__left-arrow"></div>
            <div class="notification__right-arrow"></div>
        </div>
        <div class="notification__scroll-dots">
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>


                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                    <div class="grid__cell grid__cell_columns_2" data-columns="8">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="video" data-module-id="7a4b0fd0-4347-42ec-a883-74424117b441">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">

<div class="video" data-standalone="true" data-metadata="{
  &quot;categories&quot;: [
    &quot;weather&quot;,
    &quot;forecast&quot;
  ],
  &quot;cmsid&quot;: 404767494,
  &quot;viralDistribution&quot;: true,
  &quot;autoArchive&quot;: true,
  &quot;adsEnabled&quot;: null,
  &quot;keywords&quot;: &quot;&quot;,
  &quot;title&quot;: &quot;Wednesday evening forecast&quot;,
  &quot;shortDescription&quot;: &quot;Kathy Sabine has your Wednesday evening forecast. 9NEWS at 5 p.m. 2/8/17.&quot;,
  &quot;metaDescription&quot;: &quot;Kathy Sabine has your Wednesday evening forecast. 9NEWS at 5 p.m. 2/8/17.&quot;,
  &quot;tags&quot;: &quot;&quot;,
  &quot;thumbnail&quot;: &quot;http://kusa-download.edgesuite.net/video/2504454/2504454_Thumb.jpg&quot;,
  &quot;videostill&quot;: &quot;http://kusa-download.edgesuite.net/video/2504454/2504454_Still.jpg&quot;,
  &quot;consoleAppStill&quot;: &quot;http://kusa-download.edgesuite.net/video/2504454/2504454_ConsoleAppStill.jpg&quot;,
  &quot;startdate&quot;: &quot;1753-01-01T00:00:00&quot;,
  &quot;enddate&quot;: &quot;9999-12-31T23:59:59&quot;,
  &quot;length&quot;: 162,
  &quot;credit&quot;: &quot;&quot;,
  &quot;dateCreated&quot;: &quot;2017-02-09T00:36:14Z&quot;,
  &quot;dateUpdated&quot;: &quot;2017-02-09T00:36:14Z&quot;,
  &quot;scheduledToPublish&quot;: null,
  &quot;scheduledToExpire&quot;: null,
  &quot;sharedAsReference&quot;: [],
  &quot;publishedAsReference&quot;: [],
  &quot;isBreaking&quot;: false,
  &quot;renditions&quot;: [
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://kusa-vh.akamaihd.net/i/video/2504454/2504454_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,
      &quot;encodingRate&quot;: &quot;1&quot;,
      &quot;height&quot;: 1,
      &quot;width&quot;: 1,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;HLS&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://kusa-vh.akamaihd.net/z/video/2504454/2504454_,350,640,1000,2000,.mp4.csmil&quot;,
      &quot;encodingRate&quot;: &quot;1&quot;,
      &quot;height&quot;: 1,
      &quot;width&quot;: 1,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;HDS&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://kusa-download.edgesuite.net/video/2504454/2504454_350.mp4&quot;,
      &quot;encodingRate&quot;: &quot;350&quot;,
      &quot;height&quot;: 224,
      &quot;width&quot;: 400,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://kusa-download.edgesuite.net/video/2504454/2504454_640.mp4&quot;,
      &quot;encodingRate&quot;: &quot;640&quot;,
      &quot;height&quot;: 360,
      &quot;width&quot;: 640,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://kusa-download.edgesuite.net/video/2504454/2504454_1000.mp4&quot;,
      &quot;encodingRate&quot;: &quot;1000&quot;,
      &quot;height&quot;: 720,
      &quot;width&quot;: 1280,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://kusa-download.edgesuite.net/video/2504454/2504454_2000.mp4&quot;,
      &quot;encodingRate&quot;: &quot;2000&quot;,
      &quot;height&quot;: 720,
      &quot;width&quot;: 1280,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    }
  ],
  &quot;url&quot;: {
    &quot;desktopUrl&quot;: &quot;/video/weather/forecast/wednesday-evening-forecast/73-2504454&quot;,
    &quot;mobileUrl&quot;: &quot;/mobile/video/weather/forecast/wednesday-evening-forecast/73-2504454&quot;,
    &quot;shortUrl&quot;: &quot;&quot;,
    &quot;previousUrls&quot;: []
  },
  &quot;captions&quot;: {
    &quot;ttml&quot;: &quot;http://kusa-download.edgesuite.net/video/2504454/2504454_cc.ttml&quot;,
    &quot;vtt&quot;: &quot;http://kusa-download.edgesuite.net/video/2504454/2504454_vtt.vtt&quot;,
    &quot;srt&quot;: &quot;http://kusa-download.edgesuite.net/video/2504454/2504454_srt.srt&quot;
  },
  &quot;editData&quot;: {
    &quot;sourceId&quot;: &quot;665343&quot;,
    &quot;inPoint&quot;: &quot;01:27:38.58&quot;,
    &quot;outPoint&quot;: &quot;01:30:20.35&quot;,
    &quot;stillPoint&quot;: &quot;01:28:17.85&quot;,
    &quot;sourceFilePath&quot;: &quot;&quot;,
    &quot;publishToYouTube&quot;: false,
    &quot;publishToFacebook&quot;: false,
    &quot;statusId&quot;: 19,
    &quot;statusText&quot;: &quot;Published&quot;,
    &quot;transcodeError&quot;: &quot;&quot;
  },
  &quot;sharing&quot;: {
    &quot;shareToAll&quot;: true,
    &quot;shareToAffiliates&quot;: false,
    &quot;shareToSites&quot;: []
  },
  &quot;exemptFromArchive&quot;: false,
  &quot;dataCenter&quot;: &quot;DOC&quot;,
  &quot;youTubeId&quot;: &quot;&quot;,
  &quot;lakanaId&quot;: 404767494,
  &quot;prestoId&quot;: 0,
  &quot;originId&quot;: 1,
  &quot;origin&quot;: &quot;clipping&quot;,
  &quot;lastUpdatedInCosmosDb&quot;: &quot;2017-10-30T16:56:45.7190474Z&quot;,
  &quot;storyTemplate&quot;: &quot;normal&quot;,
  &quot;dateUpdatedInStationTime&quot;: &quot;5:36 PM MST February 8, 2017&quot;
}" data-model-origin="clipping" data-video-url="http://www.9news.com/video/weather/forecast/wednesday-evening-forecast/73-2504454" data-grid-track="video" data-model-captions="http://kusa-download.edgesuite.net/video/2504454/2504454_vtt.vtt" data-model-apiresponse="{&quot;Id&quot;:&quot;2504454&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;http://kusa-vh.akamaihd.net/i/video/2504454/2504454_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;http://kusa-download.edgesuite.net/video/2504454/2504454_Still.jpg&quot;,&quot;Title&quot;:&quot;Wednesday evening forecast&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;weather&quot;,&quot;Subsection&quot;:&quot;forecast&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;162&quot;,&quot;Captions&quot;:&quot;http://kusa-download.edgesuite.net/video/2504454/2504454_vtt.vtt&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="co-denver-KUSA-B3316_DesktopTablet" data-model-omnituretag="451" data-model-videosplayedcount="1">
        <div class="video__headline">
            <h1 class="video__title">Wednesday evening forecast</h1>
        </div>
    <div class="video__ratio-enforcer">
        <div class="video__ratio-enforced">
            <div class="video__inner">
                <div class="video__ratio-enforcer">
                    <div class="video__ratio-enforced" data-aspect-ratio>
                        <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="http://kusa-download.edgesuite.net/video/2504454/2504454_Thumb.jpg" />
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                        </div>
                    </div>
                    </div>
                </div>
            </div>
        <div class="video__abstract">
            Kathy Sabine has your Wednesday evening forecast. 9NEWS at 5 p.m. 2/8/17.
        </div>
</div>


                                                </div>
                                            </div>
                                    </div>
                                    <div class="grid__cell grid__cell_columns_1" data-columns="4">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_front_atf" id="front_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;front_atf&quot;,&quot;div&quot;:&quot;front_atf&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;2504454&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;video&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">


                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                    <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="12" data-module="featured-videos" data-module-id="1ea2d188-66e2-4b0e-ab58-d1a302ccb9cb">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">

    <div class="featured-videos">
            <h2 class="featured-videos__title">Related Videos</h2>
        <div class="featured-videos__items">
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/light-snow-tonight-sunny-cool-friday/73-8010364">
                                            <img class="featured-videos__image" data-lazy-loader="http://kusa-download.edgesuite.net/video/8010364/8010364_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/light-snow-tonight-sunny-cool-friday/73-8010364">Light snow tonight, sunny, cool Friday!</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/light-snow-tonight-sunny-cool-friday/73-8010361">
                                            <img class="featured-videos__image" data-lazy-loader="http://kusa-download.edgesuite.net/video/8010361/8010361_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/light-snow-tonight-sunny-cool-friday/73-8010361">Light snow tonight, sunny, cool Friday!</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/rain-snow-mix-by-thursday-night/73-8009356">
                                            <img class="featured-videos__image" data-lazy-loader="http://kusa-download.edgesuite.net/video/8009356/8009356_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/rain-snow-mix-by-thursday-night/73-8009356">Rain, snow mix by Thursday night</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/a-windy-but-warm-valentines-day-around-colorado/73-8008532">
                                            <img class="featured-videos__image" data-lazy-loader="http://kusa-download.edgesuite.net/video/8008532/8008532_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/a-windy-but-warm-valentines-day-around-colorado/73-8008532">A windy but warm Valentine&#39;s Day around Colorado</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/windy-and-very-warm-on-wednesday/73-8008169">
                                            <img class="featured-videos__image" data-lazy-loader="http://kusa-download.edgesuite.net/video/8008169/8008169_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/windy-and-very-warm-on-wednesday/73-8008169">Windy and very warm on Wednesday</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/unique-ideas-for-your-valentines-day/73-8007267">
                                            <img class="featured-videos__image" data-lazy-loader="http://kusa-download.edgesuite.net/video/8007267/8007267_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/unique-ideas-for-your-valentines-day/73-8007267">Unique ideas for your Valentine&#39;s Day</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/a-warm-sunny-tuesday-around-denver/73-8007257">
                                            <img class="featured-videos__image" data-lazy-loader="http://kusa-download.edgesuite.net/video/8007257/8007257_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/a-warm-sunny-tuesday-around-denver/73-8007257">A warm, sunny Tuesday around Denver</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/clear-and-cold-tonight-sunny-warmer-tuesday/73-8006695">
                                            <img class="featured-videos__image" data-lazy-loader="http://kusa-download.edgesuite.net/video/8006695/8006695_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/clear-and-cold-tonight-sunny-warmer-tuesday/73-8006695">Clear and cold tonight, sunny warmer Tuesday!</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/chilly-today-areas-of-light-nsow/73-8006413">
                                            <img class="featured-videos__image" data-lazy-loader="http://kusa-download.edgesuite.net/video/8006413/8006413_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/chilly-today-areas-of-light-nsow/73-8006413">Chilly today, areas of light nsow</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/mist-fog-drizzle-over-denver-this-morning/73-8005797">
                                            <img class="featured-videos__image" data-lazy-loader="http://kusa-download.edgesuite.net/video/8005797/8005797_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/mist-fog-drizzle-over-denver-this-morning/73-8005797">Mist, fog, drizzle over Denver this morning</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/its-going-to-be-chilly-on-monday-expect-some-pm-flurries/73-8005602">
                                            <img class="featured-videos__image" data-lazy-loader="http://kusa-download.edgesuite.net/video/8005602/8005602_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/its-going-to-be-chilly-on-monday-expect-some-pm-flurries/73-8005602">It&#39;s going to be chilly on Monday, expect some PM flurries</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/morning-fog-evening-flurries-monday/73-8005515">
                                            <img class="featured-videos__image" data-lazy-loader="http://kusa-download.edgesuite.net/video/8005515/8005515_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/morning-fog-evening-flurries-monday/73-8005515">Morning fog, evening flurries Monday</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
        </div>
    </div>

                                                </div>
                                            </div>
                                    </div>
                                    <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_front_leaderboard_btf" id="front_leaderboard_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;front_leaderboard_btf&quot;,&quot;div&quot;:&quot;front_leaderboard_btf&quot;,&quot;sizes&quot;:[[728,90]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;2504454&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;video&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            
        </div>
    </div>
    <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/ilike9news">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@9NEWS">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="http://interactive.9news.com/pdfs/PublicFileReport.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KUSA-TV. All Rights Reserved.
        </div>
    </div>
</div>
    </div>
    <script src="/scripts/require.js"></script>
    <script>
        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'notification',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'linked-image-with-title'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': [
                        'https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min',
                        'scripts/jquery-3.1.1'
                    ],
                    'jwplayer': 'content/player/jwplayer.js?version=2.0.49',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.0.49',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min',
                    'video': 'views/modules/video/video','ad': 'views/modules/ad/ad','featured-videos': 'views/modules/featured-videos/featured-videos'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
    </script>
    <script type="text/javascript">
        (function () {
            function downloadJSAtOnload() {
                var element = document.createElement('script');
                element.src = 'https://cdn.taboola.com/libtrc/tegna-network1/loader.js';
                document.body.appendChild(element);
            }
            if (window.addEventListener)
                window.addEventListener('load', downloadJSAtOnload, false);
            else if (window.attachEvent)
                window.attachEvent('onload', downloadJSAtOnload);
            else window.onload = downloadJSAtOnload;
        })();
    </script>
    <noscript>
        <style>
            .grid__module {
                height: auto;
                opacity: 1;
            }
        </style>
    </noscript>
</body>
</html>
