<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.2.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Chris Meloni Will &#x27;Miss Every Aspect&#x27; of &#x27;Organized Crime&#x27; Co-Star Dylan McDermott (Exclusive) | 9news.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.2.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.2.1.css"></noscript>

<link rel="preload" href="/common.min_6.2.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.6.2.1" />
    <link rel="canonical" href="https://www.etonline.com/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive-179832" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.9news.com/amp/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb" />
        <meta itemprop="datePublished" content="11:11 AM MST February 24, 2022" />
        <meta itemprop="dateModified" content="11:11 AM MST February 24, 2022" />
        <meta itemprop="url" content="https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb">
        <meta property="og:title" content="Chris Meloni Will &#x27;Miss Every Aspect&#x27; of &#x27;Organized Crime&#x27; Co-Star Dylan McDermott (Exclusive)">
        <meta property="og:description" content="Chris Meloni Will &#x27;Miss Every Aspect&#x27; of &#x27;Organized Crime&#x27; Co-Star Dylan McDermott (Exclusive)">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:11 AM MST February 24, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="9news,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="Chris Meloni Will &#x27;Miss Every Aspect&#x27; of &#x27;Organized Crime&#x27; Co-Star Dylan McDermott (Exclusive)">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_1140x641.jpg">
        <meta name="twitter:image" content="https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="Chris Meloni Will &#x27;Miss Every Aspect&#x27; of &#x27;Organized Crime&#x27; Co-Star Dylan McDermott (Exclusive)">
        <meta name="twitter:domain" content="www.9news.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="Chris Meloni Will &#x27;Miss Every Aspect&#x27; of &#x27;Organized Crime&#x27; Co-Star Dylan McDermott (Exclusive)" />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:11 AM MST February 24, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="73" data-watson-keywords="Crime&#x27; Co-Star Dylan McDermott,Chris Meloni,Jennifer Beals,Getty Images,welcome addition" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Denver, CO" data-subcategory="entertainment-tonight" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb" data-canonical-url="https://www.etonline.com/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive-179832" data-asset-id="c7bb4579-9987-4e4c-8d2f-12475dd08dbb" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="Chris Meloni Will &#x27;Miss Every Aspect&#x27; of &#x27;Organized Crime&#x27; Co-Star Dylan McDermott (Exclusive)" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KUSA" data-article-byline="Stacy Lambe&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Chris Meloni Will &amp;#039;Miss Every Aspect&amp;#039; of &amp;#039;Organized Crime&amp;#039; Co-Star Dylan McDermott (Exclusive)" data-cct-story="false" data-platform="desktop" data-full-environment="KUSA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3965/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3966/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=pY2LpENaOR17fqtN3KdrdEkXON0G85Z6SC/X7AB2eTlFmWcJAyUTJg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="73"
         data-primarydomain="9news.com"
         data-environment-base-url="https://www.9news.com/"
         data-call-letters="KUSA"
         data-full-environment="KUSA"
         data-twitter-id="9NEWS"
         data-fban="1760372210700146"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="co-denver-KUSA-B3316_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag"
         data-taboola-url="https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="534"data-tealium-id-googleanalytics="479"data-tealium-id-oneplusx="571"data-tealium-id-simplifi="537"data-tealium-id-taboola="536"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Next with Kyle Clark">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/espanol" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="En Espa&#xF1;ol">
                                                                    <span class="header__subnav-label">En Espa&#xF1;ol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Voices of Change">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/westminster-explosion-caught-on-video/73-0230dba9-030a-47e2-b9be-e00c31c5ac8d" aria-label="Read Video shows moment of Westminster townhome explosion" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Video shows moment of Westminster townhome explosion">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Video shows moment of Westminster townhome explosion" width="" height="" src="https://media.9news.com/assets/KUSA/images/7efb1ef5-9828-4a68-8261-8915845fa312/7efb1ef5-9828-4a68-8261-8915845fa312_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Video shows moment of Westminster townhome explosion" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/7efb1ef5-9828-4a68-8261-8915845fa312/7efb1ef5-9828-4a68-8261-8915845fa312_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/7efb1ef5-9828-4a68-8261-8915845fa312/7efb1ef5-9828-4a68-8261-8915845fa312_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/7efb1ef5-9828-4a68-8261-8915845fa312/7efb1ef5-9828-4a68-8261-8915845fa312_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/7efb1ef5-9828-4a68-8261-8915845fa312/7efb1ef5-9828-4a68-8261-8915845fa312_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/7efb1ef5-9828-4a68-8261-8915845fa312/7efb1ef5-9828-4a68-8261-8915845fa312_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/7efb1ef5-9828-4a68-8261-8915845fa312/7efb1ef5-9828-4a68-8261-8915845fa312_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/7efb1ef5-9828-4a68-8261-8915845fa312/7efb1ef5-9828-4a68-8261-8915845fa312_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/7efb1ef5-9828-4a68-8261-8915845fa312/7efb1ef5-9828-4a68-8261-8915845fa312_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/westminster-explosion-caught-on-video/73-0230dba9-030a-47e2-b9be-e00c31c5ac8d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Video shows moment of Westminster townhome explosion">Video shows moment of Westminster townhome explosion</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/42-arrests-made-at-union-station-as-part-of-enforcement-operation/73-22d07959-2c8d-4a4d-bed4-6b5c59e61a23" aria-label="Read 42 arrests made at Union Station as part of enforcement operation" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 42 arrests made at Union Station as part of enforcement operation">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="42 arrests made at Union Station as part of enforcement operation" width="" height="" src="https://media.9news.com/assets/KUSA/images/0956a1c1-12c0-4c27-838c-0f662e547727/0956a1c1-12c0-4c27-838c-0f662e547727_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="42 arrests made at Union Station as part of enforcement operation" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/0956a1c1-12c0-4c27-838c-0f662e547727/0956a1c1-12c0-4c27-838c-0f662e547727_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/0956a1c1-12c0-4c27-838c-0f662e547727/0956a1c1-12c0-4c27-838c-0f662e547727_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/0956a1c1-12c0-4c27-838c-0f662e547727/0956a1c1-12c0-4c27-838c-0f662e547727_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/0956a1c1-12c0-4c27-838c-0f662e547727/0956a1c1-12c0-4c27-838c-0f662e547727_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/0956a1c1-12c0-4c27-838c-0f662e547727/0956a1c1-12c0-4c27-838c-0f662e547727_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/0956a1c1-12c0-4c27-838c-0f662e547727/0956a1c1-12c0-4c27-838c-0f662e547727_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/0956a1c1-12c0-4c27-838c-0f662e547727/0956a1c1-12c0-4c27-838c-0f662e547727_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/0956a1c1-12c0-4c27-838c-0f662e547727/0956a1c1-12c0-4c27-838c-0f662e547727_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/42-arrests-made-at-union-station-as-part-of-enforcement-operation/73-22d07959-2c8d-4a4d-bed4-6b5c59e61a23" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 42 arrests made at Union Station as part of enforcement operation">42 arrests made at Union Station as part of enforcement operation</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather &amp; Science">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Travel">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ski Conditions">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/were-cold-temperatures-to-blame-for-low-snow-totals-in-denver/73-e92c760e-fb1d-4f98-a353-3f346f562004" aria-label="Read Were cold temperatures to blame for low snow totals in Denver?" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Were cold temperatures to blame for low snow totals in Denver?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Were cold temperatures to blame for low snow totals in Denver?" width="" height="" src="https://media.9news.com/assets/KUSA/images/18e081ba-a592-407a-9cfd-f5b31e12093e/18e081ba-a592-407a-9cfd-f5b31e12093e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Were cold temperatures to blame for low snow totals in Denver?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/18e081ba-a592-407a-9cfd-f5b31e12093e/18e081ba-a592-407a-9cfd-f5b31e12093e_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/18e081ba-a592-407a-9cfd-f5b31e12093e/18e081ba-a592-407a-9cfd-f5b31e12093e_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/18e081ba-a592-407a-9cfd-f5b31e12093e/18e081ba-a592-407a-9cfd-f5b31e12093e_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/18e081ba-a592-407a-9cfd-f5b31e12093e/18e081ba-a592-407a-9cfd-f5b31e12093e_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/18e081ba-a592-407a-9cfd-f5b31e12093e/18e081ba-a592-407a-9cfd-f5b31e12093e_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/18e081ba-a592-407a-9cfd-f5b31e12093e/18e081ba-a592-407a-9cfd-f5b31e12093e_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/18e081ba-a592-407a-9cfd-f5b31e12093e/18e081ba-a592-407a-9cfd-f5b31e12093e_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/18e081ba-a592-407a-9cfd-f5b31e12093e/18e081ba-a592-407a-9cfd-f5b31e12093e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/were-cold-temperatures-to-blame-for-low-snow-totals-in-denver/73-e92c760e-fb1d-4f98-a353-3f346f562004" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Were cold temperatures to blame for low snow totals in Denver?">Were cold temperatures to blame for low snow totals in Denver?</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" aria-label="Read Calm and cold tonight, slow warming trend begins Friday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Calm and cold tonight, slow warming trend begins Friday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Calm and cold tonight, slow warming trend begins Friday" width="" height="" src="https://media.9news.com/assets/KUSA/images/b260324b-4505-4c77-8c7d-7e8633bdca9b/b260324b-4505-4c77-8c7d-7e8633bdca9b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Calm and cold tonight, slow warming trend begins Friday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/b260324b-4505-4c77-8c7d-7e8633bdca9b/b260324b-4505-4c77-8c7d-7e8633bdca9b_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/b260324b-4505-4c77-8c7d-7e8633bdca9b/b260324b-4505-4c77-8c7d-7e8633bdca9b_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/b260324b-4505-4c77-8c7d-7e8633bdca9b/b260324b-4505-4c77-8c7d-7e8633bdca9b_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/b260324b-4505-4c77-8c7d-7e8633bdca9b/b260324b-4505-4c77-8c7d-7e8633bdca9b_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/b260324b-4505-4c77-8c7d-7e8633bdca9b/b260324b-4505-4c77-8c7d-7e8633bdca9b_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/b260324b-4505-4c77-8c7d-7e8633bdca9b/b260324b-4505-4c77-8c7d-7e8633bdca9b_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/b260324b-4505-4c77-8c7d-7e8633bdca9b/b260324b-4505-4c77-8c7d-7e8633bdca9b_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/b260324b-4505-4c77-8c7d-7e8633bdca9b/b260324b-4505-4c77-8c7d-7e8633bdca9b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Calm and cold tonight, slow warming trend begins Friday">Calm and cold tonight, slow warming trend begins Friday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">23&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/espanol">En  Espa&#xF1;ol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://9news.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c7bb4579-9987-4e4c-8d2f-12475dd08dbb"
         data-title="Chris Meloni Will &#x27;Miss Every Aspect&#x27; of &#x27;Organized Crime&#x27; Co-Star Dylan McDermott (Exclusive)"
         data-seo-title="Chris Meloni Will &#x27;Miss Every Aspect&#x27; of &#x27;Organized Crime&#x27; Co-Star Dylan McDermott (Exclusive)"
         data-abstract="Chris Meloni Will &#x27;Miss Every Aspect&#x27; of &#x27;Organized Crime&#x27; Co-Star Dylan McDermott (Exclusive)"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb"
         data-gpt-network-code="32805352"
         data-categories="entertainment,entertainment-tonight"
         data-author="Stacy Lambe&#x200D;"
         data-keywords="entertainment,tv,entertainment-tonight"
         data-has-video="false"
         data-watson-keywords="Crime&#x27; Co-Star Dylan McDermott,Chris Meloni,Jennifer Beals,Getty Images,welcome addition"
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="Chris Meloni Will &amp;#039;Miss Every Aspect&amp;#039; of &amp;#039;Organized Crime&amp;#039; Co-Star Dylan McDermott (Exclusive)"
         data-content-score=""
         data-tracking-tags="">
        <a class="article__category" href="/section/entertainment-tonight" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Entertainment Tonight">Entertainment Tonight</a>
        <h1 class="article__headline">Chris Meloni Will &#x27;Miss Every Aspect&#x27; of &#x27;Organized Crime&#x27; Co-Star Dylan McDermott (Exclusive)</h1>
        <div class="article__summary">Chris Meloni Will 'Miss Every Aspect' of 'Organized Crime' Co-Star Dylan McDermott (Exclusive)</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_750x422.jpg" data-srcset="https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_750x422.jpg" srcset="https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/a3555a1b-9db2-43db-adc4-4494556fecb1/a3555a1b-9db2-43db-adc4-4494556fecb1_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Stacy Lambe&#x200D;
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 11:11 AM MST February 24, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 11:11 AM MST February 24, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb&redirect_uri=https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Chris%20Meloni%20Will%20&#x27;Miss%20Every%20Aspect&#x27;%20of%20&#x27;Organized%20Crime&#x27;%20Co-Star%20Dylan%20McDermott%20(Exclusive)&url=https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/dylan-mcdermott" target="_blank">Dylan McDermott</a>’s wild ride as Richard Wheatley is about to come to an end on <a href="https://www.etonline.com/tv/law-order-organized-crime" target="_blank"><em>Law & Order: Organized Crime</em></a>. The actor first joined in season 1 as the <a href="https://www.etonline.com/dylan-mcdermott-dishes-on-law-and-order-organized-crime-role-163386" target="_blank">drug cartel owner and formidable foe</a> to <a href="https://www.etonline.com/people/christopher-meloni" target="_blank">Christopher Meloni</a>, who made his return to the <em>Law & Order</em> franchise as Elliot Stabler in the spinoff. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Since then, McDermott has become a fan favorite as well as a welcome addition to creator Dick Wolf’s ever-expanding TV universe. So much so that he was recruited to <a href="https://www.etonline.com/dylan-mcdermott-joins-fbi-most-wanted-following-julian-mcmahons-exit-178280" target="_blank">take over as lead</a> on <a href="https://www.etonline.com/tv/fbi-most-wanted" target="_blank"><em>FBI: Most Wanted</em></a> following Julian McMahon's exit from the CBS procedural. </p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ahead of McDermott’s final episode on March 3, which closes out Wheatley’s chapter and starts a new one focused on Preston Webb (Mykelti Williamson), Meloni reflects on the time spent with his co-star. “Look, I’ll miss every aspect of him,” Meloni tells ET. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“He was good in front of the camera. He was great when it was off,” the star continues, acknowledging McDermott’s “cheeky sensibility and <a href="https://twitter.com/DylanMcDermott/status/1484355693473718272" target="_blank">good sense of humor</a>.” </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meloni ends by saying, “So, I wish him the best.” </p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_1140x641.jpg" data-srcset="https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_1140x641.jpg" srcset="https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/62765d05-0bf4-48c1-be0f-ffccfd860ef0/62765d05-0bf4-48c1-be0f-ffccfd860ef0_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Getty Images</div></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While McDermott is on his way out, Denis Leary is making his <em>Law & Order</em> debut as NYPD officer Frank Donnelly in tonight’s episode of <em>Organized Crime</em>. His character, an officer from a nearby precinct, has a past with Stabler – their fathers were on the force together – and the show will see the two rekindle their friendship. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“That is really cool,” Meloni says of the new addition, adding that working with Leary is “a hidden dream come true for me. I really have been doing some fun stuff.” </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Leary’s addition to the series comes ahead of <a href="https://www.etonline.com/people/jennifer-beals" target="_blank">Jennifer Beals</a>’ anticipated debut as the wife of Webb, a drug kingpin and leader of the Marcy organization, and someone the actress <a href="https://www.etonline.com/jennifer-beals-talks-law-order-organized-crime-and-reuniting-with-ilene-chaiken-exclusive-178792" target="_blank">says has “good” intentions</a>. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Leary and Beals follow a string of notable stars that have appeared on the series, including McDermott, Tamara Taylor as <a href="https://www.etonline.com/law-order-crossover-tamara-taylor-on-angelas-usual-suspects-moment-exclusive-176294" target="_blank">Wheatley’s wife, Angela</a>, <a href="https://www.etonline.com/latest/people/ron-cephas-jones" target="_blank">Ron Cephas Jones</a> as <a href="https://www.etonline.com/ron-cephas-jones-teases-final-season-of-this-is-us-and-law-order-organized-crime-role-exclusive" target="_blank">Congressman Leon Kilbride</a>, Vinnie Jones as <a href="https://www.etonline.com/law-order-organized-crime-star-vinnie-jones-on-albis-story-coming-full-circle-exclusive-174936" target="_blank">Albanian gangster Albi Briscu</a>, Michael Raymond-James as crime boss Jon Kosta and Guillermo Díaz as Lt. William Brewster. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Tonight’s new episode of <em>Organized Crime</em> also closes out a three-hour block of <em>Law & Order</em> originals, with the mothership series <a href="https://www.etonline.com/law-order-cast-on-season-21-returning-faces-and-potential-crossovers-exclusive-179768" target="_blank">returning with season 21</a> and <em>Special Victims Unit</em> airing in between. When it comes to the new <a href="https://www.etonline.com/nbc-renews-organized-crime-and-sets-law-order-lineup-for-thursdays-165712" target="_blank"><em>Law & Order</em> Thursdays</a>, Meloni says “it’s long overdue.” </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I’m very excited about it… I think it’s a perfect fit,” he concludes. </p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.nbc.com/law-order" target="_blank"><em>Law & Order</em></a>, <a href="https://www.etonline.com/tv/law-and-order-svu" target="_blank"><em>Law & Order: Special Victims Unit</em></a> and <a href="https://www.etonline.com/tv/law-order-organized-crime" target="_blank"><em>Law & Order: Organized Crime</em></a> air Thursdays on NBC starting at 8 p.m. ET/PT. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/law-order-cast-on-season-21-returning-faces-and-potential-crossovers-exclusive-179768">        'Law & Order' Cast on Season 21, Returning Faces and Potential Crossovers (Exclusive)    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/jennifer-beals-talks-law-order-organized-crime-and-reuniting-with-ilene-chaiken-exclusive-178792">        Jennifer Beals Talks 'Law & Order: Organized Crime' and Reuniting With Ilene Chaiken (Exclusive)    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/mariska-hargitay-and-chris-meloni-gush-about-working-together-on-svu-and-oc-exclusive-179533">        Mariska Hargitay and Chris Meloni Gush About Working Together on 'SVU' and 'OC' (Exclusive)    </a></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Chris Meloni Will 'Miss Every Aspect' of 'Organized Crime' Co-Star Dylan McDermott (Exclusive)",
  "datePublished": "11:11 AM MST February 24, 2022",
  "dateModified": "11:11 AM MST February 24, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.9news.com/article/entertainment/entertainment-tonight/chris-meloni-will-miss-every-aspect-of-organized-crime-co-star-dylan-mcdermott-exclusive/603-c7bb4579-9987-4e4c-8d2f-12475dd08dbb"
  },
  "author": {
    "@type": "Person",
    "name": "Stacy Lambe‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250&amp;c=111" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://kusa-vh.akamaihd.net/i/video/8061943/8061943_,350,640,1000,2000,.mp4.csmil/master.m3u8"
             data-float="false"
             data-thumbnail="https://media.9news.com/assets/KUSA/images/599e004b-9baa-48a7-b67e-3551e336e963/599e004b-9baa-48a7-b67e-3551e336e963_1920x1080.jpg"
             data-title="Summer Jobs For Teens: Lifeguarding for City of Aurora"
             data-description="9NEWS Reporter Liz Kotalik shows us some cool spots where teens can work this summer. You can apply to be a lifeguard with the City of Aurora at AuroraGov.org/Jobs today!"
             data-site="73"
             data-id="8061943"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.9news.com/video/news/entertainment-news/summer-jobs-for-teens-lifeguarding-for-city-of-aurora/73-8061943"
             data-origin="video"
             data-section="news"
             data-subsection="entertainment-news"
             data-subcategory="entertainment-news"
             data-topic=""
             data-subtopic=""
             data-categories="news,community,entertainment,local,life,money,business,entertainment-tonight,jobs,community,entertainment,consumer,consumer,family,entertainment-news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1760372210700146"
             data-sharing-twitter-title="Summer%20Jobs%20For%20Teens:%20Lifeguarding%20for%20City%20of%20Aurora"
             data-sharing-twitter-username="9NEWS"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Summer Jobs For Teens: Lifeguarding for City of Aurora",
                    "description": "9NEWS Reporter Liz Kotalik shows us some cool spots where teens can work this summer. You can apply to be a lifeguard with the City of Aurora at AuroraGov.org/Jobs today!",
                    "thumbnailUrl": "https://media.9news.com/assets/KUSA/images/599e004b-9baa-48a7-b67e-3551e336e963/599e004b-9baa-48a7-b67e-3551e336e963_1920x1080.jpg",
                    "uploadDate": "3/30/2018 6:46:29 AM",
                    "duration": "",
                    "contentUrl": "https://www.9news.com/video/news/entertainment-news/summer-jobs-for-teens-lifeguarding-for-city-of-aurora/73-8061943",
                    "embedUrl": "https://media.9news.com/embeds/video/73-8061943/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Summer Jobs For Teens: Lifeguarding for City of Aurora</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=112" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.2.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
