<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&#x27;Hawkeye&#x27; Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive) | 9news.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.etonline.com/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive-176037" />
                    <link rel="amphtml" href="https://www.9news.com/amp/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e" />
        <meta itemprop="datePublished" content="9:10 AM MST December 3, 2021" />
        <meta itemprop="dateModified" content="9:10 AM MST December 3, 2021" />
        <meta itemprop="url" content="https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e">
        <meta property="og:title" content="&#x27;Hawkeye&#x27; Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)">
        <meta property="og:description" content="&#x27;Hawkeye&#x27; Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:10 AM MST December 3, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="9news,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="&#x27;Hawkeye&#x27; Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_1140x641.jpg">
        <meta name="twitter:image" content="https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="&#x27;Hawkeye&#x27; Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="&#x27;Hawkeye&#x27; Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)" />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:10 AM MST December 3, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="73" data-watson-keywords="Car Chase,Hawkeye&#x27; Directors,receiving end of various trick arrows,aging Clint Barton,much practical effect" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Denver, CO" data-subcategory="entertainment-tonight" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e" data-canonical-url="https://www.etonline.com/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive-176037" data-asset-id="18fcb441-de78-423c-aac5-370fda780f7e" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="&#x27;Hawkeye&#x27; Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KUSA" data-article-byline="Stacy Lambe&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="&amp;#039;Hawkeye&amp;#039; Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)&#xA0;" data-cct-story="false" data-platform="desktop" data-full-environment="KUSA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3965/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3966/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=pY2LpENaOR17fqtN3KdrdEkXON0G85Z6SC/X7AB2eTlFmWcJAyUTJg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="73"
         data-primarydomain="9news.com"
         data-call-letters="KUSA"
         data-full-environment="KUSA"
         data-twitter-id="9NEWS"
         data-fban="1760372210700146"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="co-denver-KUSA-B3316_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag"
         data-taboola-url="https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="534"data-tealium-id-googleanalytics="479"data-tealium-id-oneplusx="571"data-tealium-id-simplifi="537"data-tealium-id-taboola="536"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Next with Kyle Clark">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/espanol" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="En Espa&#xF1;ol">
                                                                    <span class="header__subnav-label">En Espa&#xF1;ol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Voices of Change">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/boulder-shooting/king-soopers-shooting-suspect-incomptent/73-ce52fb34-f340-438b-ab9c-9591545e78fa" aria-label="Read Boulder judge finds King Soopers shooting suspect incompetent to stand trial" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Boulder judge finds King Soopers shooting suspect incompetent to stand trial">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Boulder judge finds King Soopers shooting suspect incompetent to stand trial" width="" height="" src="https://media.9news.com/assets/KUSA/images/c1ceee91-762d-4825-b473-0f2a4fb66c2e/c1ceee91-762d-4825-b473-0f2a4fb66c2e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Boulder judge finds King Soopers shooting suspect incompetent to stand trial" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/c1ceee91-762d-4825-b473-0f2a4fb66c2e/c1ceee91-762d-4825-b473-0f2a4fb66c2e_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/c1ceee91-762d-4825-b473-0f2a4fb66c2e/c1ceee91-762d-4825-b473-0f2a4fb66c2e_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/c1ceee91-762d-4825-b473-0f2a4fb66c2e/c1ceee91-762d-4825-b473-0f2a4fb66c2e_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/c1ceee91-762d-4825-b473-0f2a4fb66c2e/c1ceee91-762d-4825-b473-0f2a4fb66c2e_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/c1ceee91-762d-4825-b473-0f2a4fb66c2e/c1ceee91-762d-4825-b473-0f2a4fb66c2e_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/c1ceee91-762d-4825-b473-0f2a4fb66c2e/c1ceee91-762d-4825-b473-0f2a4fb66c2e_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/c1ceee91-762d-4825-b473-0f2a4fb66c2e/c1ceee91-762d-4825-b473-0f2a4fb66c2e_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/c1ceee91-762d-4825-b473-0f2a4fb66c2e/c1ceee91-762d-4825-b473-0f2a4fb66c2e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/boulder-shooting/king-soopers-shooting-suspect-incomptent/73-ce52fb34-f340-438b-ab9c-9591545e78fa" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Boulder judge finds King Soopers shooting suspect incompetent to stand trial">Boulder judge finds King Soopers shooting suspect incompetent to stand trial</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/live_stream/9news-at-4-pm-and-5-pm/73-5be3a7e0-a5ed-4346-a120-c44607370683" aria-label="Read 9NEWS at 4 p.m. and 5 p.m." data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 9NEWS at 4 p.m. and 5 p.m.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="9NEWS at 4 p.m. and 5 p.m." width="" height="" src="https://media.9news.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="9NEWS at 4 p.m. and 5 p.m." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg" data-srcset="https://media.9news.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg 140w, https://media.9news.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg 360w, https://media.9news.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_540x304.jpg 540w, https://media.9news.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_750x422.jpg 750w, https://media.9news.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1140x641.jpg 1140w, https://media.9news.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/9news-at-4-pm-and-5-pm/73-5be3a7e0-a5ed-4346-a120-c44607370683" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 9NEWS at 4 p.m. and 5 p.m.">9NEWS at 4 p.m. and 5 p.m.</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather &amp; Science">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Travel">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ski Conditions">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" aria-label="Read Sunny, mild weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sunny, mild weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sunny, mild weekend" width="" height="" src="https://media.9news.com/assets/KUSA/images/f4c2ae73-e655-4ad2-a9ec-45755184ec45/f4c2ae73-e655-4ad2-a9ec-45755184ec45_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sunny, mild weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/f4c2ae73-e655-4ad2-a9ec-45755184ec45/f4c2ae73-e655-4ad2-a9ec-45755184ec45_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/f4c2ae73-e655-4ad2-a9ec-45755184ec45/f4c2ae73-e655-4ad2-a9ec-45755184ec45_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/f4c2ae73-e655-4ad2-a9ec-45755184ec45/f4c2ae73-e655-4ad2-a9ec-45755184ec45_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/f4c2ae73-e655-4ad2-a9ec-45755184ec45/f4c2ae73-e655-4ad2-a9ec-45755184ec45_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/f4c2ae73-e655-4ad2-a9ec-45755184ec45/f4c2ae73-e655-4ad2-a9ec-45755184ec45_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/f4c2ae73-e655-4ad2-a9ec-45755184ec45/f4c2ae73-e655-4ad2-a9ec-45755184ec45_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/f4c2ae73-e655-4ad2-a9ec-45755184ec45/f4c2ae73-e655-4ad2-a9ec-45755184ec45_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/f4c2ae73-e655-4ad2-a9ec-45755184ec45/f4c2ae73-e655-4ad2-a9ec-45755184ec45_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sunny, mild weekend">Sunny, mild weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/weather-colorado/denver-colorado-extended-weather-forecast-dec-3/73-b2ebb16c-0043-4d4c-9606-602d7eafa141" aria-label="Read The extended weather forecast for Friday, Dec. 3, 2021" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; The extended weather forecast for Friday, Dec. 3, 2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The extended weather forecast for Friday, Dec. 3, 2021" width="" height="" src="https://media.9news.com/assets/KUSA/images/4930d6bf-5374-4906-93d4-0a8dde4e5c99/4930d6bf-5374-4906-93d4-0a8dde4e5c99_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The extended weather forecast for Friday, Dec. 3, 2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/4930d6bf-5374-4906-93d4-0a8dde4e5c99/4930d6bf-5374-4906-93d4-0a8dde4e5c99_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/4930d6bf-5374-4906-93d4-0a8dde4e5c99/4930d6bf-5374-4906-93d4-0a8dde4e5c99_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/4930d6bf-5374-4906-93d4-0a8dde4e5c99/4930d6bf-5374-4906-93d4-0a8dde4e5c99_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/4930d6bf-5374-4906-93d4-0a8dde4e5c99/4930d6bf-5374-4906-93d4-0a8dde4e5c99_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/4930d6bf-5374-4906-93d4-0a8dde4e5c99/4930d6bf-5374-4906-93d4-0a8dde4e5c99_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/4930d6bf-5374-4906-93d4-0a8dde4e5c99/4930d6bf-5374-4906-93d4-0a8dde4e5c99_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/4930d6bf-5374-4906-93d4-0a8dde4e5c99/4930d6bf-5374-4906-93d4-0a8dde4e5c99_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/4930d6bf-5374-4906-93d4-0a8dde4e5c99/4930d6bf-5374-4906-93d4-0a8dde4e5c99_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/weather-colorado/denver-colorado-extended-weather-forecast-dec-3/73-b2ebb16c-0043-4d4c-9606-602d7eafa141" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; The extended weather forecast for Friday, Dec. 3, 2021">The extended weather forecast for Friday, Dec. 3, 2021</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">62&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/espanol">En  Espa&#xF1;ol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://9news.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="18fcb441-de78-423c-aac5-370fda780f7e"
         data-title="&#x27;Hawkeye&#x27; Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)"
         data-seo-title="&#x27;Hawkeye&#x27; Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)"
         data-abstract="&#x27;Hawkeye&#x27; Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Stacy Lambe&#x200D;"
         data-keywords="entertainment,tv,entertainment-tonight"
         data-has-video="false"
         data-watson-keywords="Car Chase,Hawkeye&#x27; Directors,receiving end of various trick arrows,aging Clint Barton,much practical effect"
         data-t1-publisher="">
        <a class="article__category" href="/section/entertainment-tonight" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Entertainment Tonight">Entertainment Tonight</a>
        <h1 class="article__headline">&#x27;Hawkeye&#x27; Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)</h1>
        <div class="article__summary">'Hawkeye' Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_750x422.jpg" data-srcset="https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_750x422.jpg" srcset="https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/b6539db1-891d-4776-926d-cf81812a09e6/b6539db1-891d-4776-926d-cf81812a09e6_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Stacy Lambe&#x200D;
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 9:10 AM MST December 3, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 9:10 AM MST December 3, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e&redirect_uri=https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;Hawkeye&#x27;%20Directors%20Break%20Down%20That%20One-Take%20Car%20Chase%20in%20Episode%203%20(Exclusive)&url=https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>After the <a href="https://www.etonline.com/jeremy-renner-on-the-moment-in-the-hawkeye-premiere-inspired-by-real-life-exclusive-175588" target="_blank">first two episodes</a> took time to introduce key characters, particularly Kate Bishop (<a href="https://www.etonline.com/people/hailee-steinfeld" target="_blank">Hailee Steinfeld</a>), and an aging Clint Barton (<a href="https://www.etonline.com/people/jeremy-renner" target="_blank">Jeremy Renner</a>) on the limited <a href="https://www.etonline.com/movies/hawkeye" target="_blank"><em>Hawkeye</em></a> series, episode 3 wasted no time jumping into action. Not only did the “Echoes” see the newly minted crime-fighting duo go fist to fist with the likes of Maya Lopez (Alaqua Cox) and Kazi (Fra Fee), but it also saw Kate and Clint involved in one of the most epic car chases seen on screen in recent history. Directors Bert and Bertie break down just how that action sequence came together and other highlights from a jam-packed episode of the Disney+ original.  </p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Not long after escaping an abandoned toy warehouse where they were originally held captive by Maya, Kazi and the bros of the Tracksuit Mafia, Clint and Kate hijack a car from the parking lot and set down one of Brooklyn’s avenues. As they make their escape toward the Manhattan Bridge, they're closely followed by Kazi and the Tracksuits, who find themselves on the receiving end of various trick arrows launched by Kate, who is hanging out of the passenger window while Clint drives.  </p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_1140x641.jpg" data-srcset="https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_1140x641.jpg" srcset="https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/092f801c-6ea5-4449-9599-42f1d894e790/092f801c-6ea5-4449-9599-42f1d894e790_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Disney+</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While the thrilling, seven-minute sequence was inspired by iconic chase that first appeared in Matt Fraction and David Aja’s comic series, the scene itself, which begins with a one-take positioned from inside Clint and Kate’s car, was a chance for the directors to “pay homage to older car chases,” Bert tells ET.  </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“There was a retro, vintage vibe to the whole car chase,” Bertie adds. “So, we referenced -- especially with the look of the cars -- we referenced <em>Bullet</em>. We referenced <em>The French Connection</em>, [with the] grittiness and being able to stay in the action.”  </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Additionally, the directors were inspired by the movie <em>Waves</em>, which led them to the camera being placed inside the backseat of the car. They became interested in adapting what was an intimate, hand-held camera shot around two teenagers in a dialogue-free scene for this episode, which would allow them to see out the windows and choreograph the action around that. “What if we used that same technique to tell the story of being involved in an action car chase and the stakes of that,” Bertie says. </p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">&#39;Tis the day for the third episode of Marvel Studios&#39; <a href="https://twitter.com/hawkeyeofficial?ref_src=twsrc%5Etfw">@HawkeyeOfficial</a>, now streaming on <a href="https://twitter.com/disneyplus?ref_src=twsrc%5Etfw">@DisneyPlus</a>! <a href="https://t.co/U7pcgqRJ0a">pic.twitter.com/U7pcgqRJ0a</a></p>&mdash; Marvel Studios (@MarvelStudios) <a href="https://twitter.com/MarvelStudios/status/1466044412983750661?ref_src=twsrc%5Etfw">December 1, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And once the one-take shot begins, the camera gives a 360-degree view of the action as it spins around in real time, allowing them to capture the dialogue and interplay between Clint and Kate as they navigate the various vehicles coming up behind them. “So, when you see the camera come from the backend to the side as the truck smashes into it, that was all very carefully planned so that you never had an empty frame,” Bert explains.  </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“So, it was either them talking or getting the arrows or seeing what’s coming up the back or on the side [of the car]. And when you do the 180-spin, you keep seeing what the villains are doing and then you’re back with them for the funny line,” Bert continues. “And so, it was driven by wanting to stay with the character and keep the audience in the car until Hailee got out.” </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Because they wanted to use as much practical effect as possible, they filmed on location in Atlanta versus New York City. “The decision to be practical meant that we were shooting a lot of it on the streets for real,” Bertie says, with Bert adding that “we did actually blow up a truck on the street, which was awesome.”  </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even the moment when Clint’s car screeches to a halt on the bridge and ends up perpendicular to the car in front of it was done on set and not something recreated with CGI. “We had some stunt drivers on set that were the best in the industry. So, when they’re on the Manhattan Bridge and they have to skid to a prefect ‘T,’ they did that. That is all real,” Bert says, adding that “when they hit that, everyone just exploded in cheers and celebration.”  </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“For the most part, we wanted to keep it down and dirty and intimate,” Bertie says.  </p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_1140x641.jpg" data-srcset="https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_1140x641.jpg" srcset="https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/13598a9b-a6ca-440d-aaf9-909061505d29/13598a9b-a6ca-440d-aaf9-909061505d29_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Disney+</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And by not shooting in front of the green screen, the directors noted that both Renner and Steinfeld had a lot of fun filming the sequence -- at least, when stunt performers weren’t being used in their place. “As an actor, being able to be in that car that was moving and doing 180 turns while the camera was just constantly moving was such a joy for them,” Bertie says.  </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She added that Steinfeld, whose father helped her train for the series, was quite skilled at handling the stunts alongside her double. “Not many people could slide out of that window in a slow-moving car, but she did it with such bravery and gusto,” Bertie notes.  </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The other fun element about the car chase was getting to figure out which trick arrows to use in the scene. While Clint has a selection <a href="https://twitter.com/davaja/status/1466115350450298894" target="_blank">featured in the comics</a>, the show created ones that fit the episode, including one enhanced with Pym technology. “There’s a whole team there that all they do is arrows. But what was great about them is they also created arrows, because narratively it’s what we needed at that moment,” Bert says. “So, we go, ‘Oh, they’re driving through a Christmas tree lot. What arrow could be used to maybe pull the trees. So, there’s this whole collaboration that happens with them.”  </p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_1140x641.jpg" data-srcset="https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_1140x641.jpg" srcset="https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/788480f6-dae4-486b-83b6-0b376d530c36/788480f6-dae4-486b-83b6-0b376d530c36_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Disney+</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She adds that they loved the whole process. “They were like, ‘Oh, let’s create new arrows.’ Or they would pull out an arrowhead they used before and go, ‘What do you think about this? We can use that as if there was acid in it.’ So, they were more than happy having you throw ideas at them rather than dictating exactly what you have to use.”   </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At the end of the day, while they got to really push themselves in terms of creating a thrilling action sequence, the directors really saw the car chase as an opportunity to develop their relationship. “And how to keep their banter and their comedy and what’s going on with them,” Bert says. “I think that's what kind of drove our whole approach to how we filmed it.”  </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The thing we're most proud about with this is that you’ve got all the fun of the trick arrows, which is kind of all of that wish fulfillment we want,” Bertie says, “but from the beginning of that sequence to the end of it is really the beginning of Clint coming to the realization that Kate is actually as good as him. If not, maybe better.” </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>New episodes of <a href="https://www.disneyplus.com/series/hawkeye/11Zy8m9Dkj5l" target="_blank"><em>Hawkeye</em></a> debut Wednesdays on Disney+.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/hawkeye-inside-rogers-the-musical-and-why-its-important-to-clint-bartons-story-exclusive-175619">        'Hawkeye': Inside 'Rogers the Musical' and Why It's Important to Clint Barton's Story (Exclusive)    </a></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid4/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/hawkeye-vera-farmiga-and-tony-dalton-talk-comic-inspiration-and-playing-good-vs-evil-exclusive">        'Hawkeye': Vera Farmiga & Tony Dalton Talk Comic Inspiration and Playing Good vs. Evil (Exclusive)    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/hawkeye-hailee-steinfeld-and-vera-farmiga-preview-kate-and-eleanors-complicated-dynamic-exclusive">        'Hawkeye': Hailee Steinfeld and Vera Farmiga Preview Kate & Eleanor's 'Complicated' Dynamic (Exclusive)    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/jeremy-renner-on-the-moment-in-the-hawkeye-premiere-inspired-by-real-life-exclusive-175588">        'Hawkeye': Jeremy Renner on the Moment in the Premiere Inspired by Real Life (Exclusive)    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'Hawkeye' Directors Break Down That One-Take Car Chase in Episode 3 (Exclusive)",
  "datePublished": "9:10 AM MST December 3, 2021",
  "dateModified": "9:10 AM MST December 3, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.9news.com/article/entertainment/entertainment-tonight/hawkeye-directors-break-down-that-one-take-car-chase-in-episode-3-exclusive/603-18fcb441-de78-423c-aac5-370fda780f7e"
  },
  "author": {
    "@type": "Person",
    "name": "Stacy Lambe‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250&amp;c=383" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://kusa-vh.akamaihd.net/i/video/8061943/8061943_,350,640,1000,2000,.mp4.csmil/master.m3u8"
             data-float="false"
             data-thumbnail="https://media.9news.com/assets/KUSA/images/599e004b-9baa-48a7-b67e-3551e336e963/599e004b-9baa-48a7-b67e-3551e336e963_1920x1080.jpg"
             data-title="Summer Jobs For Teens: Lifeguarding for City of Aurora"
             data-description="9NEWS Reporter Liz Kotalik shows us some cool spots where teens can work this summer. You can apply to be a lifeguard with the City of Aurora at AuroraGov.org/Jobs today!"
             data-site="73"
             data-id="8061943"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.9news.com/video/news/entertainment-news/summer-jobs-for-teens-lifeguarding-for-city-of-aurora/73-8061943"
             data-origin="video"
             data-section="news"
             data-subsection="entertainment-news"
             data-subcategory="entertainment-news"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="AKUQL2Bs"
             data-related-media-id="CaVWO8b6"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.9news.com/assets/KUSA/images/599e004b-9baa-48a7-b67e-3551e336e963/599e004b-9baa-48a7-b67e-3551e336e963_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Summer Jobs For Teens: Lifeguarding for City of Aurora",
                    "description": "9NEWS Reporter Liz Kotalik shows us some cool spots where teens can work this summer. You can apply to be a lifeguard with the City of Aurora at AuroraGov.org/Jobs today!",
                    "thumbnailUrl": "https://media.9news.com/assets/KUSA/images/599e004b-9baa-48a7-b67e-3551e336e963/599e004b-9baa-48a7-b67e-3551e336e963_1920x1080.jpg",
                    "uploadDate": "3/30/2018 6:46:29 AM",
                    "duration": "",
                    "contentUrl": "https://www.9news.com/video/news/entertainment-news/summer-jobs-for-teens-lifeguarding-for-city-of-aurora/73-8061943",
                    "embedUrl": "https://media.9news.com/embeds/video/73-8061943/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Summer Jobs For Teens: Lifeguarding for City of Aurora</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=384" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
