<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Justin Hartley Says He&#x27;s &#x27;Happy&#x27; With His Personal Life Amid &#x27;Gossip&#x27; | 9news.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.4" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.4"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.4" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.4" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.4" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.4" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.4" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.4" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.4" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.4" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.4.11.4" />
        <link rel="canonical" href="https://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832" />
        <link rel="alternate" href="https://www.9news.com/mobile/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832" />
                    <link rel="amphtml" href="https://www.9news.com/amp/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832" />
        <meta itemprop="datePublished" content="10/22/2020 9:03:42 PM" />
        <meta itemprop="dateModified" content="10/22/2020 9:03:42 PM" />
        <meta itemprop="url" content="https://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
        <meta property="og:title" content="Justin Hartley Says He&#x27;s &#x27;Happy&#x27; With His Personal Life Amid &#x27;Gossip&#x27;">
        <meta property="og:description" content="Justin Hartley Says He&#x27;s &#x27;Happy&#x27; With His Personal Life Amid &#x27;Gossip&#x27;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10/22/2020 9:03:42 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Justin Hartley Says He&#x27;s &#x27;Happy&#x27; With His Personal Life Amid &#x27;Gossip&#x27;">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_1140x641.jpg">
        <meta name="twitter:image" content="https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="Justin Hartley Says He&#x27;s &#x27;Happy&#x27; With His Personal Life Amid &#x27;Gossip&#x27;">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="Justin Hartley Says He&#x27;s &#x27;Happy&#x27; With His Personal Life Amid &#x27;Gossip&#x27;" />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10/22/2020 9:03:42 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401571569454.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Denver, CO" data-subcategory="entertainment-tonight" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832" data-canonical-url="https://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832" data-asset-id="97048566-de02-4f39-a196-29d68c82a832" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Justin Hartley Says He&#x27;s &#x27;Happy&#x27; With His Personal Life Amid &#x27;Gossip&#x27;" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KUSA" data-article-byline="Antoinette Bueno&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Justin Hartley Says He&amp;#039;s &amp;#039;Happy&amp;#039; With His Personal Life Amid &amp;#039;Gossip&amp;#039;" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="73" data-primarydomain="9news.com" data-call-letters="KUSA" data-twitter-id="9NEWS" data-fban="1760372210700146" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832" data-gptid="co-denver-KUSA-B3316_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="534" data-tealium-id-googleanalytics="479" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wildfires" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Wildfires</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/wildfire/east-troublesome-fire-wildfire-winds-granby/73-38330710-c7ab-4d1d-8bc8-34f233a0bfca" aria-label="Read Granby Ranch Wind today, East Troublesome Fire">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/061bda9c-b0bd-4363-bf99-f9ac7689c926/061bda9c-b0bd-4363-bf99-f9ac7689c926_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/061bda9c-b0bd-4363-bf99-f9ac7689c926/061bda9c-b0bd-4363-bf99-f9ac7689c926_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/061bda9c-b0bd-4363-bf99-f9ac7689c926/061bda9c-b0bd-4363-bf99-f9ac7689c926_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/061bda9c-b0bd-4363-bf99-f9ac7689c926/061bda9c-b0bd-4363-bf99-f9ac7689c926_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/061bda9c-b0bd-4363-bf99-f9ac7689c926/061bda9c-b0bd-4363-bf99-f9ac7689c926_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/061bda9c-b0bd-4363-bf99-f9ac7689c926/061bda9c-b0bd-4363-bf99-f9ac7689c926_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/061bda9c-b0bd-4363-bf99-f9ac7689c926/061bda9c-b0bd-4363-bf99-f9ac7689c926_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/061bda9c-b0bd-4363-bf99-f9ac7689c926/061bda9c-b0bd-4363-bf99-f9ac7689c926_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/061bda9c-b0bd-4363-bf99-f9ac7689c926/061bda9c-b0bd-4363-bf99-f9ac7689c926_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/wildfire/east-troublesome-fire-wildfire-winds-granby/73-38330710-c7ab-4d1d-8bc8-34f233a0bfca">Granby Ranch Wind today, East Troublesome Fire</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/gallery/news/local/wildfire/east-troublesome-fire-photos/73-df5fa54b-b4ba-41fe-bb0d-c5d5d2de9749" aria-label="Read PHOTOS: East Troublesome Fire">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/bf0c474f-79f5-4c98-a736-15750d56995e/bf0c474f-79f5-4c98-a736-15750d56995e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/bf0c474f-79f5-4c98-a736-15750d56995e/bf0c474f-79f5-4c98-a736-15750d56995e_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/bf0c474f-79f5-4c98-a736-15750d56995e/bf0c474f-79f5-4c98-a736-15750d56995e_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/bf0c474f-79f5-4c98-a736-15750d56995e/bf0c474f-79f5-4c98-a736-15750d56995e_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/bf0c474f-79f5-4c98-a736-15750d56995e/bf0c474f-79f5-4c98-a736-15750d56995e_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/bf0c474f-79f5-4c98-a736-15750d56995e/bf0c474f-79f5-4c98-a736-15750d56995e_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/bf0c474f-79f5-4c98-a736-15750d56995e/bf0c474f-79f5-4c98-a736-15750d56995e_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/bf0c474f-79f5-4c98-a736-15750d56995e/bf0c474f-79f5-4c98-a736-15750d56995e_1920x1080.jpg 1920w, https://media.9news.com/assets/KUSA/images/bf0c474f-79f5-4c98-a736-15750d56995e/bf0c474f-79f5-4c98-a736-15750d56995e_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/gallery/news/local/wildfire/east-troublesome-fire-photos/73-df5fa54b-b4ba-41fe-bb0d-c5d5d2de9749">PHOTOS: East Troublesome Fire</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/weather-forecast-oct-22-9-pm/73-adc79338-2669-4bce-a90c-4e71273e289c" aria-label="Read 9NEWS weather forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/5113d019-ad0f-4b6e-b169-4a8bd50d19d6/5113d019-ad0f-4b6e-b169-4a8bd50d19d6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/5113d019-ad0f-4b6e-b169-4a8bd50d19d6/5113d019-ad0f-4b6e-b169-4a8bd50d19d6_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/5113d019-ad0f-4b6e-b169-4a8bd50d19d6/5113d019-ad0f-4b6e-b169-4a8bd50d19d6_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/5113d019-ad0f-4b6e-b169-4a8bd50d19d6/5113d019-ad0f-4b6e-b169-4a8bd50d19d6_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/5113d019-ad0f-4b6e-b169-4a8bd50d19d6/5113d019-ad0f-4b6e-b169-4a8bd50d19d6_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/5113d019-ad0f-4b6e-b169-4a8bd50d19d6/5113d019-ad0f-4b6e-b169-4a8bd50d19d6_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/5113d019-ad0f-4b6e-b169-4a8bd50d19d6/5113d019-ad0f-4b6e-b169-4a8bd50d19d6_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/5113d019-ad0f-4b6e-b169-4a8bd50d19d6/5113d019-ad0f-4b6e-b169-4a8bd50d19d6_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/5113d019-ad0f-4b6e-b169-4a8bd50d19d6/5113d019-ad0f-4b6e-b169-4a8bd50d19d6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/weather-forecast-oct-22-9-pm/73-adc79338-2669-4bce-a90c-4e71273e289c">9NEWS weather forecast</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/weather-colorado/when-will-snow-blog-colorado-denver/73-029f7028-a31e-4136-a2cb-ded5642c968d" aria-label="Read Snow Blog: Sunday snow to quiet Colorado wildfires">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/6998756d-4253-4721-ab16-ae5abfa28b52/6998756d-4253-4721-ab16-ae5abfa28b52_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/6998756d-4253-4721-ab16-ae5abfa28b52/6998756d-4253-4721-ab16-ae5abfa28b52_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/6998756d-4253-4721-ab16-ae5abfa28b52/6998756d-4253-4721-ab16-ae5abfa28b52_16x9.png 16w, https://media.9news.com/assets/KUSA/images/6998756d-4253-4721-ab16-ae5abfa28b52/6998756d-4253-4721-ab16-ae5abfa28b52_140x79.png 140w, https://media.9news.com/assets/KUSA/images/6998756d-4253-4721-ab16-ae5abfa28b52/6998756d-4253-4721-ab16-ae5abfa28b52_360x203.png 360w, https://media.9news.com/assets/KUSA/images/6998756d-4253-4721-ab16-ae5abfa28b52/6998756d-4253-4721-ab16-ae5abfa28b52_540x304.png 540w, https://media.9news.com/assets/KUSA/images/6998756d-4253-4721-ab16-ae5abfa28b52/6998756d-4253-4721-ab16-ae5abfa28b52_750x422.png 750w, https://media.9news.com/assets/KUSA/images/6998756d-4253-4721-ab16-ae5abfa28b52/6998756d-4253-4721-ab16-ae5abfa28b52_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/6998756d-4253-4721-ab16-ae5abfa28b52/6998756d-4253-4721-ab16-ae5abfa28b52_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-colorado/when-will-snow-blog-colorado-denver/73-029f7028-a31e-4136-a2cb-ded5642c968d">Snow Blog: Sunday snow to quiet Colorado wildfires</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/broncos" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Denver Broncos</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nuggets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Denver Nuggets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rockies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Colorado Rockies</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/avalanche" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Colorado Avalanche</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rapids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Colorado Rapids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.nbcsports.com/live" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">NBC Sports Live</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/denver-broncos/mike-klis/parking-lot-is-new-hub-of-broncos-headquarters/73-f128b657-1016-4a42-8bb6-a2a098ed2cb7" aria-label="Read Parking lot is new hub of Broncos headquarters">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/37cadcb8-8910-4cd3-b577-79178dce19be/37cadcb8-8910-4cd3-b577-79178dce19be_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/37cadcb8-8910-4cd3-b577-79178dce19be/37cadcb8-8910-4cd3-b577-79178dce19be_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/37cadcb8-8910-4cd3-b577-79178dce19be/37cadcb8-8910-4cd3-b577-79178dce19be_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/37cadcb8-8910-4cd3-b577-79178dce19be/37cadcb8-8910-4cd3-b577-79178dce19be_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/37cadcb8-8910-4cd3-b577-79178dce19be/37cadcb8-8910-4cd3-b577-79178dce19be_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/37cadcb8-8910-4cd3-b577-79178dce19be/37cadcb8-8910-4cd3-b577-79178dce19be_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/37cadcb8-8910-4cd3-b577-79178dce19be/37cadcb8-8910-4cd3-b577-79178dce19be_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/37cadcb8-8910-4cd3-b577-79178dce19be/37cadcb8-8910-4cd3-b577-79178dce19be_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/37cadcb8-8910-4cd3-b577-79178dce19be/37cadcb8-8910-4cd3-b577-79178dce19be_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/denver-broncos/mike-klis/parking-lot-is-new-hub-of-broncos-headquarters/73-f128b657-1016-4a42-8bb6-a2a098ed2cb7">Parking lot is new hub of Broncos headquarters</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/denver-broncos/mike-klis/klis-mike-drop-podcast-broncos-defense-stops-cam-again-1-on-1-with-safety-kareem-jackson-and-the-vaunted-chiefs-headed-to-snowy-denver/73-a88ee1bd-9eb7-4919-81f1-73fec2b4cc89" aria-label="Read Klis&#x27; Mike Drop podcast: Broncos defense stops Cam again, 1-on-1 with safety Kareem Jackson and the vaunted Chiefs headed to snowy Denver">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/897484e5-0f07-403b-8bda-973a37cc741e/897484e5-0f07-403b-8bda-973a37cc741e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/897484e5-0f07-403b-8bda-973a37cc741e/897484e5-0f07-403b-8bda-973a37cc741e_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/897484e5-0f07-403b-8bda-973a37cc741e/897484e5-0f07-403b-8bda-973a37cc741e_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/897484e5-0f07-403b-8bda-973a37cc741e/897484e5-0f07-403b-8bda-973a37cc741e_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/897484e5-0f07-403b-8bda-973a37cc741e/897484e5-0f07-403b-8bda-973a37cc741e_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/897484e5-0f07-403b-8bda-973a37cc741e/897484e5-0f07-403b-8bda-973a37cc741e_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/897484e5-0f07-403b-8bda-973a37cc741e/897484e5-0f07-403b-8bda-973a37cc741e_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/897484e5-0f07-403b-8bda-973a37cc741e/897484e5-0f07-403b-8bda-973a37cc741e_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/897484e5-0f07-403b-8bda-973a37cc741e/897484e5-0f07-403b-8bda-973a37cc741e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/denver-broncos/mike-klis/klis-mike-drop-podcast-broncos-defense-stops-cam-again-1-on-1-with-safety-kareem-jackson-and-the-vaunted-chiefs-headed-to-snowy-denver/73-a88ee1bd-9eb7-4919-81f1-73fec2b4cc89">Klis&#x27; Mike Drop podcast: Broncos defense stops Cam again, 1-on-1 with safety Kareem Jackson and the vaunted Chiefs headed to snowy Denver</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=9NEWS" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">BeOn9</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Find 9NEWS</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/votenow" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                                                                    <span class="header__subnav-label">Vote Now</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-biden-final-debate/507-7ba3c49b-b632-447d-9a5f-775debe27d63" aria-label="Read In final debate, Trump, Biden fight over the raging coronavirus, climate and race">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/CCT/images/96a2f199-2a1b-4271-8a64-b1d535d7c75e/96a2f199-2a1b-4271-8a64-b1d535d7c75e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/CCT/images/96a2f199-2a1b-4271-8a64-b1d535d7c75e/96a2f199-2a1b-4271-8a64-b1d535d7c75e_360x203.jpg" data-srcset="https://media.9news.com/assets/CCT/images/96a2f199-2a1b-4271-8a64-b1d535d7c75e/96a2f199-2a1b-4271-8a64-b1d535d7c75e_16x9.jpg 16w, https://media.9news.com/assets/CCT/images/96a2f199-2a1b-4271-8a64-b1d535d7c75e/96a2f199-2a1b-4271-8a64-b1d535d7c75e_140x79.jpg 140w, https://media.9news.com/assets/CCT/images/96a2f199-2a1b-4271-8a64-b1d535d7c75e/96a2f199-2a1b-4271-8a64-b1d535d7c75e_360x203.jpg 360w, https://media.9news.com/assets/CCT/images/96a2f199-2a1b-4271-8a64-b1d535d7c75e/96a2f199-2a1b-4271-8a64-b1d535d7c75e_540x304.jpg 540w, https://media.9news.com/assets/CCT/images/96a2f199-2a1b-4271-8a64-b1d535d7c75e/96a2f199-2a1b-4271-8a64-b1d535d7c75e_750x422.jpg 750w, https://media.9news.com/assets/CCT/images/96a2f199-2a1b-4271-8a64-b1d535d7c75e/96a2f199-2a1b-4271-8a64-b1d535d7c75e_1140x641.jpg 1140w, https://media.9news.com/assets/CCT/images/96a2f199-2a1b-4271-8a64-b1d535d7c75e/96a2f199-2a1b-4271-8a64-b1d535d7c75e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-biden-final-debate/507-7ba3c49b-b632-447d-9a5f-775debe27d63">In final debate, Trump, Biden fight over the raging coronavirus, climate and race</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/verify/verify-live-fact-checking-the-second-presidential-debate-president-trump-joe-biden/507-985d7570-1155-4424-9c85-6599db02d50e" aria-label="Read VERIFY: Live fact-checking the second presidential debate">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/CCT/images/1a33aa91-f582-430b-9cbf-132bca3ff9cb/1a33aa91-f582-430b-9cbf-132bca3ff9cb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/CCT/images/1a33aa91-f582-430b-9cbf-132bca3ff9cb/1a33aa91-f582-430b-9cbf-132bca3ff9cb_360x203.jpg" data-srcset="https://media.9news.com/assets/CCT/images/1a33aa91-f582-430b-9cbf-132bca3ff9cb/1a33aa91-f582-430b-9cbf-132bca3ff9cb_16x9.jpg 16w, https://media.9news.com/assets/CCT/images/1a33aa91-f582-430b-9cbf-132bca3ff9cb/1a33aa91-f582-430b-9cbf-132bca3ff9cb_140x79.jpg 140w, https://media.9news.com/assets/CCT/images/1a33aa91-f582-430b-9cbf-132bca3ff9cb/1a33aa91-f582-430b-9cbf-132bca3ff9cb_360x203.jpg 360w, https://media.9news.com/assets/CCT/images/1a33aa91-f582-430b-9cbf-132bca3ff9cb/1a33aa91-f582-430b-9cbf-132bca3ff9cb_540x304.jpg 540w, https://media.9news.com/assets/CCT/images/1a33aa91-f582-430b-9cbf-132bca3ff9cb/1a33aa91-f582-430b-9cbf-132bca3ff9cb_750x422.jpg 750w, https://media.9news.com/assets/CCT/images/1a33aa91-f582-430b-9cbf-132bca3ff9cb/1a33aa91-f582-430b-9cbf-132bca3ff9cb_1140x641.jpg 1140w, https://media.9news.com/assets/CCT/images/1a33aa91-f582-430b-9cbf-132bca3ff9cb/1a33aa91-f582-430b-9cbf-132bca3ff9cb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/verify/verify-live-fact-checking-the-second-presidential-debate-president-trump-joe-biden/507-985d7570-1155-4424-9c85-6599db02d50e">VERIFY: Live fact-checking the second presidential debate</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">27&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wildfires">Wildfires</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="97048566-de02-4f39-a196-29d68c82a832"
         data-title="Justin Hartley Says He&#x27;s &#x27;Happy&#x27; With His Personal Life Amid &#x27;Gossip&#x27;"
         data-seo-title="Justin Hartley Says He&#x27;s &#x27;Happy&#x27; With His Personal Life Amid &#x27;Gossip&#x27;"
         data-abstract="Justin Hartley Says He&#x27;s &#x27;Happy&#x27; With His Personal Life Amid &#x27;Gossip&#x27;"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Antoinette Bueno&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">Justin Hartley Says He&#x27;s &#x27;Happy&#x27; With His Personal Life Amid &#x27;Gossip&#x27;</h1>
    <div class="article__summary">Justin Hartley Says He's 'Happy' With His Personal Life Amid 'Gossip'</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_750x422.jpg" data-srcset="https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_750x422.jpg" srcset="https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b/eab3df00-4f1a-409b-aaf4-f30ab0ffc99b_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Antoinette Bueno&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:03 PM MDT October 22, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:03 PM MDT October 22, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832&redirect_uri=http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Justin%20Hartley%20Says%20He&#x27;s%20&#x27;Happy&#x27;%20With%20His%20Personal%20Life%20Amid%20&#x27;Gossip&#x27;&url=http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/justin-hartley" target="_blank">Justin Hartley</a> is taking all the headlines about his personal life in stride.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 43-year-old <a href="https://www.etonline.com/this-is-us-justin-hartley-standout-performances-emmys-148856" target="_blank"><em>This Is Us</em> star</a> spoke to SiriusXM's Bevy Smith on SiriusXM's Radio Andy on Thursday and opened up about how he deals with all the gossip threatening to overshadow his acting work. Hartley abruptly split from 39-year-old <em>Selling Sunset</em> star -- and <a href="https://www.etonline.com/chrishell-stause-on-bringing-dwts-ballroom-to-tears-with-routine-dedicated-to-her-late-parents" target="_blank">current <em>Dancing With the Stars</em> contestant</a> -- <a href="https://www.etonline.com/people/chrishell-stause" target="_blank">Chrishell Stause</a> in November. She later said on <em>Selling Sunset</em> that Hartley <a href="https://www.etonline.com/selling-sunset-recap-everything-chrishell-stause-says-about-justin-hartley-divorce-in-season-3" target="_blank">had blindsided her with their breakup</a>, texting her that he had filed for divorce 45 minutes before the news broke.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hartley pointed out on Thursday that not everything everyone reads is true, and that the people he associates with base their opinions on facts and not clickbait.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think people want to know about other people's personal affairs, but it's just, I would just caution people," he said. "I caution my daughter on this all the time. I tell her, 'You really can't just believe something because you read it.'"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Still, he isn't letting the headlines about his personal life overly bother him, noting that ultimately, he's doing well.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's OK," he said. "And I think that, I don't know. I'm really happy with where I am. I'm happy with my career. I'm happy with my personal life. I'm healthy, I'm safe. I mean, I'm all of those things. I'm very thankful. And for the people who ... want to just, you know, dive into the gossip and believe everything they read, that's fine too."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"If they're getting entertainment from that, I think it sort of comes with the territory, but I've also sort of always had this view that ... I will have a public life, but I will be very private about my personal affairs," he added.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="480" height="270" src="https://www.youtube.com/embed/jtFbX986HDQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hartley is now <a href="https://www.etonline.com/justin-hartley-dating-former-co-star-sofia-pernas-amid-chrishell-stause-divorce-147406" target="_blank">dating his former <em>Young and the Restless </em>co-star, Sofia Pernas.</a> Earlier this month, Stause admitted that <a href="https://www.etonline.com/chrishell-stause-admits-seeing-ex-justin-hartley-date-again-does-sting-153988" target="_blank">seeing her ex move on has been difficult.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I feel like anybody would be heartbroken to see how quickly or easily you are replaced; of course that's going to sting," Stause told <em>People.</em> "I've had to start over so many times in my life. I always know how to look at the bright side because there’s been a lot of dark."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/justin-hartley-talks-this-is-us-season-5-how-hes-analyzed-his-personal-life-amid-quarantine-149711">        Justin Hartley on How He's 'Analyzed' Personal Life Amid Quarantine    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/justin-hartleys-ex-wife-and-daughter-support-him-as-chrishell-stause-split-plays-out-on-selling">        Justin Hartley's Ex and Daughter Share Support Amid 'Selling Sunset'    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/selling-sunsets-chrishell-stause-reacts-to-fans-slamming-ex-husband-justin-hartley-151045">        Chrishell Stause Reacts to Fans Slamming Ex Justin Hartley     </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Justin Hartley Says He's 'Happy' With His Personal Life Amid 'Gossip'",
  "datePublished": "3:03 PM MDT October 22, 2020",
  "dateModified": "3:03 PM MDT October 22, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.9news.com/article/entertainment/entertainment-tonight/justin-hartley-says-hes-happy-with-his-personal-life-amid-gossip/603-97048566-de02-4f39-a196-29d68c82a832"
  },
  "author": {
    "@type": "Person",
    "name": "Antoinette Bueno‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=479" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=480" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=9NEWS" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.4">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72971938-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72971938-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>