<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.3.5" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Kim Kardashian Asks Addison Rae If She&amp;#039;s &amp;#039;Hooking Up&amp;#039; With Kourtney on &amp;#039;KUWTK&amp;#039; | 9news.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.3.5.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min_5.3.5.css"></noscript>

<link rel="preload" href="/common.min_5.3.5.js?ver=5.3.5" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.5.3.5" />
    <link rel="canonical" href="https://www.etonline.com/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk-163651" />
        <link rel="alternate" href="https://www.9news.com/mobile/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-she039s-039hooking-up039-with-kourtney-on-039kuwtk039/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4" />
                    <link rel="amphtml" href="https://www.9news.com/amp/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-she039s-039hooking-up039-with-kourtney-on-039kuwtk039/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4" />
        <meta itemprop="datePublished" content="4/8/2021 2:34:16 PM" />
        <meta itemprop="dateModified" content="4/8/2021 2:34:16 PM" />
        <meta itemprop="url" content="https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-she039s-039hooking-up039-with-kourtney-on-039kuwtk039/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-she039s-039hooking-up039-with-kourtney-on-039kuwtk039/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
        <meta property="og:title" content="Kim Kardashian Asks Addison Rae If She&amp;#039;s &amp;#039;Hooking Up&amp;#039; With Kourtney on &amp;#039;KUWTK&amp;#039;">
        <meta property="og:description" content="Kim Kardashian Asks Addison Rae If She&amp;#039;s &amp;#039;Hooking Up&amp;#039; With Kourtney on &amp;#039;KUWTK&amp;#039;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/8/2021 2:34:16 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Kim Kardashian Asks Addison Rae If She&amp;#039;s &amp;#039;Hooking Up&amp;#039; With Kourtney on &amp;#039;KUWTK&amp;#039;">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="Kim Kardashian Asks Addison Rae If She&amp;#039;s &amp;#039;Hooking Up&amp;#039; With Kourtney on &amp;#039;KUWTK&amp;#039;">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="Kim Kardashian Asks Addison Rae If She&amp;#039;s &amp;#039;Hooking Up&amp;#039; With Kourtney on &amp;#039;KUWTK&amp;#039;" />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/8/2021 2:34:16 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401571569454.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Denver, CO" data-subcategory="entertainment-tonight" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4" data-canonical-url="https://www.etonline.com/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk-163651" data-asset-id="2cb846a8-c52b-4bb2-9599-8df41f0548a4" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="Kim Kardashian Asks Addison Rae If She&amp;#039;s &amp;#039;Hooking Up&amp;#039; With Kourtney on &amp;#039;KUWTK&amp;#039;" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KUSA" data-article-byline="Rachel McRady&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Kim Kardashian Asks Addison Rae If She&amp;#039;s &amp;#039;Hooking Up&amp;#039; With Kourtney on &amp;#039;KUWTK&amp;#039;" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=pY2LpENaOR17fqtN3KdrdEkXON0G85Z6SC/X7AB2eTlFmWcJAyUTJg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="73" data-primarydomain="9news.com" data-call-letters="KUSA" data-twitter-id="9NEWS" data-fban="1760372210700146" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="co-denver-KUSA-B3316_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="534" data-tealium-id-googleanalytics="479" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="456"  data-targeting-url="https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/espanol" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">En Espanol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/boulder-shelter-in-place-pearl-street-mall/73-9e187932-a82c-4077-a6d2-949d2117b8c4" aria-label="Read Boulder PD: Suspicious items found on Pearl Street Mall not a threat, area reopens">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Boulder PD: Suspicious items found on Pearl Street Mall not a threat, area reopens" width="" height="" src="https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Boulder PD: Suspicious items found on Pearl Street Mall not a threat, area reopens" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/boulder-shelter-in-place-pearl-street-mall/73-9e187932-a82c-4077-a6d2-949d2117b8c4">Boulder PD: Suspicious items found on Pearl Street Mall not a threat, area reopens</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/mass-covid-vaccination-site-closes-early-adverse-reaction-johnson-johnson/73-5afd2ee5-042f-450a-838b-aa4729f2d4ac" aria-label="Read Investigation underway after mass vaccination site closes early due to 11 adverse reactions">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Investigation underway after mass vaccination site closes early due to 11 adverse reactions" width="" height="" src="https://media.9news.com/assets/KUSA/images/a7ae14f9-6291-450c-9ffb-737eafb0c0da/a7ae14f9-6291-450c-9ffb-737eafb0c0da_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Investigation underway after mass vaccination site closes early due to 11 adverse reactions" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/a7ae14f9-6291-450c-9ffb-737eafb0c0da/a7ae14f9-6291-450c-9ffb-737eafb0c0da_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/a7ae14f9-6291-450c-9ffb-737eafb0c0da/a7ae14f9-6291-450c-9ffb-737eafb0c0da_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/a7ae14f9-6291-450c-9ffb-737eafb0c0da/a7ae14f9-6291-450c-9ffb-737eafb0c0da_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/a7ae14f9-6291-450c-9ffb-737eafb0c0da/a7ae14f9-6291-450c-9ffb-737eafb0c0da_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/a7ae14f9-6291-450c-9ffb-737eafb0c0da/a7ae14f9-6291-450c-9ffb-737eafb0c0da_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/a7ae14f9-6291-450c-9ffb-737eafb0c0da/a7ae14f9-6291-450c-9ffb-737eafb0c0da_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/a7ae14f9-6291-450c-9ffb-737eafb0c0da/a7ae14f9-6291-450c-9ffb-737eafb0c0da_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/a7ae14f9-6291-450c-9ffb-737eafb0c0da/a7ae14f9-6291-450c-9ffb-737eafb0c0da_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/mass-covid-vaccination-site-closes-early-adverse-reaction-johnson-johnson/73-5afd2ee5-042f-450a-838b-aa4729f2d4ac">Investigation underway after mass vaccination site closes early due to 11 adverse reactions</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/historic-plantation-burned-in-fire-caused-by-lightning/607-7a1163dd-7a95-4b40-85c3-059efe15eace" aria-label="Read Historic plantation burned in fire caused by lightning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Historic plantation burned in fire caused by lightning" width="" height="" src="https://media.9news.com/assets/ACCUWEATHER/images/d48f25f8-9fe0-45cb-a796-62eff4df5c89/d48f25f8-9fe0-45cb-a796-62eff4df5c89_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Historic plantation burned in fire caused by lightning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ACCUWEATHER/images/d48f25f8-9fe0-45cb-a796-62eff4df5c89/d48f25f8-9fe0-45cb-a796-62eff4df5c89_360x203.jpg" data-srcset="https://media.9news.com/assets/ACCUWEATHER/images/d48f25f8-9fe0-45cb-a796-62eff4df5c89/d48f25f8-9fe0-45cb-a796-62eff4df5c89_16x9.jpg 16w, https://media.9news.com/assets/ACCUWEATHER/images/d48f25f8-9fe0-45cb-a796-62eff4df5c89/d48f25f8-9fe0-45cb-a796-62eff4df5c89_140x79.jpg 140w, https://media.9news.com/assets/ACCUWEATHER/images/d48f25f8-9fe0-45cb-a796-62eff4df5c89/d48f25f8-9fe0-45cb-a796-62eff4df5c89_360x203.jpg 360w, https://media.9news.com/assets/ACCUWEATHER/images/d48f25f8-9fe0-45cb-a796-62eff4df5c89/d48f25f8-9fe0-45cb-a796-62eff4df5c89_540x304.jpg 540w, https://media.9news.com/assets/ACCUWEATHER/images/d48f25f8-9fe0-45cb-a796-62eff4df5c89/d48f25f8-9fe0-45cb-a796-62eff4df5c89_750x422.jpg 750w, https://media.9news.com/assets/ACCUWEATHER/images/d48f25f8-9fe0-45cb-a796-62eff4df5c89/d48f25f8-9fe0-45cb-a796-62eff4df5c89_1140x641.jpg 1140w, https://media.9news.com/assets/ACCUWEATHER/images/d48f25f8-9fe0-45cb-a796-62eff4df5c89/d48f25f8-9fe0-45cb-a796-62eff4df5c89_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/historic-plantation-burned-in-fire-caused-by-lightning/607-7a1163dd-7a95-4b40-85c3-059efe15eace">Historic plantation burned in fire caused by lightning</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" aria-label="Read Mild, dry Thursday prompts Red Flag Warnings across much of Colorado">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mild, dry Thursday prompts Red Flag Warnings across much of Colorado" width="" height="" src="https://media.9news.com/assets/KUSA/images/01238046-69b8-411d-90ea-6628bc5008c5/01238046-69b8-411d-90ea-6628bc5008c5_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mild, dry Thursday prompts Red Flag Warnings across much of Colorado" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/01238046-69b8-411d-90ea-6628bc5008c5/01238046-69b8-411d-90ea-6628bc5008c5_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/01238046-69b8-411d-90ea-6628bc5008c5/01238046-69b8-411d-90ea-6628bc5008c5_16x9.png 16w, https://media.9news.com/assets/KUSA/images/01238046-69b8-411d-90ea-6628bc5008c5/01238046-69b8-411d-90ea-6628bc5008c5_140x79.png 140w, https://media.9news.com/assets/KUSA/images/01238046-69b8-411d-90ea-6628bc5008c5/01238046-69b8-411d-90ea-6628bc5008c5_360x203.png 360w, https://media.9news.com/assets/KUSA/images/01238046-69b8-411d-90ea-6628bc5008c5/01238046-69b8-411d-90ea-6628bc5008c5_540x304.png 540w, https://media.9news.com/assets/KUSA/images/01238046-69b8-411d-90ea-6628bc5008c5/01238046-69b8-411d-90ea-6628bc5008c5_750x422.png 750w, https://media.9news.com/assets/KUSA/images/01238046-69b8-411d-90ea-6628bc5008c5/01238046-69b8-411d-90ea-6628bc5008c5_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/01238046-69b8-411d-90ea-6628bc5008c5/01238046-69b8-411d-90ea-6628bc5008c5_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d">Mild, dry Thursday prompts Red Flag Warnings across much of Colorado</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/broncos" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Denver Broncos</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nuggets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Denver Nuggets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rockies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Colorado Rockies</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/avalanche" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Colorado Avalanche</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rapids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Colorado Rapids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.nbcsports.com/live" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">NBC Sports Live</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/denver-nuggets/nikola-jokic-scores-25-points-denver-nuggets-beat-spurs/73-82e80fd0-9aac-4877-b14f-70bc0aa2a8c2" aria-label="Read Nikola Jokic scores 25 points, Nuggets beat Spurs 106-96">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Nikola Jokic scores 25 points, Nuggets beat Spurs 106-96" width="" height="" src="https://media.9news.com/assets/KUSA/images/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Nikola Jokic scores 25 points, Nuggets beat Spurs 106-96" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b/5d6578ca-8b1c-462a-bb07-ea9da36e6d5b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/denver-nuggets/nikola-jokic-scores-25-points-denver-nuggets-beat-spurs/73-82e80fd0-9aac-4877-b14f-70bc0aa2a8c2">Nikola Jokic scores 25 points, Nuggets beat Spurs 106-96</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/mlb/colorado-rockies/senzatela-sizzling-on-cool-night-rockies-beat-diamondbacks/73-8e17b581-b914-4080-8cb1-85e3239fbe5a" aria-label="Read Senzatela sizzling on cool night, Rox beat Diamondbacks 8-0">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Senzatela sizzling on cool night, Rox beat Diamondbacks 8-0" width="" height="" src="https://media.9news.com/assets/KUSA/images/30506446-fdf0-44d9-9342-18dbeadcb7e3/30506446-fdf0-44d9-9342-18dbeadcb7e3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Senzatela sizzling on cool night, Rox beat Diamondbacks 8-0" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/30506446-fdf0-44d9-9342-18dbeadcb7e3/30506446-fdf0-44d9-9342-18dbeadcb7e3_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/30506446-fdf0-44d9-9342-18dbeadcb7e3/30506446-fdf0-44d9-9342-18dbeadcb7e3_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/30506446-fdf0-44d9-9342-18dbeadcb7e3/30506446-fdf0-44d9-9342-18dbeadcb7e3_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/30506446-fdf0-44d9-9342-18dbeadcb7e3/30506446-fdf0-44d9-9342-18dbeadcb7e3_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/30506446-fdf0-44d9-9342-18dbeadcb7e3/30506446-fdf0-44d9-9342-18dbeadcb7e3_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/30506446-fdf0-44d9-9342-18dbeadcb7e3/30506446-fdf0-44d9-9342-18dbeadcb7e3_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/30506446-fdf0-44d9-9342-18dbeadcb7e3/30506446-fdf0-44d9-9342-18dbeadcb7e3_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/30506446-fdf0-44d9-9342-18dbeadcb7e3/30506446-fdf0-44d9-9342-18dbeadcb7e3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/colorado-rockies/senzatela-sizzling-on-cool-night-rockies-beat-diamondbacks/73-8e17b581-b914-4080-8cb1-85e3239fbe5a">Senzatela sizzling on cool night, Rox beat Diamondbacks 8-0</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">BeOn9</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Find 9NEWS</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/george-floyd/derek-chauvin-trial-day-9-george-floyd-death/89-2016bb17-c81f-40ab-9b27-6b37587dced7" aria-label="Read Live: Derek Chauvin trial jury hears from forensic toxicologist, medical experts">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Live: Derek Chauvin trial jury hears from forensic toxicologist, medical experts" width="" height="" src="https://media.9news.com/assets/KARE/images/cf06db6b-e917-4a2e-b91e-2942709a5a8d/cf06db6b-e917-4a2e-b91e-2942709a5a8d_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Live: Derek Chauvin trial jury hears from forensic toxicologist, medical experts" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KARE/images/cf06db6b-e917-4a2e-b91e-2942709a5a8d/cf06db6b-e917-4a2e-b91e-2942709a5a8d_360x203.png" data-srcset="https://media.9news.com/assets/KARE/images/cf06db6b-e917-4a2e-b91e-2942709a5a8d/cf06db6b-e917-4a2e-b91e-2942709a5a8d_16x9.png 16w, https://media.9news.com/assets/KARE/images/cf06db6b-e917-4a2e-b91e-2942709a5a8d/cf06db6b-e917-4a2e-b91e-2942709a5a8d_140x79.png 140w, https://media.9news.com/assets/KARE/images/cf06db6b-e917-4a2e-b91e-2942709a5a8d/cf06db6b-e917-4a2e-b91e-2942709a5a8d_360x203.png 360w, https://media.9news.com/assets/KARE/images/cf06db6b-e917-4a2e-b91e-2942709a5a8d/cf06db6b-e917-4a2e-b91e-2942709a5a8d_540x304.png 540w, https://media.9news.com/assets/KARE/images/cf06db6b-e917-4a2e-b91e-2942709a5a8d/cf06db6b-e917-4a2e-b91e-2942709a5a8d_750x422.png 750w, https://media.9news.com/assets/KARE/images/cf06db6b-e917-4a2e-b91e-2942709a5a8d/cf06db6b-e917-4a2e-b91e-2942709a5a8d_1140x641.png 1140w, https://media.9news.com/assets/KARE/images/cf06db6b-e917-4a2e-b91e-2942709a5a8d/cf06db6b-e917-4a2e-b91e-2942709a5a8d_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/george-floyd/derek-chauvin-trial-day-9-george-floyd-death/89-2016bb17-c81f-40ab-9b27-6b37587dced7">Live: Derek Chauvin trial jury hears from forensic toxicologist, medical experts</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/boulder-shelter-in-place-pearl-street-mall/73-9e187932-a82c-4077-a6d2-949d2117b8c4" aria-label="Read Boulder PD: Suspicious items found on Pearl Street Mall not a threat, area reopens">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Boulder PD: Suspicious items found on Pearl Street Mall not a threat, area reopens" width="" height="" src="https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Boulder PD: Suspicious items found on Pearl Street Mall not a threat, area reopens" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/d77083b7-eee8-4475-8d75-450fbd49ddee/d77083b7-eee8-4475-8d75-450fbd49ddee_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/boulder-shelter-in-place-pearl-street-mall/73-9e187932-a82c-4077-a6d2-949d2117b8c4">Boulder PD: Suspicious items found on Pearl Street Mall not a threat, area reopens</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">70&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9news.com/coronavirus-vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/espanol">En  Espanol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2cb846a8-c52b-4bb2-9599-8df41f0548a4"
         data-title="Kim Kardashian Asks Addison Rae If She&amp;#039;s &amp;#039;Hooking Up&amp;#039; With Kourtney on &amp;#039;KUWTK&amp;#039;"
         data-seo-title="Kim Kardashian Asks Addison Rae If She&amp;#039;s &amp;#039;Hooking Up&amp;#039; With Kourtney on &amp;#039;KUWTK&amp;#039;"
         data-abstract="Kim Kardashian Asks Addison Rae If She&amp;#039;s &amp;#039;Hooking Up&amp;#039; With Kourtney on &amp;#039;KUWTK&amp;#039;"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-she039s-039hooking-up039-with-kourtney-on-039kuwtk039/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Rachel McRady&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">Kim Kardashian Asks Addison Rae If She&amp;#039;s &amp;#039;Hooking Up&amp;#039; With Kourtney on &amp;#039;KUWTK&amp;#039;</h1>
    <div class="article__summary">Kim Kardashian Asks Addison Rae If She&#039;s &#039;Hooking Up&#039; With Kourtney on &#039;KUWTK&#039;</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_750x422.jpg" data-srcset="https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_750x422.jpg" srcset="https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Rachel McRady&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:34 AM MDT April 8, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:34 AM MDT April 8, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4&redirect_uri=https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Kim%20Kardashian%20Asks%20Addison%20Rae%20If%20She&amp;%23039;s%20&amp;%23039;Hooking%20Up&amp;%23039;%20With%20Kourtney%20on%20&amp;%23039;KUWTK&amp;%23039;&url=https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-shes-hooking-up-with-kourtney-on-kuwtk/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/kim-kardashian-and-scott-disick-grill-addison-rae-over-kourtney-dating-rumors-163672" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Kim Kardashian and Scott Disick Grill Addison Rae Over Kourtney Dating Rumors</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/32aab94c-3061-4607-a79b-61501a7ed322?page-path=/partners/fulltext/aol.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/aol.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Yeah, they went there! <a href="https://www.etonline.com/people/kim-kardashian" target="_blank">Kim Kardashian West</a> and her famous family are raising their perfectly tweezed eyebrows at <a href="https://www.etonline.com/people/kourtney-kardashian" target="_blank">Kourtney Kardashian</a>'s blossoming new friendship with 20-year-old TikTok star <a href="https://www.etonline.com/people/addison-rae" target="_blank">Addison Rae</a>. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a new sneak peek clip for Thursday's episode of <a href="https://www.etonline.com/tv/keeping-up-with-the-kardashians" target="_blank"><em>Keeping Up With the Kardashians</em></a>, the family decides to take matters into their own hands. </p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We all decided to get to the bottom of Kourtney and Addison," <a href="https://www.etonline.com/people/khloe-kardashian" target="_blank">Khloe Kardashian</a> shares. "So we invited Addison over for lunch but without Kourtney because we just wanted to ask some more questions and get to know her more."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In attendance at this extremely awkward lunch are <a href="https://www.etonline.com/people/scott-disick" target="_blank">Scott Disick</a>, Kourtney's ex and the father of her three children, her mom, <a href="https://www.etonline.com/people/kris-jenner" target="_blank">Kris Jenner</a>, and her sisters, <a href="https://www.etonline.com/people/kendall-jenner" target="_blank">Kendall Jenner,</a> Kim, and Khloe. </p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CESTF_Hl2hp/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div><a href="https://www.instagram.com/p/CESTF_Hl2hp/?utm_source=ig_embed&utm_campaign=loading" target="_blank"><div><div></div><div><div></div><div></div></div></div><div></div><div><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div><div> View this post on Instagram</div></div><div></div><div><div><div></div><div></div><div></div></div><div><div></div><div></div></div><div><div></div><div></div><div></div></div></div><div><div></div><div></div></div></a><p><a href="https://www.instagram.com/p/CESTF_Hl2hp/?utm_source=ig_embed&utm_campaign=loading" target="_blank">A post shared by Kourtney Kardashian (@kourtneykardash)</a></p></div></blockquote>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After they grill Addison on everything from her arrest record to her blood type, Kendall declares, "Oh my god, you guys, are you interrogating this poor girl?"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But that's just the beginning. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"What the f**k do you do to Kourtney to make her so happy?" Khloe asks Addison, who laughs. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Honestly, at the beginning we were like, 'Wait... are they..." Kim begins. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'm still thinking that," Scott admits. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Hooking up," Kim clarifies, "If it was that kind of relationship."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"That was the elephant in the room," Scott agrees.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/mMT1V44rZTY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Addison looks shocked, laughing and holding her hand up to her mouth before declaring, "No! We're not!"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's OK if you are. Nobody judges," Scott assures her. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's just very weird that that's what the impression was," Addison says of her friendship with the 41-year-old mother of three. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"For just like two seconds," Kim claims, before Scott corrects, "I would say like four."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CGA2D7epS4T/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div><a href="https://www.instagram.com/p/CGA2D7epS4T/?utm_source=ig_embed&utm_campaign=loading" target="_blank"><div><div></div><div><div></div><div></div></div></div><div></div><div><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div><div> View this post on Instagram</div></div><div></div><div><div><div></div><div></div><div></div></div><div><div></div><div></div></div><div><div></div><div></div><div></div></div></div><div><div></div><div></div></div></a><p><a href="https://www.instagram.com/p/CGA2D7epS4T/?utm_source=ig_embed&utm_campaign=loading" target="_blank">A post shared by Kourtney Kardashian (@kourtneykardash)</a></p></div></blockquote>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the <a href="https://www.etonline.com/addison-rae-makes-her-kuwtk-debut-as-the-family-questions-her-friendship-with-kourtney-kardashian" target="_blank">previously released trailer</a> for this week's episode, the family continues to question the relationship between Kourtney and Addison when they learn from Kourtney's 11-year-old son Mason that Addison sleeps over a lot in Kourtney's room. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This past September, Addison opened up about <a href="https://www.etonline.com/addison-rae-on-if-she-could-appear-on-keeping-up-with-the-kardashians-exclusive-152496" target="_blank">her friendship with Kourtney to ET</a>. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Kourtney and I just happen to have a great friendship, which is really fun," she said at the time. "She's been a great person to have in my life." </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Keeping Up With the Kardashians</em> airs Thursdays at 8 p.m. ET on E! </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/addison-rae-makes-her-kuwtk-debut-as-the-family-questions-her-friendship-with-kourtney-kardashian">        Addison Rae Makes 'KUWTK' Debut & Kourtney's Family Has Questions    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/kourtney-kardashian-reacts-to-backlash-over-her-friendship-with-addison-rae-153342">        Kourtney Kardashian on Backlash of Her and Addison Rae's Friendship    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/kourtney-kardashian-joins-addison-rae-in-shes-all-that-remake-157534">        Kourtney Kardashian Joins Addison Rae in 'She's All That' Remake    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Kim Kardashian Asks Addison Rae If She&#039;s &#039;Hooking Up&#039; With Kourtney on &#039;KUWTK&#039;",
  "datePublished": "8:34 AM MDT April 8, 2021",
  "dateModified": "8:34 AM MDT April 8, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.9news.com/article/entertainment/entertainment-tonight/kim-kardashian-asks-addison-rae-if-she039s-039hooking-up039-with-kourtney-on-039kuwtk039/603-2cb846a8-c52b-4bb2-9599-8df41f0548a4"
  },
  "author": {
    "@type": "Person",
    "name": "Rachel McRady‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/415cca49-7585-4007-bc45-7532b2c25b52/415cca49-7585-4007-bc45-7532b2c25b52.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=650" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=650" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.3.5">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72971938-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72971938-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>