<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse | 9news.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.9" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.9"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.9" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.9" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.4.6.9" />
    <link rel="canonical" href="https://www.etonline.com/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse" />
    <link rel="alternate" href="https://www.etonline.com/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse" />
                <link rel="amphtml" href="https://www.9news.com/amp/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d" />
        <meta itemprop="datePublished" content="6/29/2020 10:32:41 PM" />
        <meta itemprop="dateModified" content="6/29/2020 10:32:41 PM" />
        <meta itemprop="url" content="https://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
        <meta property="og:title" content="Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse">
        <meta property="og:description" content="Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/29/2020 10:32:41 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse" />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/29/2020 10:32:41 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401571569454.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Denver, CO" data-subcategory="entertainment-tonight" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d" data-canonical-url="https://www.etonline.com/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse" data-asset-id="174077d5-9774-4bff-8ddd-4aaed2ca1e6d" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KUSA" data-article-byline="Meredith B. Kile&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="73" data-primarydomain="9news.com" data-call-letters="KUSA" data-twitter-id="9NEWS" data-fban="1760372210700146" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d" data-gptid="co-denver-KUSA-B3316_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="534" data-tealium-id-googleanalytics="479" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Next with Kyle Clark</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Voices of Change</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Business</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Education</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/aurora-police-officers-photos-mcclain-investigation/73-962a4c82-c640-4b07-8f90-8a508a187535" aria-label="Read Aurora Police looking into photos of officers taken near spot where Elijah McClain struggled with police">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/aurora-police-officers-photos-mcclain-investigation/73-962a4c82-c640-4b07-8f90-8a508a187535">Aurora Police looking into photos of officers taken near spot where Elijah McClain struggled with police</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/colorado-coronavirus-latest-numbers-june-26/73-af7200dc-e1cd-4777-b4e7-c00834d2a75c" aria-label="Read Colorado coronavirus latest numbers, June 26">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f_16x9.png 16w, https://media.9news.com/assets/KUSA/images/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f_140x79.png 140w, https://media.9news.com/assets/KUSA/images/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f_360x203.png 360w, https://media.9news.com/assets/KUSA/images/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f_540x304.png 540w, https://media.9news.com/assets/KUSA/images/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f_750x422.png 750w, https://media.9news.com/assets/KUSA/images/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f/a95a9cf5-e574-4f4d-ab58-a4f9f2f4b08f_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/colorado-coronavirus-latest-numbers-june-26/73-af7200dc-e1cd-4777-b4e7-c00834d2a75c">Colorado coronavirus latest numbers, June 26</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Closing &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Weather &amp; Science</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Travel</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Ski Conditions</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" aria-label="Read Extremely hot Monday with chance for evening storms">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/34d369b2-989a-4700-813d-8c1f9a41f6f3/34d369b2-989a-4700-813d-8c1f9a41f6f3_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/34d369b2-989a-4700-813d-8c1f9a41f6f3/34d369b2-989a-4700-813d-8c1f9a41f6f3_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/34d369b2-989a-4700-813d-8c1f9a41f6f3/34d369b2-989a-4700-813d-8c1f9a41f6f3_16x9.png 16w, https://media.9news.com/assets/KUSA/images/34d369b2-989a-4700-813d-8c1f9a41f6f3/34d369b2-989a-4700-813d-8c1f9a41f6f3_140x79.png 140w, https://media.9news.com/assets/KUSA/images/34d369b2-989a-4700-813d-8c1f9a41f6f3/34d369b2-989a-4700-813d-8c1f9a41f6f3_360x203.png 360w, https://media.9news.com/assets/KUSA/images/34d369b2-989a-4700-813d-8c1f9a41f6f3/34d369b2-989a-4700-813d-8c1f9a41f6f3_540x304.png 540w, https://media.9news.com/assets/KUSA/images/34d369b2-989a-4700-813d-8c1f9a41f6f3/34d369b2-989a-4700-813d-8c1f9a41f6f3_750x422.png 750w, https://media.9news.com/assets/KUSA/images/34d369b2-989a-4700-813d-8c1f9a41f6f3/34d369b2-989a-4700-813d-8c1f9a41f6f3_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/34d369b2-989a-4700-813d-8c1f9a41f6f3/34d369b2-989a-4700-813d-8c1f9a41f6f3_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d">Extremely hot Monday with chance for evening storms</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/colorado-weather-mostly-sunny-and-cooler-with-gusty-wind-from-the-west-tuesday/73-a8f4465a-56a3-4522-b3fa-b3fc707531bf" aria-label="Read Mostly sunny and cooler with gusty wind from the west Tuesday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/ac642d51-1403-49c0-aeb8-4582ec9c39f1/ac642d51-1403-49c0-aeb8-4582ec9c39f1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/ac642d51-1403-49c0-aeb8-4582ec9c39f1/ac642d51-1403-49c0-aeb8-4582ec9c39f1_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/ac642d51-1403-49c0-aeb8-4582ec9c39f1/ac642d51-1403-49c0-aeb8-4582ec9c39f1_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/ac642d51-1403-49c0-aeb8-4582ec9c39f1/ac642d51-1403-49c0-aeb8-4582ec9c39f1_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/ac642d51-1403-49c0-aeb8-4582ec9c39f1/ac642d51-1403-49c0-aeb8-4582ec9c39f1_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/ac642d51-1403-49c0-aeb8-4582ec9c39f1/ac642d51-1403-49c0-aeb8-4582ec9c39f1_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/ac642d51-1403-49c0-aeb8-4582ec9c39f1/ac642d51-1403-49c0-aeb8-4582ec9c39f1_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/ac642d51-1403-49c0-aeb8-4582ec9c39f1/ac642d51-1403-49c0-aeb8-4582ec9c39f1_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/ac642d51-1403-49c0-aeb8-4582ec9c39f1/ac642d51-1403-49c0-aeb8-4582ec9c39f1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/colorado-weather-mostly-sunny-and-cooler-with-gusty-wind-from-the-west-tuesday/73-a8f4465a-56a3-4522-b3fa-b3fc707531bf">Mostly sunny and cooler with gusty wind from the west Tuesday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/broncos" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Denver Broncos</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nuggets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Denver Nuggets</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rockies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Colorado Rockies</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/avalanche" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Colorado Avalanche</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rapids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Colorado Rapids</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">College Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sports-podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Sports Podcasts</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mlb/colorado-rockies/rockies-outfielder-ian-desmond-announces-he-will-skip-2020-mlb-season-coronavirus/73-ce5b38eb-52c3-452c-b4ed-42efb6ec8688" aria-label="Read Rockies outfielder Ian Desmond announces he will skip 2020 MLB season">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/68bcec01-ca55-4a0b-aa8c-04b985e1e202/68bcec01-ca55-4a0b-aa8c-04b985e1e202_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/68bcec01-ca55-4a0b-aa8c-04b985e1e202/68bcec01-ca55-4a0b-aa8c-04b985e1e202_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/68bcec01-ca55-4a0b-aa8c-04b985e1e202/68bcec01-ca55-4a0b-aa8c-04b985e1e202_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/68bcec01-ca55-4a0b-aa8c-04b985e1e202/68bcec01-ca55-4a0b-aa8c-04b985e1e202_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/68bcec01-ca55-4a0b-aa8c-04b985e1e202/68bcec01-ca55-4a0b-aa8c-04b985e1e202_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/68bcec01-ca55-4a0b-aa8c-04b985e1e202/68bcec01-ca55-4a0b-aa8c-04b985e1e202_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/68bcec01-ca55-4a0b-aa8c-04b985e1e202/68bcec01-ca55-4a0b-aa8c-04b985e1e202_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/68bcec01-ca55-4a0b-aa8c-04b985e1e202/68bcec01-ca55-4a0b-aa8c-04b985e1e202_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/68bcec01-ca55-4a0b-aa8c-04b985e1e202/68bcec01-ca55-4a0b-aa8c-04b985e1e202_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/colorado-rockies/rockies-outfielder-ian-desmond-announces-he-will-skip-2020-mlb-season-coronavirus/73-ce5b38eb-52c3-452c-b4ed-42efb6ec8688">Rockies outfielder Ian Desmond announces he will skip 2020 MLB season</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mlb/man-whos-trying-to-walk-to-all-30-mlb-stadiums-stops-at-coors-field/73-46032b41-004e-4b27-a246-8d24d18aedcf" aria-label="Read Man who&#x27;s trying to walk to all 30 MLB stadiums stops at Coors Field">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/55785f2a-33d3-4025-8b3c-4decdaf6da79/55785f2a-33d3-4025-8b3c-4decdaf6da79_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/55785f2a-33d3-4025-8b3c-4decdaf6da79/55785f2a-33d3-4025-8b3c-4decdaf6da79_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/55785f2a-33d3-4025-8b3c-4decdaf6da79/55785f2a-33d3-4025-8b3c-4decdaf6da79_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/55785f2a-33d3-4025-8b3c-4decdaf6da79/55785f2a-33d3-4025-8b3c-4decdaf6da79_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/55785f2a-33d3-4025-8b3c-4decdaf6da79/55785f2a-33d3-4025-8b3c-4decdaf6da79_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/55785f2a-33d3-4025-8b3c-4decdaf6da79/55785f2a-33d3-4025-8b3c-4decdaf6da79_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/55785f2a-33d3-4025-8b3c-4decdaf6da79/55785f2a-33d3-4025-8b3c-4decdaf6da79_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/55785f2a-33d3-4025-8b3c-4decdaf6da79/55785f2a-33d3-4025-8b3c-4decdaf6da79_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/55785f2a-33d3-4025-8b3c-4decdaf6da79/55785f2a-33d3-4025-8b3c-4decdaf6da79_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/man-whos-trying-to-walk-to-all-30-mlb-stadiums-stops-at-coors-field/73-46032b41-004e-4b27-a246-8d24d18aedcf">Man who&#x27;s trying to walk to all 30 MLB stadiums stops at Coors Field</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KUSA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">BeOn9</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Find 9NEWS</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/votenow" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                                                                <span class="header__subnav-label">Vote Now</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/aurora-police-officers-photos-mcclain-investigation/73-962a4c82-c640-4b07-8f90-8a508a187535" aria-label="Read Aurora Police looking into photos of officers taken near spot where Elijah McClain struggled with police">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/188c16a4-fc25-47c3-ab35-db055a52f31d/188c16a4-fc25-47c3-ab35-db055a52f31d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/aurora-police-officers-photos-mcclain-investigation/73-962a4c82-c640-4b07-8f90-8a508a187535">Aurora Police looking into photos of officers taken near spot where Elijah McClain struggled with police</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/irs-tax-deadline-july-15/507-ebb1b5f2-123d-4b12-90df-bc30ad6f9cf5" aria-label="Read July 15 tax deadline won&#x27;t be postponed again, IRS says">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/WVEC/images/8bf1274e-4cc1-4759-adef-a9267ca6ed74/8bf1274e-4cc1-4759-adef-a9267ca6ed74_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/WVEC/images/8bf1274e-4cc1-4759-adef-a9267ca6ed74/8bf1274e-4cc1-4759-adef-a9267ca6ed74_360x203.jpg" data-srcset="https://media.9news.com/assets/WVEC/images/8bf1274e-4cc1-4759-adef-a9267ca6ed74/8bf1274e-4cc1-4759-adef-a9267ca6ed74_16x9.jpg 16w, https://media.9news.com/assets/WVEC/images/8bf1274e-4cc1-4759-adef-a9267ca6ed74/8bf1274e-4cc1-4759-adef-a9267ca6ed74_140x79.jpg 140w, https://media.9news.com/assets/WVEC/images/8bf1274e-4cc1-4759-adef-a9267ca6ed74/8bf1274e-4cc1-4759-adef-a9267ca6ed74_360x203.jpg 360w, https://media.9news.com/assets/WVEC/images/8bf1274e-4cc1-4759-adef-a9267ca6ed74/8bf1274e-4cc1-4759-adef-a9267ca6ed74_540x304.jpg 540w, https://media.9news.com/assets/WVEC/images/8bf1274e-4cc1-4759-adef-a9267ca6ed74/8bf1274e-4cc1-4759-adef-a9267ca6ed74_750x422.jpg 750w, https://media.9news.com/assets/WVEC/images/8bf1274e-4cc1-4759-adef-a9267ca6ed74/8bf1274e-4cc1-4759-adef-a9267ca6ed74_1140x641.jpg 1140w, https://media.9news.com/assets/WVEC/images/8bf1274e-4cc1-4759-adef-a9267ca6ed74/8bf1274e-4cc1-4759-adef-a9267ca6ed74_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/irs-tax-deadline-july-15/507-ebb1b5f2-123d-4b12-90df-bc30ad6f9cf5">July 15 tax deadline won&#x27;t be postponed again, IRS says</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">78&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="174077d5-9774-4bff-8ddd-4aaed2ca1e6d"
         data-title="Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse"
         data-seo-title="Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse"
         data-abstract="Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Meredith B. Kile&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse</h1>
    <div class="article__summary">Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_750x422.jpg" data-srcset="https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_750x422.jpg" srcset="https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/de47bab1-93ae-4d85-aeb2-e197b59a9235/de47bab1-93ae-4d85-aeb2-e197b59a9235_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Meredith B. Kile&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:32 PM MDT June 29, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:32 PM MDT June 29, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d&redirect_uri=http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Shawn%20Johnson%20East%20Details%20How%20Her%20Post-Olympic%20Burnout%20Led%20to%20Body%20Image%20Issues%20and%20Adderall%20Abuse&url=http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p><a href="https://www.etonline.com/people/shawn-johnson" target="_blank">Shawn Johnson East</a> is getting candid about her battles with substance abuse and <a href="https://www.etonline.com/news/176411_shawn_johnson_opens_up_about_dealing_with_body_shamers" target="_blank">body image</a>, and how she rediscovered her purpose after years of post-Olympic burnout. The former Team USA gymnast shared a new YouTube video to her family channel over the weekend, titled "body image issues: 110lbs to pregnant." In the video, Johnson starts by detailing the regimented training lifestyle she subscribed to in the years to leading up to the 2008 Beijing Games, where she took home a gold medal in the balance beam and silver in the team, all-around and floor competitions.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>"In my mind, everybody praised me for what I did at the Olympics. They praised who I was as a human being when I was there," she explained, recalling how her 700-calorie daily diet would often leave her faint and with no energy. "One of the things that was I guess a sacrifice and a cost of the sport was my perfectionism."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>After the games, Johnson, like many high-level athletes, struggled to find a sense of purpose when not working toward the Olympic goal. "I remember feeling like I had run straight into a brick wall full speed," she recalls in the video. "Every decision I made in my life up until that moment for at least 13 of my 16 years was based on gymnastics -- what it would take and what I needed to do to get to the Olympics."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Now that the Olympics were over, I didn't know how to function as a normal human being, I didn't know how to eat, I didn't know when to set my alarm or do I set an alarm? I didn't know how to go into a gym and work out."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="480" height="270" src="https://www.youtube.com/embed/5RBrDEIefyw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>She competed on, and won, season 8 of <em>Dancing With the Stars</em> -- but off screen, Johnson was feeling like anything but a champion. She started trying weight loss supplements, fad dieting and drugs like Adderall to try to manage her body image issues and increased weight gain as a result of no longer training at an elite level.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"In my mind, if I could look like that, not necessarily compete or do gymnastics, but if I could be that person again, then the world would say that I was enough and I was accepted, which didn't make any sense," she notes.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>The drugs and directionless feeling led her to a "dark kind of spiral" that reached a low point in 2010, when she tore her ACL in a skiing accident. After rehabbing her knee, she attempted a return to gymnastics -- as well as her unhealthy levels of training -- in an attempt to find happiness in her former sport. However, despite making the U.S. senior national team, and medaling at the 2011 Pan American Games, Johnson didn't have the same fulfillment.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I competed, I won a medal, and I still felt lost," she remembers realizing, noting that she was "burning out" of her sport and suffering from depression.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The unhappiness led to "heavy doses" of Adderall, Johnson recounts, noting, "I was overdosing on any medication that wouldn't be caught by USADA [United States Anti-Doping Agency]."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"There was nothing in my life that was healthy," she says. Ultimately, it was walking away from the sport that brought her so much that provided a turning point. She began working with a therapist and nutritionist, weaned herself off Adderall, and <a href="https://www.etonline.com/news/168708_shawn_johnson_is_engaged" target="_blank">found happiness</a> with husband Andrew East, whom she wed in 2016.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="instagram-media instagram-media-rendered" id="instagram-embed-0" src="https://www.instagram.com/p/CB54OD_Bz-2/embed/?cr=1&rd=https%3A%2F%2Fwww.instagram.com" height="735" width="548" frameborder="0" allowfullscreen="true" allowtransparency="true" data-instgrm-payload-id="instagram-media-payload-0" scrolling="no" style="background: white; max-width: 658px; width: calc(100% - 2px); border-radius: 3px; border: 1px solid rgb(219, 219, 219); box-shadow: none; display: block; margin: 0px 0px 12px; min-width: 326px; padding: 0px;"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>However, the couple suffered a heartbreaking loss the following year. Johnson miscarried their first child, and placed the blame on herself and her past decisions.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"It was the lowest point of my life,"' she recalls. "I had this gut-wrenching feeling that it was because of my past -- because of the ephedrine, because of the Adderall, because of the pills, the diuretics, because of starving myself and the weight fluctuations and the binging and purging."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I thought it was because of all of those bad choices I had made that had caused me to miscarry and that would potentially cause me to not be able to have a kid." </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>She got pregnant again in 2019 and <a href="https://www.etonline.com/shawn-johnson-names-newborn-daughter-after-the-most-incredible-person-i-know-135915" target="_blank">welcomed her daughter</a>, Drew Hazel East, on Oct. 29. Johnson admits it still wasn't easy -- she feared the weight gain and pressures of pregnancy might cause her to relapse -- but says all of her time spent on self-care and understanding her body image issues made it much more manageable than she expected.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="instagram-media instagram-media-rendered" id="instagram-embed-0" src="https://www.instagram.com/p/CAJKgtBhsNS/embed/?cr=1&rd=https%3A%2F%2Fwww.instagram.com" height="853" width="548" frameborder="0" allowfullscreen="true" allowtransparency="true" data-instgrm-payload-id="instagram-media-payload-0" scrolling="no" style="background: white; max-width: 658px; width: calc(100% - 2px); border-radius: 3px; border: 1px solid rgb(219, 219, 219); box-shadow: none; display: block; margin: 0px 0px 12px; min-width: 326px; padding: 0px;"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>"There was something in me that switched when I got pregnant where it no longer was about me or my body or the vanity or the calories or what I looked like or what I weighed," she notes. "I couldn't have cared less. It was about protecting my baby and I was so excited about that."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"The world's constantly trying to change you, but now with Drew, all I want to do is be a good influence," she adds. "Having gotten clean from the medications and the prescriptions and just the obsessiveness, I wouldn't change anything for the world. I love that I went through it. It was very hard and I don't wish it on anyone, but I've had these tough experiences that make me a stronger mom that will allow me to teach Drew how to be strong as well."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/shawn-johnson-karina-smirnoff-and-more-on-celebrating-their-first-mothers-day-while-quarantined">        Shawn Johnson, Karina Smirnoff and More on Celebrating Their First Mother's Day While Quarantined (Exclusive)    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/shawn-johnson-explains-how-2020-olympics-postponement-could-affect-us-gymnastics-team-exclusive">        Shawn Johnson Explains How 2020 Olympics Postponement Could Affect US Gymnastics Team (Exclusive)    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/shawn-johnson-shares-the-emotional-moment-her-daughter-drew-arrived-135978">        Shawn Johnson Shares the Emotional Moment Her Daughter Drew Arrived    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Shawn Johnson East Details How Her Post-Olympic Burnout Led to Body Image Issues and Adderall Abuse",
  "datePublished": "4:32 PM MDT June 29, 2020",
  "dateModified": "4:32 PM MDT June 29, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.9news.com/article/entertainment/entertainment-tonight/shawn-johnson-east-details-how-her-post-olympic-burnout-led-to-body-image-issues-and-adderall-abuse/603-174077d5-9774-4bff-8ddd-4aaed2ca1e6d"
  },
  "author": {
    "@type": "Person",
    "name": "Meredith B. Kile‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=894" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=894" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KUSA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72971938-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72971938-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>