<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&amp;#039;The Bachelorette&amp;#039;: Katie Thurston Reveals the Advice She&amp;#039;s Given Michelle Young (Exclusive) | 9news.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.etonline.com/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive-169371" />
        <link rel="alternate" href="https://www.9news.com/mobile/article/entertainment/entertainment-tonight/039the-bachelorette039-katie-thurston-reveals-the-advice-she039s-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e" />
                    <link rel="amphtml" href="https://www.9news.com/amp/article/entertainment/entertainment-tonight/039the-bachelorette039-katie-thurston-reveals-the-advice-she039s-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e" />
        <meta itemprop="datePublished" content="6:07 PM MDT July 27, 2021" />
        <meta itemprop="dateModified" content="6:07 PM MDT July 27, 2021" />
        <meta itemprop="url" content="https://www.9news.com/article/entertainment/entertainment-tonight/039the-bachelorette039-katie-thurston-reveals-the-advice-she039s-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.9news.com/article/entertainment/entertainment-tonight/039the-bachelorette039-katie-thurston-reveals-the-advice-she039s-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e">
        <meta property="og:title" content="&amp;#039;The Bachelorette&amp;#039;: Katie Thurston Reveals the Advice She&amp;#039;s Given Michelle Young (Exclusive)">
        <meta property="og:description" content="&amp;#039;The Bachelorette&amp;#039;: Katie Thurston Reveals the Advice She&amp;#039;s Given Michelle Young (Exclusive)">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/2bffa90f-75fe-44a8-bb0e-98d568b76d88/2bffa90f-75fe-44a8-bb0e-98d568b76d88.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:07 PM MDT July 27, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.9news.com/,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="&amp;#039;The Bachelorette&amp;#039;: Katie Thurston Reveals the Advice She&amp;#039;s Given Michelle Young (Exclusive)">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/2bffa90f-75fe-44a8-bb0e-98d568b76d88/2bffa90f-75fe-44a8-bb0e-98d568b76d88.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/2bffa90f-75fe-44a8-bb0e-98d568b76d88/2bffa90f-75fe-44a8-bb0e-98d568b76d88.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="&amp;#039;The Bachelorette&amp;#039;: Katie Thurston Reveals the Advice She&amp;#039;s Given Michelle Young (Exclusive)">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="&amp;#039;The Bachelorette&amp;#039;: Katie Thurston Reveals the Advice She&amp;#039;s Given Michelle Young (Exclusive)" />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:07 PM MDT July 27, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Denver, CO" data-subcategory="entertainment-tonight" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.9news.com/article/entertainment/entertainment-tonight/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e" data-canonical-url="https://www.etonline.com/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive-169371" data-asset-id="b4b1a9f3-fbeb-457e-942e-011f8cba706e" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="&amp;#039;The Bachelorette&amp;#039;: Katie Thurston Reveals the Advice She&amp;#039;s Given Michelle Young (Exclusive)" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KUSA" data-article-byline="Paige Gawley&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="&amp;#039;The Bachelorette&amp;#039;: Katie Thurston Reveals the Advice She&amp;#039;s Given Michelle Young (Exclusive)" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3965/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3966/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=pY2LpENaOR17fqtN3KdrdEkXON0G85Z6SC/X7AB2eTlFmWcJAyUTJg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="73"
         data-primarydomain="9news.com"
         data-call-letters="KUSA"
         data-twitter-id="9NEWS"
         data-fban="1760372210700146"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.9news.com/article/entertainment/entertainment-tonight/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="co-denver-KUSA-B3316_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="534"data-tealium-id-googleanalytics="479"data-tealium-id-simplifi="537"data-tealium-id-taboola="536"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Next with Kyle Clark">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/espanol" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="En Espanol">
                                                                    <span class="header__subnav-label">En Espanol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Voices of Change">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.youtube.com/watch?v=PKyXbpafgR4" aria-label="Read Next at Nite full show (7/27/21)">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Next at Nite full show (7/27/21)" width="" height="" src="https://media.9news.com/assets/KUSA/images/d431544b-e4f9-48a0-9d08-6dfbd253c35b/d431544b-e4f9-48a0-9d08-6dfbd253c35b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Next at Nite full show (7/27/21)" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/d431544b-e4f9-48a0-9d08-6dfbd253c35b/d431544b-e4f9-48a0-9d08-6dfbd253c35b_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/d431544b-e4f9-48a0-9d08-6dfbd253c35b/d431544b-e4f9-48a0-9d08-6dfbd253c35b_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/d431544b-e4f9-48a0-9d08-6dfbd253c35b/d431544b-e4f9-48a0-9d08-6dfbd253c35b_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/d431544b-e4f9-48a0-9d08-6dfbd253c35b/d431544b-e4f9-48a0-9d08-6dfbd253c35b_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/d431544b-e4f9-48a0-9d08-6dfbd253c35b/d431544b-e4f9-48a0-9d08-6dfbd253c35b_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/d431544b-e4f9-48a0-9d08-6dfbd253c35b/d431544b-e4f9-48a0-9d08-6dfbd253c35b_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/d431544b-e4f9-48a0-9d08-6dfbd253c35b/d431544b-e4f9-48a0-9d08-6dfbd253c35b_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/d431544b-e4f9-48a0-9d08-6dfbd253c35b/d431544b-e4f9-48a0-9d08-6dfbd253c35b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.youtube.com/watch?v=PKyXbpafgR4">Next at Nite full show (7/27/21)</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.9news.com/video/news/local/next/covid-is-it-time-for-free-market-solutions/73-f8add858-9d8f-4087-baad-2287e9204494" aria-label="Read When it comes to COVID, is it time for free-market solutions?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="When it comes to COVID, is it time for free-market solutions?" width="" height="" src="https://media.9news.com/assets/KUSA/images/2da009f1-a649-45a1-b36a-672a98c1c49a/2da009f1-a649-45a1-b36a-672a98c1c49a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="When it comes to COVID, is it time for free-market solutions?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/2da009f1-a649-45a1-b36a-672a98c1c49a/2da009f1-a649-45a1-b36a-672a98c1c49a_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/2da009f1-a649-45a1-b36a-672a98c1c49a/2da009f1-a649-45a1-b36a-672a98c1c49a_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/2da009f1-a649-45a1-b36a-672a98c1c49a/2da009f1-a649-45a1-b36a-672a98c1c49a_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/2da009f1-a649-45a1-b36a-672a98c1c49a/2da009f1-a649-45a1-b36a-672a98c1c49a_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/2da009f1-a649-45a1-b36a-672a98c1c49a/2da009f1-a649-45a1-b36a-672a98c1c49a_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/2da009f1-a649-45a1-b36a-672a98c1c49a/2da009f1-a649-45a1-b36a-672a98c1c49a_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/2da009f1-a649-45a1-b36a-672a98c1c49a/2da009f1-a649-45a1-b36a-672a98c1c49a_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/2da009f1-a649-45a1-b36a-672a98c1c49a/2da009f1-a649-45a1-b36a-672a98c1c49a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.9news.com/video/news/local/next/covid-is-it-time-for-free-market-solutions/73-f8add858-9d8f-4087-baad-2287e9204494">When it comes to COVID, is it time for free-market solutions?</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather &amp; Science">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Travel">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ski Conditions">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-colorado/family-cabin-destroyed-poudre-canyon-mudslides/73-d618fb7c-3718-4c26-a7d8-e1bf761ef399" aria-label="Read Family cabin lost to Poudre Canyon flooding, remember their sanctuary">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Family cabin lost to Poudre Canyon flooding, remember their sanctuary" width="" height="" src="https://media.9news.com/assets/KUSA/images/45949511-b8bb-4f68-afd2-7c0746da4a31/45949511-b8bb-4f68-afd2-7c0746da4a31_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Family cabin lost to Poudre Canyon flooding, remember their sanctuary" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/45949511-b8bb-4f68-afd2-7c0746da4a31/45949511-b8bb-4f68-afd2-7c0746da4a31_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/45949511-b8bb-4f68-afd2-7c0746da4a31/45949511-b8bb-4f68-afd2-7c0746da4a31_16x9.png 16w, https://media.9news.com/assets/KUSA/images/45949511-b8bb-4f68-afd2-7c0746da4a31/45949511-b8bb-4f68-afd2-7c0746da4a31_140x79.png 140w, https://media.9news.com/assets/KUSA/images/45949511-b8bb-4f68-afd2-7c0746da4a31/45949511-b8bb-4f68-afd2-7c0746da4a31_360x203.png 360w, https://media.9news.com/assets/KUSA/images/45949511-b8bb-4f68-afd2-7c0746da4a31/45949511-b8bb-4f68-afd2-7c0746da4a31_540x304.png 540w, https://media.9news.com/assets/KUSA/images/45949511-b8bb-4f68-afd2-7c0746da4a31/45949511-b8bb-4f68-afd2-7c0746da4a31_750x422.png 750w, https://media.9news.com/assets/KUSA/images/45949511-b8bb-4f68-afd2-7c0746da4a31/45949511-b8bb-4f68-afd2-7c0746da4a31_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/45949511-b8bb-4f68-afd2-7c0746da4a31/45949511-b8bb-4f68-afd2-7c0746da4a31_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-colorado/family-cabin-destroyed-poudre-canyon-mudslides/73-d618fb7c-3718-4c26-a7d8-e1bf761ef399">Family cabin lost to Poudre Canyon flooding, remember their sanctuary</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/extended-weather-forecast-tuesday-night/73-a5a14975-3cdd-4c76-a9f9-30b99af80a8d" aria-label="Read Extended weather and forecast for Tuesday night">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Extended weather and forecast for Tuesday night" width="" height="" src="https://media.9news.com/assets/KUSA/images/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Extended weather and forecast for Tuesday night" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df/6bf60f7b-7ba9-4532-a6a9-4b2a81e678df_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/extended-weather-forecast-tuesday-night/73-a5a14975-3cdd-4c76-a9f9-30b99af80a8d">Extended weather and forecast for Tuesday night</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/broncos" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Denver Broncos">
                                                                    <span class="header__subnav-label">Denver Broncos</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nuggets" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Denver Nuggets">
                                                                    <span class="header__subnav-label">Denver Nuggets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rockies" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Colorado Rockies">
                                                                    <span class="header__subnav-label">Colorado Rockies</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/avalanche" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Colorado Avalanche">
                                                                    <span class="header__subnav-label">Colorado Avalanche</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rapids" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Colorado Rapids">
                                                                    <span class="header__subnav-label">Colorado Rapids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College Sports">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.nbcsports.com/live" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NBC Sports Live">
                                                                    <span class="header__subnav-label">NBC Sports Live</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nhl/colorado-avalanche/avalanche-sign-captain-gabriel-landeskog-eight-year-deal/73-0ee40e0c-9c2c-42a7-bbc7-e3845a08dfbc" aria-label="Read Avs sign Gabriel Landeskog to eight-year deal, keeping the captain in Colorado">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Avs sign Gabriel Landeskog to eight-year deal, keeping the captain in Colorado" width="" height="" src="https://media.9news.com/assets/KUSA/images/5e9bd5d4-70d5-4eac-bf30-4649af73c62d/5e9bd5d4-70d5-4eac-bf30-4649af73c62d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Avs sign Gabriel Landeskog to eight-year deal, keeping the captain in Colorado" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/5e9bd5d4-70d5-4eac-bf30-4649af73c62d/5e9bd5d4-70d5-4eac-bf30-4649af73c62d_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/5e9bd5d4-70d5-4eac-bf30-4649af73c62d/5e9bd5d4-70d5-4eac-bf30-4649af73c62d_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/5e9bd5d4-70d5-4eac-bf30-4649af73c62d/5e9bd5d4-70d5-4eac-bf30-4649af73c62d_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/5e9bd5d4-70d5-4eac-bf30-4649af73c62d/5e9bd5d4-70d5-4eac-bf30-4649af73c62d_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/5e9bd5d4-70d5-4eac-bf30-4649af73c62d/5e9bd5d4-70d5-4eac-bf30-4649af73c62d_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/5e9bd5d4-70d5-4eac-bf30-4649af73c62d/5e9bd5d4-70d5-4eac-bf30-4649af73c62d_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/5e9bd5d4-70d5-4eac-bf30-4649af73c62d/5e9bd5d4-70d5-4eac-bf30-4649af73c62d_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/5e9bd5d4-70d5-4eac-bf30-4649af73c62d/5e9bd5d4-70d5-4eac-bf30-4649af73c62d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/colorado-avalanche/avalanche-sign-captain-gabriel-landeskog-eight-year-deal/73-0ee40e0c-9c2c-42a7-bbc7-e3845a08dfbc">Avs sign Gabriel Landeskog to eight-year deal, keeping the captain in Colorado</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/denver-broncos/mike-klis/denver-broncos-joe-ellis-ownership/73-4b5c5b44-1b10-4767-bf82-5a592a66e7ba" aria-label="Read Ellis: Broncos to begin transition to new owner after this season">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Ellis: Broncos to begin transition to new owner after this season" width="" height="" src="https://media.9news.com/assets/KUSA/images/99df1b83-1c77-4461-b61a-4de11ccb8a80/99df1b83-1c77-4461-b61a-4de11ccb8a80_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Ellis: Broncos to begin transition to new owner after this season" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/99df1b83-1c77-4461-b61a-4de11ccb8a80/99df1b83-1c77-4461-b61a-4de11ccb8a80_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/99df1b83-1c77-4461-b61a-4de11ccb8a80/99df1b83-1c77-4461-b61a-4de11ccb8a80_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/99df1b83-1c77-4461-b61a-4de11ccb8a80/99df1b83-1c77-4461-b61a-4de11ccb8a80_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/99df1b83-1c77-4461-b61a-4de11ccb8a80/99df1b83-1c77-4461-b61a-4de11ccb8a80_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/99df1b83-1c77-4461-b61a-4de11ccb8a80/99df1b83-1c77-4461-b61a-4de11ccb8a80_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/99df1b83-1c77-4461-b61a-4de11ccb8a80/99df1b83-1c77-4461-b61a-4de11ccb8a80_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/99df1b83-1c77-4461-b61a-4de11ccb8a80/99df1b83-1c77-4461-b61a-4de11ccb8a80_1920x1080.jpg 1920w, https://media.9news.com/assets/KUSA/images/99df1b83-1c77-4461-b61a-4de11ccb8a80/99df1b83-1c77-4461-b61a-4de11ccb8a80_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/denver-broncos/mike-klis/denver-broncos-joe-ellis-ownership/73-4b5c5b44-1b10-4767-bf82-5a592a66e7ba">Ellis: Broncos to begin transition to new owner after this season</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="BeOn9">
                                                                    <span class="header__subnav-label">BeOn9</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Find 9NEWS">
                                                                    <span class="header__subnav-label">Find 9NEWS</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletter">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/verify/olympics-verify/simone-biles-tokyo-olympics-medals-gymnastics/536-e9cffc6a-4528-4996-90ee-8a8614694be6" aria-label="Read No, Simone Biles is not undefeated in individual Olympic events but she could still win 5 medals in Tokyo">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="No, Simone Biles is not undefeated in individual Olympic events but she could still win 5 medals in Tokyo" width="" height="" src="https://media.9news.com/assets/VERIFY/images/ff810a09-ea46-4725-933a-ca3b3693508e/ff810a09-ea46-4725-933a-ca3b3693508e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="No, Simone Biles is not undefeated in individual Olympic events but she could still win 5 medals in Tokyo" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/VERIFY/images/ff810a09-ea46-4725-933a-ca3b3693508e/ff810a09-ea46-4725-933a-ca3b3693508e_360x203.jpg" data-srcset="https://media.9news.com/assets/VERIFY/images/ff810a09-ea46-4725-933a-ca3b3693508e/ff810a09-ea46-4725-933a-ca3b3693508e_16x9.jpg 16w, https://media.9news.com/assets/VERIFY/images/ff810a09-ea46-4725-933a-ca3b3693508e/ff810a09-ea46-4725-933a-ca3b3693508e_140x79.jpg 140w, https://media.9news.com/assets/VERIFY/images/ff810a09-ea46-4725-933a-ca3b3693508e/ff810a09-ea46-4725-933a-ca3b3693508e_360x203.jpg 360w, https://media.9news.com/assets/VERIFY/images/ff810a09-ea46-4725-933a-ca3b3693508e/ff810a09-ea46-4725-933a-ca3b3693508e_540x304.jpg 540w, https://media.9news.com/assets/VERIFY/images/ff810a09-ea46-4725-933a-ca3b3693508e/ff810a09-ea46-4725-933a-ca3b3693508e_750x422.jpg 750w, https://media.9news.com/assets/VERIFY/images/ff810a09-ea46-4725-933a-ca3b3693508e/ff810a09-ea46-4725-933a-ca3b3693508e_1140x641.jpg 1140w, https://media.9news.com/assets/VERIFY/images/ff810a09-ea46-4725-933a-ca3b3693508e/ff810a09-ea46-4725-933a-ca3b3693508e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/verify/olympics-verify/simone-biles-tokyo-olympics-medals-gymnastics/536-e9cffc6a-4528-4996-90ee-8a8614694be6">No, Simone Biles is not undefeated in individual Olympic events but she could still win 5 medals in Tokyo</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/simone-biles-all-around-individual-final/507-1845927c-e76d-48de-bb84-0a0ab76f5fe3" aria-label="Read Will Simone Biles compete in the Olympics all-around individual final?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Will Simone Biles compete in the Olympics all-around individual final?" width="" height="" src="https://media.9news.com/assets/CCT/images/80fb98d5-f5b2-465f-a79e-63d04afee224/80fb98d5-f5b2-465f-a79e-63d04afee224_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Will Simone Biles compete in the Olympics all-around individual final?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/CCT/images/80fb98d5-f5b2-465f-a79e-63d04afee224/80fb98d5-f5b2-465f-a79e-63d04afee224_360x203.jpg" data-srcset="https://media.9news.com/assets/CCT/images/80fb98d5-f5b2-465f-a79e-63d04afee224/80fb98d5-f5b2-465f-a79e-63d04afee224_16x9.jpg 16w, https://media.9news.com/assets/CCT/images/80fb98d5-f5b2-465f-a79e-63d04afee224/80fb98d5-f5b2-465f-a79e-63d04afee224_140x79.jpg 140w, https://media.9news.com/assets/CCT/images/80fb98d5-f5b2-465f-a79e-63d04afee224/80fb98d5-f5b2-465f-a79e-63d04afee224_360x203.jpg 360w, https://media.9news.com/assets/CCT/images/80fb98d5-f5b2-465f-a79e-63d04afee224/80fb98d5-f5b2-465f-a79e-63d04afee224_540x304.jpg 540w, https://media.9news.com/assets/CCT/images/80fb98d5-f5b2-465f-a79e-63d04afee224/80fb98d5-f5b2-465f-a79e-63d04afee224_750x422.jpg 750w, https://media.9news.com/assets/CCT/images/80fb98d5-f5b2-465f-a79e-63d04afee224/80fb98d5-f5b2-465f-a79e-63d04afee224_1140x641.jpg 1140w, https://media.9news.com/assets/CCT/images/80fb98d5-f5b2-465f-a79e-63d04afee224/80fb98d5-f5b2-465f-a79e-63d04afee224_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/simone-biles-all-around-individual-final/507-1845927c-e76d-48de-bb84-0a0ab76f5fe3">Will Simone Biles compete in the Olympics all-around individual final?</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">80&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9news.com/coronavirus-vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/espanol">En  Espanol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9news.com/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b4b1a9f3-fbeb-457e-942e-011f8cba706e"
         data-title="&amp;#039;The Bachelorette&amp;#039;: Katie Thurston Reveals the Advice She&amp;#039;s Given Michelle Young (Exclusive)"
         data-seo-title="&amp;#039;The Bachelorette&amp;#039;: Katie Thurston Reveals the Advice She&amp;#039;s Given Michelle Young (Exclusive)"
         data-abstract="&amp;#039;The Bachelorette&amp;#039;: Katie Thurston Reveals the Advice She&amp;#039;s Given Michelle Young (Exclusive)"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.9news.com/article/entertainment/entertainment-tonight/039the-bachelorette039-katie-thurston-reveals-the-advice-she039s-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Paige Gawley&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">&amp;#039;The Bachelorette&amp;#039;: Katie Thurston Reveals the Advice She&amp;#039;s Given Michelle Young (Exclusive)</h1>
    <div class="article__summary">&#039;The Bachelorette&#039;: Katie Thurston Reveals the Advice She&#039;s Given Michelle Young (Exclusive)</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/2bffa90f-75fe-44a8-bb0e-98d568b76d88/2bffa90f-75fe-44a8-bb0e-98d568b76d88.jpg" data-srcset="" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/ETOnline/images/2bffa90f-75fe-44a8-bb0e-98d568b76d88/2bffa90f-75fe-44a8-bb0e-98d568b76d88.jpg" srcset="" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Paige Gawley&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:07 PM MDT July 27, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:07 PM MDT July 27, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=https://www.9news.com/article/entertainment/entertainment-tonight/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e&redirect_uri=https://www.9news.com/article/entertainment/entertainment-tonight/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&amp;%23039;The%20Bachelorette&amp;%23039;:%20Katie%20Thurston%20Reveals%20the%20Advice%20She&amp;%23039;s%20Given%20Michelle%20Young%20(Exclusive)&url=https://www.9news.com/article/entertainment/entertainment-tonight/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/entertainment/entertainment-tonight/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/the-bachelorette-katie-thurston-reveals-the-advice-shes-given-michelle-young-exclusive" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">&#039;The Bachelorette&#039;: Katie Thurston Reveals the Advice She&#039;s Given Michelle Young (Exclusive)</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/53eb5f55-3292-4641-8ff6-11064ec261b1?page-path=/partners/fulltext/googlenews.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/googlenews.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/katie-thurston" target="_blank">Katie Thurston</a> is excited for <a href="https://www.etonline.com/people/michelle-young" target="_blank">Michelle Young</a>'s journey to find love. ET spoke with the current Bachelorette at the taping for her <em>Men Tell All </em>special, and she revealed the advice she's given to the upcoming franchise lead.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I've spoken to her as much as I can because I know it's any day now they're gonna take her phone away," Katie said of Michelle, whose season will start filming later this summer. "I think the biggest advice I've given her is to just be open. Don't close yourself off too early. I think guys can surprise you... weeks later when you don't expect it."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With Katie down to Blake Moynes, Greg Grippo and <a href="https://www.etonline.com/the-bachelorette-contestant-justin-glaze-apologizes-for-his-ignorant-and-offensive-teenage-tweets" tabindex="-1" target="_blank">Justin Glaze</a> as her final three men, the bank marketing manager revealed there's one previous suitor who she thinks could be a good fit for Michelle.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I actually think Josh would be a good match for Michelle for sure," Katie said of the IT consultant who appeared on her season. "They just have very similar personalities. He is such a sweetheart and I think that's what she's looking for, someone who's just so kindhearted. That's something that Josh really offers."</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/1011bc22-5c73-4a20-b447-6299760d3b95/1011bc22-5c73-4a20-b447-6299760d3b95.jpg" data-srcset="" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/ETOnline/images/1011bc22-5c73-4a20-b447-6299760d3b95/1011bc22-5c73-4a20-b447-6299760d3b95.jpg" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>ABC/Craig Sjodin</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While fans recently learned that Michelle's season of <em>The Bachelorette </em>will premiere in October, not much is known beyond that, including who will be serving as host.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Following <a href="https://www.etonline.com/people/chris-harrison" target="_blank">Chris Harrison</a>'s <a href="https://www.etonline.com/chris-harrison-exits-bachelor-franchise-following-racism-controversy-166975" target="_blank">exit from the franchise</a> after his <a href="https://www.etonline.com/chris-harrison-speaks-out-after-bachelor-franchise-exit-166985" target="_blank">racism controversy</a>, <a href="https://www.etonline.com/people/kaitlyn-bristowe" target="_blank">Kaitlyn Bristowe</a> and <a href="https://www.etonline.com/people/tayshia-adams" target="_blank">Tayshia Adams</a> stepped in to lead Katie's <i>Bachelorette </i>season. If asked, both women told ET that they'd love the chance to return for the teacher's journey for love.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Oh my gosh, this is like a pinch-me moment every single day," Tayshia said of hosting <em>The Bachelorette</em>. "Will we be back for Michelle's season? We don't know, but we sure hope so."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We sure hope so," Kaitlyn agreed. "We have had so much fun together."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, on <a href="https://www.etonline.com/tv/bachelor-in-paradise" target="_blank"><em>Bachelor in Paradise</em></a>, <a href="https://www.etonline.com/people/wells-adams" target="_blank">Wells Adams</a>, who previously served as the show's<em> </em>bartender, will take on an expanded role as the Master of Cocktails & Ceremonies. <em>BIP</em>, which <a href="https://www.etonline.com/bachelor-in-paradise-adds-4-more-of-katie-thurstons-men-to-season-7-168528" target="_blank">will premiere</a> Aug. 16, <a href="https://www.etonline.com/lance-bass-lil-jon-tituss-burgess-and-david-spade-to-guest-host-bachelor-in-paradise-167067" target="_blank">will additionally feature</a> celebrity guest hosts including <a href="https://www.etonline.com/people/lance-bass" target="_blank">Lance Bass</a>, <a href="https://www.etonline.com/people/lil-jon" target="_blank">Lil Jon</a>, <a href="https://www.etonline.com/people/tituss-burgess" target="_blank">Tituss Burgess</a> and <a href="https://www.etonline.com/chris-harrison-not-hosting-bachelor-in-paradise-david-spade-among-guest-hosts-to-fill-in-166733" target="_blank">David Spade</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Michelle Young's season of </em><a href="https://abc.com/shows/the-bachelorette" target="_blank">The Bachelorette</a><em> will premiere Tuesday, Oct. 19 on ABC.</em> Until then, <em>ET has got you covered throughout the entirety of Katie's season with <a href="https://www.etonline.com/the-bachelorette-episode-7-recap-katie-sobs-as-she-chases-after-a-man-she-sent-home-169082" tabindex="-1" target="_blank">recaps</a>, <a href="https://www.etonline.com/the-bachelorette-wells-adams-reveals-which-of-katies-suitors-hes-rooting-for-exclusive-168356" tabindex="-1" target="_blank">interviews</a> and <a href="https://www.etonline.com/the-bachelorette-katie-tells-greg-shes-falling-for-him-in-sneak-peek-168656" tabindex="-1" target="_blank">exclusives</a>. Check out all of our </em><a href="https://www.etonline.com/tv/the-bachelorette" tabindex="-1" target="_blank">Bachelorette </a><em><a href="https://www.etonline.com/tv/the-bachelorette" tabindex="-1" target="_blank">coverage</a> for the latest.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/the-bachelorette-episode-7-recap-katie-sobs-as-she-chases-after-a-man-she-sent-home-169082">        'The Bachelorette' Recap: Katie Sobs Chasing After a Man She Sent Home    </a></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/the-bachelorette-episode-6-recap-katie-recites-wedding-vows-to-one-guy-sends-five-others-home">        Bachelorette Katie Recites Wedding Vows to 1 Guy, Sends 5 Others Home    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/the-bachelorette-episode-5-recap-michael-a-gets-injured-and-hunter-emerges-as-a-villain-168353">        'Bachelorette' Recap: Michael A.'s Injured & Hunter Becomes a Villain    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "&#039;The Bachelorette&#039;: Katie Thurston Reveals the Advice She&#039;s Given Michelle Young (Exclusive)",
  "datePublished": "6:07 PM MDT July 27, 2021",
  "dateModified": "6:07 PM MDT July 27, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.9news.com/article/entertainment/entertainment-tonight/039the-bachelorette039-katie-thurston-reveals-the-advice-she039s-given-michelle-young-exclusive/603-b4b1a9f3-fbeb-457e-942e-011f8cba706e"
  },
  "author": {
    "@type": "Person",
    "name": "Paige Gawley‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/2bffa90f-75fe-44a8-bb0e-98d568b76d88/2bffa90f-75fe-44a8-bb0e-98d568b76d88.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=351" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=351" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
