<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>The Best Shoes to Style with Mom Jeans | 9news.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.5.2.3" />
        <link rel="canonical" href="https://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e" />
        <link rel="alternate" href="https://www.9news.com/mobile/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e" />
                    <link rel="amphtml" href="https://www.9news.com/amp/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e" />
        <meta itemprop="datePublished" content="2/26/2021 12:47:42 AM" />
        <meta itemprop="dateModified" content="2/26/2021 12:47:42 AM" />
        <meta itemprop="url" content="https://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
        <meta property="og:title" content="The Best Shoes to Style with Mom Jeans">
        <meta property="og:description" content="The Best Shoes to Style with Mom Jeans">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/26/2021 12:47:42 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="The Best Shoes to Style with Mom Jeans">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="The Best Shoes to Style with Mom Jeans">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="The Best Shoes to Style with Mom Jeans" />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/26/2021 12:47:42 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401571569454.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Denver, CO" data-subcategory="entertainment-tonight" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e" data-canonical-url="https://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e" data-asset-id="70df5f38-3275-47ae-8087-a59189a1ae9e" data-article-keywords="fashion,apparel,entertainment,entertainment-tonight" data-content-title="The Best Shoes to Style with Mom Jeans" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KUSA" data-article-byline="Dale Arden Chong&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="The Best Shoes to Style with Mom Jeans" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=pY2LpENaOR17fqtN3KdrdEkXON0G85Z6SC/X7AB2eTlFmWcJAyUTJg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="73" data-primarydomain="9news.com" data-call-letters="KUSA" data-twitter-id="9NEWS" data-fban="1760372210700146" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e" data-is-video="false" data-is-longform="false" data-gptid="co-denver-KUSA-B3316_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="534" data-tealium-id-googleanalytics="479" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wildfires" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Wildfires</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/flu/low-flu-hospitalizations-colorado/73-3f05e9cb-24b3-4531-9140-9300dfef3d68" aria-label="Read Colorado sees dramatic drop in flu hospitalizations">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Colorado sees dramatic drop in flu hospitalizations" width="" height="" src="https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Colorado sees dramatic drop in flu hospitalizations" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/flu/low-flu-hospitalizations-colorado/73-3f05e9cb-24b3-4531-9140-9300dfef3d68">Colorado sees dramatic drop in flu hospitalizations</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/education/back-to-learning/heres-when-school-districts-plan-to-return-to-in-person-learning/73-bb5a7be3-71aa-406d-a5ec-b670526c4d12" aria-label="Read Here&#x27;s when school districts plan to return to in-person learning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Here's when school districts plan to return to in-person learning" width="" height="" src="https://media.9news.com/assets/KUSA/images/0bfd3627-6b12-4c3c-8639-fefeb504b247/0bfd3627-6b12-4c3c-8639-fefeb504b247_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Here's when school districts plan to return to in-person learning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/0bfd3627-6b12-4c3c-8639-fefeb504b247/0bfd3627-6b12-4c3c-8639-fefeb504b247_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/0bfd3627-6b12-4c3c-8639-fefeb504b247/0bfd3627-6b12-4c3c-8639-fefeb504b247_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/0bfd3627-6b12-4c3c-8639-fefeb504b247/0bfd3627-6b12-4c3c-8639-fefeb504b247_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/0bfd3627-6b12-4c3c-8639-fefeb504b247/0bfd3627-6b12-4c3c-8639-fefeb504b247_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/0bfd3627-6b12-4c3c-8639-fefeb504b247/0bfd3627-6b12-4c3c-8639-fefeb504b247_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/0bfd3627-6b12-4c3c-8639-fefeb504b247/0bfd3627-6b12-4c3c-8639-fefeb504b247_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/0bfd3627-6b12-4c3c-8639-fefeb504b247/0bfd3627-6b12-4c3c-8639-fefeb504b247_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/0bfd3627-6b12-4c3c-8639-fefeb504b247/0bfd3627-6b12-4c3c-8639-fefeb504b247_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/back-to-learning/heres-when-school-districts-plan-to-return-to-in-person-learning/73-bb5a7be3-71aa-406d-a5ec-b670526c4d12">Here&#x27;s when school districts plan to return to in-person learning</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/denver-area-gets-more-snow-than-expected/73-6b49357e-efed-48a2-abbe-c62af89aa511" aria-label="Read Denver area gets more snow than expected">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Denver area gets more snow than expected" width="" height="" src="https://media.9news.com/assets/KUSA/images/00e7e621-fc2d-4c6d-b272-9174b63ae347/00e7e621-fc2d-4c6d-b272-9174b63ae347_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Denver area gets more snow than expected" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/00e7e621-fc2d-4c6d-b272-9174b63ae347/00e7e621-fc2d-4c6d-b272-9174b63ae347_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/00e7e621-fc2d-4c6d-b272-9174b63ae347/00e7e621-fc2d-4c6d-b272-9174b63ae347_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/00e7e621-fc2d-4c6d-b272-9174b63ae347/00e7e621-fc2d-4c6d-b272-9174b63ae347_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/00e7e621-fc2d-4c6d-b272-9174b63ae347/00e7e621-fc2d-4c6d-b272-9174b63ae347_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/00e7e621-fc2d-4c6d-b272-9174b63ae347/00e7e621-fc2d-4c6d-b272-9174b63ae347_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/00e7e621-fc2d-4c6d-b272-9174b63ae347/00e7e621-fc2d-4c6d-b272-9174b63ae347_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/00e7e621-fc2d-4c6d-b272-9174b63ae347/00e7e621-fc2d-4c6d-b272-9174b63ae347_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/00e7e621-fc2d-4c6d-b272-9174b63ae347/00e7e621-fc2d-4c6d-b272-9174b63ae347_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/denver-area-gets-more-snow-than-expected/73-6b49357e-efed-48a2-abbe-c62af89aa511">Denver area gets more snow than expected</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/weather-colorado/snow-totals-take-denverites-by-surprise/73-0ae04cca-c627-4be5-be76-94ec3971c2a4" aria-label="Read Snow totals take Denverites by surprise">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Snow totals take Denverites by surprise" width="" height="" src="https://media.9news.com/assets/KUSA/images/0521c09c-bb91-4f42-b7f3-c3197d4695a4/0521c09c-bb91-4f42-b7f3-c3197d4695a4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Snow totals take Denverites by surprise" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/0521c09c-bb91-4f42-b7f3-c3197d4695a4/0521c09c-bb91-4f42-b7f3-c3197d4695a4_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/0521c09c-bb91-4f42-b7f3-c3197d4695a4/0521c09c-bb91-4f42-b7f3-c3197d4695a4_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/0521c09c-bb91-4f42-b7f3-c3197d4695a4/0521c09c-bb91-4f42-b7f3-c3197d4695a4_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/0521c09c-bb91-4f42-b7f3-c3197d4695a4/0521c09c-bb91-4f42-b7f3-c3197d4695a4_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/0521c09c-bb91-4f42-b7f3-c3197d4695a4/0521c09c-bb91-4f42-b7f3-c3197d4695a4_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/0521c09c-bb91-4f42-b7f3-c3197d4695a4/0521c09c-bb91-4f42-b7f3-c3197d4695a4_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/0521c09c-bb91-4f42-b7f3-c3197d4695a4/0521c09c-bb91-4f42-b7f3-c3197d4695a4_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/0521c09c-bb91-4f42-b7f3-c3197d4695a4/0521c09c-bb91-4f42-b7f3-c3197d4695a4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/weather-colorado/snow-totals-take-denverites-by-surprise/73-0ae04cca-c627-4be5-be76-94ec3971c2a4">Snow totals take Denverites by surprise</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/broncos" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Denver Broncos</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nuggets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Denver Nuggets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rockies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Colorado Rockies</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/avalanche" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Colorado Avalanche</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rapids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Colorado Rapids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.nbcsports.com/live" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">NBC Sports Live</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/rockies-fans-covid-cdphe-stands/73-2de7e830-14a6-4fb0-8ff3-d57505b08154" aria-label="Read Rockies fans will be back in the stands for the first time since COVID-19 began">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Rockies fans will be back in the stands for the first time since COVID-19 began" width="" height="" src="https://media.9news.com/assets/KUSA/images/43c9dc49-cf1f-48e2-8685-26c06a383008/43c9dc49-cf1f-48e2-8685-26c06a383008_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Rockies fans will be back in the stands for the first time since COVID-19 began" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/43c9dc49-cf1f-48e2-8685-26c06a383008/43c9dc49-cf1f-48e2-8685-26c06a383008_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/43c9dc49-cf1f-48e2-8685-26c06a383008/43c9dc49-cf1f-48e2-8685-26c06a383008_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/43c9dc49-cf1f-48e2-8685-26c06a383008/43c9dc49-cf1f-48e2-8685-26c06a383008_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/43c9dc49-cf1f-48e2-8685-26c06a383008/43c9dc49-cf1f-48e2-8685-26c06a383008_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/43c9dc49-cf1f-48e2-8685-26c06a383008/43c9dc49-cf1f-48e2-8685-26c06a383008_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/43c9dc49-cf1f-48e2-8685-26c06a383008/43c9dc49-cf1f-48e2-8685-26c06a383008_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/43c9dc49-cf1f-48e2-8685-26c06a383008/43c9dc49-cf1f-48e2-8685-26c06a383008_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/43c9dc49-cf1f-48e2-8685-26c06a383008/43c9dc49-cf1f-48e2-8685-26c06a383008_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/rockies-fans-covid-cdphe-stands/73-2de7e830-14a6-4fb0-8ff3-d57505b08154">Rockies fans will be back in the stands for the first time since COVID-19 began</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/denver-nuggets/denver-nuggets-lose-washington-wizards-ball-arena/73-839be717-7aee-4cda-a5df-804e17c0d387" aria-label="Read Beal scores 33, Wizards hang on late to beat Nuggets 112-110">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Beal scores 33, Wizards hang on late to beat Nuggets 112-110" width="" height="" src="https://media.9news.com/assets/KUSA/images/2986712e-ef5e-4e94-a878-1b2e74a3775d/2986712e-ef5e-4e94-a878-1b2e74a3775d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Beal scores 33, Wizards hang on late to beat Nuggets 112-110" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/2986712e-ef5e-4e94-a878-1b2e74a3775d/2986712e-ef5e-4e94-a878-1b2e74a3775d_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/2986712e-ef5e-4e94-a878-1b2e74a3775d/2986712e-ef5e-4e94-a878-1b2e74a3775d_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/2986712e-ef5e-4e94-a878-1b2e74a3775d/2986712e-ef5e-4e94-a878-1b2e74a3775d_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/2986712e-ef5e-4e94-a878-1b2e74a3775d/2986712e-ef5e-4e94-a878-1b2e74a3775d_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/2986712e-ef5e-4e94-a878-1b2e74a3775d/2986712e-ef5e-4e94-a878-1b2e74a3775d_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/2986712e-ef5e-4e94-a878-1b2e74a3775d/2986712e-ef5e-4e94-a878-1b2e74a3775d_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/2986712e-ef5e-4e94-a878-1b2e74a3775d/2986712e-ef5e-4e94-a878-1b2e74a3775d_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/2986712e-ef5e-4e94-a878-1b2e74a3775d/2986712e-ef5e-4e94-a878-1b2e74a3775d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/denver-nuggets/denver-nuggets-lose-washington-wizards-ball-arena/73-839be717-7aee-4cda-a5df-804e17c0d387">Beal scores 33, Wizards hang on late to beat Nuggets 112-110</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">BeOn9</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Find 9NEWS</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/third-stimulus-check-covid-relief-bill-vote/507-69733e22-9e5e-4c01-b8ea-b80518326658" aria-label="Read $1,400 stimulus checks get full House vote Friday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="$1,400 stimulus checks get full House vote Friday" width="" height="" src="https://media.9news.com/assets/CCT/images/15288aa2-b676-4f90-8789-7bd490c9e1f1/15288aa2-b676-4f90-8789-7bd490c9e1f1_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="$1,400 stimulus checks get full House vote Friday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/CCT/images/15288aa2-b676-4f90-8789-7bd490c9e1f1/15288aa2-b676-4f90-8789-7bd490c9e1f1_360x203.jpeg" data-srcset="https://media.9news.com/assets/CCT/images/15288aa2-b676-4f90-8789-7bd490c9e1f1/15288aa2-b676-4f90-8789-7bd490c9e1f1_16x9.jpeg 16w, https://media.9news.com/assets/CCT/images/15288aa2-b676-4f90-8789-7bd490c9e1f1/15288aa2-b676-4f90-8789-7bd490c9e1f1_140x79.jpeg 140w, https://media.9news.com/assets/CCT/images/15288aa2-b676-4f90-8789-7bd490c9e1f1/15288aa2-b676-4f90-8789-7bd490c9e1f1_360x203.jpeg 360w, https://media.9news.com/assets/CCT/images/15288aa2-b676-4f90-8789-7bd490c9e1f1/15288aa2-b676-4f90-8789-7bd490c9e1f1_540x304.jpeg 540w, https://media.9news.com/assets/CCT/images/15288aa2-b676-4f90-8789-7bd490c9e1f1/15288aa2-b676-4f90-8789-7bd490c9e1f1_750x422.jpeg 750w, https://media.9news.com/assets/CCT/images/15288aa2-b676-4f90-8789-7bd490c9e1f1/15288aa2-b676-4f90-8789-7bd490c9e1f1_1140x641.jpeg 1140w, https://media.9news.com/assets/CCT/images/15288aa2-b676-4f90-8789-7bd490c9e1f1/15288aa2-b676-4f90-8789-7bd490c9e1f1_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/third-stimulus-check-covid-relief-bill-vote/507-69733e22-9e5e-4c01-b8ea-b80518326658">$1,400 stimulus checks get full House vote Friday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/flu/low-flu-hospitalizations-colorado/73-3f05e9cb-24b3-4531-9140-9300dfef3d68" aria-label="Read Colorado sees dramatic drop in flu hospitalizations">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Colorado sees dramatic drop in flu hospitalizations" width="" height="" src="https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Colorado sees dramatic drop in flu hospitalizations" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/2687a611-f96f-472b-9162-313094a8de58/2687a611-f96f-472b-9162-313094a8de58_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/flu/low-flu-hospitalizations-colorado/73-3f05e9cb-24b3-4531-9140-9300dfef3d68">Colorado sees dramatic drop in flu hospitalizations</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">21&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9news.com/coronavirus-vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="70df5f38-3275-47ae-8087-a59189a1ae9e"
         data-title="The Best Shoes to Style with Mom Jeans"
         data-seo-title="The Best Shoes to Style with Mom Jeans"
         data-abstract="The Best Shoes to Style with Mom Jeans"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Dale Arden Chong&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;fashion&quot;,&#xD;&#xA;  &quot;apparel&quot;,&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">The Best Shoes to Style with Mom Jeans</h1>
    <div class="article__summary">The Best Shoes to Style with Mom Jeans</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_750x422.jpg" data-srcset="https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_750x422.jpg" srcset="https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_16x9.jpg 16w, https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_140x79.jpg 140w, https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_360x203.jpg 360w, https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_540x304.jpg 540w, https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_750x422.jpg 750w, https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_1140x641.jpg 1140w, https://media.9news.com/assets/ETONLINE/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Dale Arden Chong&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:47 PM MST February 25, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:47 PM MST February 25, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e&redirect_uri=http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=The%20Best%20Shoes%20to%20Style%20with%20Mom%20Jeans&url=http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>In case you haven't already heard, the once-trendy <a href="https://www.etonline.com/tiktok-says-skinny-jeans-are-out-heres-what-to-buy-instead-160649" target="_blank">skinny jean is out</a> -- that is, according to the <a href="https://www.etonline.com/lizzo-tried-the-booty-lifting-amazon-leggings-that-went-viral-on-tiktok-159106" target="_blank">TikTok-obsessed</a> teens out there. The form-fitting denim style, made popular in the early aughts by none other than the Millennial generation that came before Gen-Z, has been deemed a trend of the past (that is, for now). And if you ask what style these young fashion lovers are opting for instead, you'll get a more relaxed counterpart: the mom jeans (but the "old" ones, because skinnies are the new ones). But if you've been a fan of the skinny, jeggings style for a bit, you may be left with one question: what are the best shoes to style with mom jeans?</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The old-school, classic mom jean (i.e. the high-waisted and straight, baggy or wide-leg jeans) is nothing new to the fashion crowd. After all, the vintage-inspired, relaxed silhouette has been a favorite among denim lovers everywhere thanks to its cool and casual appeal. But now that they've resurfaced as the ultimate <a href="https://www.etonline.com/tiktok-is-obsessed-with-these-36-gap-jeans-158595" target="_blank">TikTok jeans style</a>, this trend is getting new life -- especially when it goes so well with <a href="https://www.etonline.com/the-best-white-t-shirts-for-everyone-shop-the-staple-from-everlane-hanes-madewell-and-more-160915" target="_blank">basic white tees</a> and <a href="https://www.etonline.com/best-black-boots-on-sale-now-shop-marked-down-styles-from-steve-madden-everlane-rag-bone-and-more" target="_blank">black ankle boots</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There's no doubt that skinnies will remain a staple in our wardrobes (they're timeless, after all!) -- and with good reason: they've become one of the easiest denim styles to wear with nearly any shoe you might have. But with baggier mom jeans taking over, you might find yourself at a loss for what shoes to wear with them. Don't worry, that's where we come in.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>ET Style pulled together the best shoes to wear with the <a href="https://www.etonline.com/the-girls-on-tiktok-are-diy-ing-these-10-walmart-jeans-150667" target="_blank">TikTok-approved mom jeans</a> -- and they're as stylish (and comfortable) as the new denim trend. So, once you've bought yourself a pair or two of mom jeans, scroll down to add the shoes to wear with them to your cart.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Everyday Sneakers</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For those casual and cool ensembles, you can't go wrong with a pair of sneakers to go with your denim look. Whether you opt for a sleek, classic pair that'll go with everything, including mom jeans, a chunkier, athletic-inspired option for a streetwear-approved outfit or something in between, jeans and sneakers will <em>always</em> be a winning combination.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="http://dsw.am3t9s.net/gbPKX5" style="text-decoration: none; color: #222222;" data-link="http://dsw.am3t9s.net/gbPKX5" data-linkcta="nike court legacy sneaker" data-leadstore="dsw" class="ctd-listicle-headline-over-img" target="_blank">Nike Court Legacy Sneaker</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="http://dsw.am3t9s.net/gbPKX5" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="http://dsw.am3t9s.net/gbPKX5" data-linkcta="nike court legacy sneaker" data-leadstore="dsw" src="https://www.etonline.com/sites/default/files/images/2021-02/nike_court_legacy.png" alt="Nike Court Legacy Sneaker"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>DSW</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="http://dsw.am3t9s.net/gbPKX5" data-link="http://dsw.am3t9s.net/gbPKX5" data-linkcta="nike court legacy sneaker" data-leadstore="dsw" class="ctd-listicle-headline" target="_blank">Nike Court Legacy Sneaker</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If you're looking for an everyday classic, these are it.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>$60 AT DSW</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="http://dsw.am3t9s.net/gbPKX5" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Buy Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fmade-990v5-sneakers-new-balance%2Fvp%2Fv%3D1%2F1557271565.htm%3F&u1=161194" style="text-decoration: none; color: #222222;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fmade-990v5-sneakers-new-balance%2Fvp%2Fv%3D1%2F1557271565.htm%3F&u1=161194" data-linkcta="new balance made us 990v5 sneakers" data-leadstore="shopbop" class="ctd-listicle-headline-over-img" target="_blank">New Balance Made US 990v5 Sneakers</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fmade-990v5-sneakers-new-balance%2Fvp%2Fv%3D1%2F1557271565.htm%3F&u1=161194" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fmade-990v5-sneakers-new-balance%2Fvp%2Fv%3D1%2F1557271565.htm%3F&u1=161194" data-linkcta="new balance made us 990v5 sneakers" data-leadstore="shopbop" src="https://www.etonline.com/sites/default/files/images/2021-02/new_balance_990v5.jpg" alt="New Balance Made US 990v5 Sneakers"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shopbop</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fmade-990v5-sneakers-new-balance%2Fvp%2Fv%3D1%2F1557271565.htm%3F&u1=161194" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fmade-990v5-sneakers-new-balance%2Fvp%2Fv%3D1%2F1557271565.htm%3F&u1=161194" data-linkcta="new balance made us 990v5 sneakers" data-leadstore="shopbop" class="ctd-listicle-headline" target="_blank">New Balance Made US 990v5 Sneakers</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This is the sneaker that all the It girls are sporting this year (and to make it even better, they're incredibly comfortable).</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>$175 AT SHOPBOP</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fmade-990v5-sneakers-new-balance%2Fvp%2Fv%3D1%2F1557271565.htm%3F&u1=161194" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Buy Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fveja-rio-branco-sneaker-women%2F5414652&u1=161194" style="text-decoration: none; color: #222222;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fveja-rio-branco-sneaker-women%2F5414652&u1=161194" data-linkcta="veja rio branco sneaker" data-leadstore="nordstrom" class="ctd-listicle-headline-over-img" target="_blank">Veja Rio Branco Sneaker</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fveja-rio-branco-sneaker-women%2F5414652&u1=161194" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fveja-rio-branco-sneaker-women%2F5414652&u1=161194" data-linkcta="veja rio branco sneaker" data-leadstore="nordstrom" src="https://www.etonline.com/sites/default/files/images/2021-02/vejas_sneaker.jpg" alt="Veja Rio Branco Sneaker"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nordstrom</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fveja-rio-branco-sneaker-women%2F5414652&u1=161194" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fveja-rio-branco-sneaker-women%2F5414652&u1=161194" data-linkcta="veja rio branco sneaker" data-leadstore="nordstrom" class="ctd-listicle-headline" target="_blank">Veja Rio Branco Sneaker</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Veja -- a sustainable, Meghan Markle-approved footwear brand -- used material made from recycled plastic water bottles and organic cotton to create a running-inspired shoe for everyday occasions.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>$140 AT NORDSTROM</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fveja-rio-branco-sneaker-women%2F5414652&u1=161194" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Buy Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Spring-Ready Sandals</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When you don't want to go through the hassle of sneakers, why not opt for easy slip-on sandals? If you want a minimalist take to your ensemble, go with simple slides. Or, for those who want a '90s-inspired outfit, opt for a chunky platform style.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43176&murl=https%3A%2F%2Fwww.urbanoutfitters.com%2Fshop%2Fuo-soft-leather-slide-sandal%3Fcolor%3D020%26type%3DREGULAR%26quantity%3D1&u1=161194" style="text-decoration: none; color: #222222;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43176&murl=https%3A%2F%2Fwww.urbanoutfitters.com%2Fshop%2Fuo-soft-leather-slide-sandal%3Fcolor%3D020%26type%3DREGULAR%26quantity%3D1&u1=161194" data-linkcta="urban outfitters soft leather slide sandal" data-leadstore="urban outfitters" class="ctd-listicle-headline-over-img" target="_blank">Urban Outfitters Soft Leather Slide Sandal</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43176&murl=https%3A%2F%2Fwww.urbanoutfitters.com%2Fshop%2Fuo-soft-leather-slide-sandal%3Fcolor%3D020%26type%3DREGULAR%26quantity%3D1&u1=161194" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43176&murl=https%3A%2F%2Fwww.urbanoutfitters.com%2Fshop%2Fuo-soft-leather-slide-sandal%3Fcolor%3D020%26type%3DREGULAR%26quantity%3D1&u1=161194" data-linkcta="urban outfitters soft leather slide sandal" data-leadstore="urban outfitters" src="https://www.etonline.com/sites/default/files/images/2021-02/urban_outfitters.png" alt="Urban Outfitters Soft Leather Slide Sandal"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Urban Outfitters</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43176&murl=https%3A%2F%2Fwww.urbanoutfitters.com%2Fshop%2Fuo-soft-leather-slide-sandal%3Fcolor%3D020%26type%3DREGULAR%26quantity%3D1&u1=161194" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43176&murl=https%3A%2F%2Fwww.urbanoutfitters.com%2Fshop%2Fuo-soft-leather-slide-sandal%3Fcolor%3D020%26type%3DREGULAR%26quantity%3D1&u1=161194" data-linkcta="urban outfitters soft leather slide sandal" data-leadstore="urban outfitters" class="ctd-listicle-headline" target="_blank">Urban Outfitters Soft Leather Slide Sandal</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Let's be honest: Simple leather slides will never go out of style -- no matter what you wear with them.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>$39 AT URBAN OUTFITTERS</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43176&murl=https%3A%2F%2Fwww.urbanoutfitters.com%2Fshop%2Fuo-soft-leather-slide-sandal%3Fcolor%3D020%26type%3DREGULAR%26quantity%3D1&u1=161194" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Buy Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fbirkenstock-arizona-genuine-shearling-lined-slide-sandal-women%2F3725481&u1=161194" style="text-decoration: none; color: #222222;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fbirkenstock-arizona-genuine-shearling-lined-slide-sandal-women%2F3725481&u1=161194" data-linkcta="birkenstock arizona genuine shearling lined slide sandal" data-leadstore="nordstrom" class="ctd-listicle-headline-over-img" target="_blank">Birkenstock Arizona Genuine Shearling Lined Slide Sandal</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fbirkenstock-arizona-genuine-shearling-lined-slide-sandal-women%2F3725481&u1=161194" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fbirkenstock-arizona-genuine-shearling-lined-slide-sandal-women%2F3725481&u1=161194" data-linkcta="birkenstock arizona genuine shearling lined slide sandal" data-leadstore="nordstrom" src="https://www.etonline.com/sites/default/files/images/2021-02/birkenstock.jpeg" alt="Birkenstock Arizona Genuine Shearling Lined Slide Sandal"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nordstrom</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fbirkenstock-arizona-genuine-shearling-lined-slide-sandal-women%2F3725481&u1=161194" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fbirkenstock-arizona-genuine-shearling-lined-slide-sandal-women%2F3725481&u1=161194" data-linkcta="birkenstock arizona genuine shearling lined slide sandal" data-leadstore="nordstrom" class="ctd-listicle-headline" target="_blank">Birkenstock Arizona Genuine Shearling Lined Slide Sandal</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Whether you wear these now with a pair of socks or on their own as the temperatures warm up, these are the perfect sandals for your transitional wardrobe.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>$150 AT NORDSTROM</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=1237&murl=https%3A%2F%2Fwww.nordstrom.com%2Fs%2Fbirkenstock-arizona-genuine-shearling-lined-slide-sandal-women%2F3725481&u1=161194" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Buy Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=37487&murl=https%3A%2F%2Fwww.stevemadden.com%2Fproducts%2Fslinky30-tan&u1=161194" style="text-decoration: none; color: #222222;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=37487&murl=https%3A%2F%2Fwww.stevemadden.com%2Fproducts%2Fslinky30-tan&u1=161194" data-linkcta="steve madden slink30" data-leadstore="steve madden" class="ctd-listicle-headline-over-img" target="_blank">Steve Madden Slink30</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=37487&murl=https%3A%2F%2Fwww.stevemadden.com%2Fproducts%2Fslinky30-tan&u1=161194" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=37487&murl=https%3A%2F%2Fwww.stevemadden.com%2Fproducts%2Fslinky30-tan&u1=161194" data-linkcta="steve madden slink30" data-leadstore="steve madden" src="https://www.etonline.com/sites/default/files/images/2021-02/steve_madden_0.jpg" alt="Steve Madden Slinky30"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Steve Madden</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=37487&murl=https%3A%2F%2Fwww.stevemadden.com%2Fproducts%2Fslinky30-tan&u1=161194" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=37487&murl=https%3A%2F%2Fwww.stevemadden.com%2Fproducts%2Fslinky30-tan&u1=161194" data-linkcta="steve madden slink30" data-leadstore="steve madden" class="ctd-listicle-headline" target="_blank">Steve Madden Slink30</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ready for a complete throwback? Steve Madden's chunky slide platform sandal will put you right back into '90s style.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>$92 AT STEVE MADDEN</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=37487&murl=https%3A%2F%2Fwww.stevemadden.com%2Fproducts%2Fslinky30-tan&u1=161194" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Buy Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Edgy Ankle Boots</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Like mom jeans, everyday ankle boots are a wardrobe staple. Perhaps you want to add an edge of cool with a pair of combat boots. Or maybe you want an effortlessly chic leather pair for your everyday occasions. With a stylish ankle boot, the options are endless.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.madewell.com/the-regan-boot-J8307.html?" style="text-decoration: none; color: #222222;" data-link="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.madewell.com/the-regan-boot-J8307.html?" data-linkcta="madewell the regan boot" data-leadstore="madewell" class="ctd-listicle-headline-over-img" target="_blank">Madewell The Regan Boot</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.madewell.com/the-regan-boot-J8307.html?" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.madewell.com/the-regan-boot-J8307.html?" data-linkcta="madewell the regan boot" data-leadstore="madewell" src="https://www.etonline.com/sites/default/files/images/2021-02/screen_shot_2021-02-25_at_2.56.56_pm.png" alt="Madewell The Regan Boot"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Madewell</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.madewell.com/the-regan-boot-J8307.html?" data-link="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.madewell.com/the-regan-boot-J8307.html?" data-linkcta="madewell the regan boot" data-leadstore="madewell" class="ctd-listicle-headline" target="_blank">Madewell The Regan Boot</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Slip these easy ankle boots on whenever you're running out the door for a quick errand or socially distanced meetup with a friend.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>$178 AT MADEWELL</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.madewell.com/the-regan-boot-J8307.html?" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Buy Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.pjatr.com/t/TEFNS0VFQUZGSERFRkFFREhLRE0?sid=et-161194&url=https%3A%2F%2Fwww.everlane.com%2Fproducts%2Fwomens-modern-utility-lace-up-boot-white%3Fcollection%3Dwomens-boots" style="text-decoration: none; color: #222222;" data-link="https://www.pjatr.com/t/TEFNS0VFQUZGSERFRkFFREhLRE0?sid=et-161194&url=https%3A%2F%2Fwww.everlane.com%2Fproducts%2Fwomens-modern-utility-lace-up-boot-white%3Fcollection%3Dwomens-boots" data-linkcta="everlane the modern utility lace-up boot" data-leadstore="everlane" class="ctd-listicle-headline-over-img" target="_blank">Everlane The Modern Utility Lace-Up Boot</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.pjatr.com/t/TEFNS0VFQUZGSERFRkFFREhLRE0?sid=et-161194&url=https%3A%2F%2Fwww.everlane.com%2Fproducts%2Fwomens-modern-utility-lace-up-boot-white%3Fcollection%3Dwomens-boots" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://www.pjatr.com/t/TEFNS0VFQUZGSERFRkFFREhLRE0?sid=et-161194&url=https%3A%2F%2Fwww.everlane.com%2Fproducts%2Fwomens-modern-utility-lace-up-boot-white%3Fcollection%3Dwomens-boots" data-linkcta="everlane the modern utility lace-up boot" data-leadstore="everlane" src="https://www.etonline.com/sites/default/files/images/2021-02/screen_shot_2021-02-25_at_2.53.18_pm.png" alt="Everlane The Modern Utility Lace-Up Boot"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Everlane</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.pjatr.com/t/TEFNS0VFQUZGSERFRkFFREhLRE0?sid=et-161194&url=https%3A%2F%2Fwww.everlane.com%2Fproducts%2Fwomens-modern-utility-lace-up-boot-white%3Fcollection%3Dwomens-boots" data-link="https://www.pjatr.com/t/TEFNS0VFQUZGSERFRkFFREhLRE0?sid=et-161194&url=https%3A%2F%2Fwww.everlane.com%2Fproducts%2Fwomens-modern-utility-lace-up-boot-white%3Fcollection%3Dwomens-boots" data-linkcta="everlane the modern utility lace-up boot" data-leadstore="everlane" class="ctd-listicle-headline" target="_blank">Everlane The Modern Utility Lace-Up Boot</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Everlane's take on the combat boot feels modern and cool. Wear it with your favorite relaxed jeans or a pleated midi skirt.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>$111 AT EVERLANE (REGULARLY $185)</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.pjatr.com/t/TEFNS0VFQUZGSERFRkFFREhLRE0?sid=et-161194&url=https%3A%2F%2Fwww.everlane.com%2Fproducts%2Fwomens-modern-utility-lace-up-boot-white%3Fcollection%3Dwomens-boots" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Buy Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43177&murl=https%3A%2F%2Fwww.freepeople.com%2Fshop%2Fsparks-fly-western-boots%2F%3Fcategory%3Dsale-all%26color%3D001%26type%3DREGULAR%26quantity%3D1&u1=160728" style="text-decoration: none; color: #222222;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43177&murl=https%3A%2F%2Fwww.freepeople.com%2Fshop%2Fsparks-fly-western-boots%2F%3Fcategory%3Dsale-all%26color%3D001%26type%3DREGULAR%26quantity%3D1&u1=160728" data-linkcta="free people sparks fly western boots" data-leadstore="free people" class="ctd-listicle-headline-over-img" target="_blank">Free People Sparks Fly Western Boots</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43177&murl=https%3A%2F%2Fwww.freepeople.com%2Fshop%2Fsparks-fly-western-boots%2F%3Fcategory%3Dsale-all%26color%3D001%26type%3DREGULAR%26quantity%3D1&u1=160728" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43177&murl=https%3A%2F%2Fwww.freepeople.com%2Fshop%2Fsparks-fly-western-boots%2F%3Fcategory%3Dsale-all%26color%3D001%26type%3DREGULAR%26quantity%3D1&u1=160728" data-linkcta="free people sparks fly western boots" data-leadstore="free people" src="https://www.etonline.com/sites/default/files/images/2021-02/screen_shot_2021-02-25_at_1.04.41_pm.png" alt="Free People Sparks Fly Western Boots"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Free People</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43177&murl=https%3A%2F%2Fwww.freepeople.com%2Fshop%2Fsparks-fly-western-boots%2F%3Fcategory%3Dsale-all%26color%3D001%26type%3DREGULAR%26quantity%3D1&u1=160728" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43177&murl=https%3A%2F%2Fwww.freepeople.com%2Fshop%2Fsparks-fly-western-boots%2F%3Fcategory%3Dsale-all%26color%3D001%26type%3DREGULAR%26quantity%3D1&u1=160728" data-linkcta="free people sparks fly western boots" data-leadstore="free people" class="ctd-listicle-headline" target="_blank">Free People Sparks Fly Western Boots</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pair these with your TikTok-approved straight-leg mom jeans for a fashion-forward spring ensemble.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>$100 AT FREE PEOPLE (REGULARLY $248)</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43177&murl=https%3A%2F%2Fwww.freepeople.com%2Fshop%2Fsparks-fly-western-boots%2F%3Fcategory%3Dsale-all%26color%3D001%26type%3DREGULAR%26quantity%3D1&u1=160728" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Buy Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Delicate Heels</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When you're experimenting with baggier jeans, take the opportunity to play with proportions and style them with a delicate heel to add a feminine touch to your outfit. Whether that comes in the form of strappy sandals or animal print slides or a high-octane pump, a heel is the perfect way to subtly dress up your jeans.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.revolve.com/song-of-style-arrow-heel/dp/SOSR-WZ12/?" style="text-decoration: none; color: #222222;" data-link="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.revolve.com/song-of-style-arrow-heel/dp/SOSR-WZ12/?" data-linkcta="song of style arrow heel" data-leadstore="revolve" class="ctd-listicle-headline-over-img" target="_blank">Song of Style Arrow Heel</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.revolve.com/song-of-style-arrow-heel/dp/SOSR-WZ12/?" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.revolve.com/song-of-style-arrow-heel/dp/SOSR-WZ12/?" data-linkcta="song of style arrow heel" data-leadstore="revolve" src="https://www.etonline.com/sites/default/files/images/2021-02/screen_shot_2021-02-25_at_3.03.59_pm.png" alt="Song of Style Arrow Heel"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Revolve</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.revolve.com/song-of-style-arrow-heel/dp/SOSR-WZ12/?" data-link="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.revolve.com/song-of-style-arrow-heel/dp/SOSR-WZ12/?" data-linkcta="song of style arrow heel" data-leadstore="revolve" class="ctd-listicle-headline" target="_blank">Song of Style Arrow Heel</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cow print is about to be everywhere for spring, so get in on the trend now with these easy mule sandals.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>$158 AT REVOLVE</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.anrdoezrs.net/links/100245643/type/dlg/sid/et-161194/https://www.revolve.com/song-of-style-arrow-heel/dp/SOSR-WZ12/?" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Buy Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fcarlotta-sandal-by-far%2Fvp%2Fv%3D1%2F1581966082.htm%3F&u1=161194" style="text-decoration: none; color: #222222;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fcarlotta-sandal-by-far%2Fvp%2Fv%3D1%2F1581966082.htm%3F&u1=161194" data-linkcta="by far carlotta sandals" data-leadstore="shopbop" class="ctd-listicle-headline-over-img" target="_blank">By Far Carlotta Sandals</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fcarlotta-sandal-by-far%2Fvp%2Fv%3D1%2F1581966082.htm%3F&u1=161194" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fcarlotta-sandal-by-far%2Fvp%2Fv%3D1%2F1581966082.htm%3F&u1=161194" data-linkcta="by far carlotta sandals" data-leadstore="shopbop" src="https://www.etonline.com/sites/default/files/images/2021-02/by_far_0.jpg" alt="By Far Carlotta Sandals"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shopbop</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fcarlotta-sandal-by-far%2Fvp%2Fv%3D1%2F1581966082.htm%3F&u1=161194" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fcarlotta-sandal-by-far%2Fvp%2Fv%3D1%2F1581966082.htm%3F&u1=161194" data-linkcta="by far carlotta sandals" data-leadstore="shopbop" class="ctd-listicle-headline" target="_blank">By Far Carlotta Sandals</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Just in case you're looking for a high-fashion way to up your shoe collection for spring, we can't get over this bright pop of red -- or the tiny buckle detail.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>$504 AT SHOPBOP</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=42352&murl=https%3A%2F%2Fwww.shopbop.com%2Fcarlotta-sandal-by-far%2Fvp%2Fv%3D1%2F1581966082.htm%3F&u1=161194" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Buy Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43148&murl=https%3A%2F%2Fwww2.hm.com%2Fen_us%2Fproductpage.0889663002.html&u1=161194" style="text-decoration: none; color: #222222;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43148&murl=https%3A%2F%2Fwww2.hm.com%2Fen_us%2Fproductpage.0889663002.html&u1=161194" data-linkcta="h&m sandals" data-leadstore="h&m" class="ctd-listicle-headline-over-img" target="_blank">H&M Sandals</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43148&murl=https%3A%2F%2Fwww2.hm.com%2Fen_us%2Fproductpage.0889663002.html&u1=161194" target="_blank"><img class="ctd-listicle-img" style="width: 350px;padding-top: 20px;" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43148&murl=https%3A%2F%2Fwww2.hm.com%2Fen_us%2Fproductpage.0889663002.html&u1=161194" data-linkcta="h&m sandals" data-leadstore="h&m" src="https://www.etonline.com/sites/default/files/images/2021-02/hm.jpeg" alt="H&M Sandals"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>H&M</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43148&murl=https%3A%2F%2Fwww2.hm.com%2Fen_us%2Fproductpage.0889663002.html&u1=161194" data-link="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43148&murl=https%3A%2F%2Fwww2.hm.com%2Fen_us%2Fproductpage.0889663002.html&u1=161194" data-linkcta="h&m sandals" data-leadstore="h&m" class="ctd-listicle-headline" target="_blank">H&M Sandals</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>These sandals may feel dainty, but the low block heel will ensure that you're comfortable all day long.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>$25 AT H&M</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://click.linksynergy.com/deeplink?id=BDq0JwVSVig&mid=43148&murl=https%3A%2F%2Fwww2.hm.com%2Fen_us%2Fproductpage.0889663002.html&u1=161194" target="_blank"><button class="ctd-listicle-button" style="border-radius: 4px; border: none; background-color: #2e9cff; color: #000000;font-family: 'Interstate Regular', sans-serif; font-size: 14px;font-weight: normal; font-style: normal; font-stretch: normal; height: 40px;line-height: 1.71; letter-spacing: normal; text-align: center; width: 345px;">Buy Now</button></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/tiktok-says-skinny-jeans-are-out-heres-what-to-buy-instead-160649">        TikTok Says Skinny Jeans Are Out -- Here's What to Buy Instead    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/tiktok-is-obsessed-with-these-36-gap-jeans-158595">        TikTok Is Obsessed With These $36 Gap Jeans    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/everything-tiktok-made-us-buy-158901">        Everything TikTok Made Us Buy — Fashion, Beauty and Home    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/best-black-boots-on-sale-now-shop-marked-down-styles-from-steve-madden-everlane-rag-bone-and-more">        Best Black Boots on Sale Now: Shop the Best Marked-Down Specials Now    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/the-best-white-t-shirts-for-everyone-shop-the-staple-from-everlane-hanes-madewell-and-more-160915">        The Best White T-Shirts -- Styles from Everlane, Hanes and More    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/lizzo-tried-the-booty-lifting-amazon-leggings-that-went-viral-on-tiktok-159106">        Lizzo Tried the Booty-Lifting Leggings That Went Viral on TikTok    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "The Best Shoes to Style with Mom Jeans",
  "datePublished": "5:47 PM MST February 25, 2021",
  "dateModified": "5:47 PM MST February 25, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.9news.com/article/entertainment/entertainment-tonight/the-best-shoes-to-style-with-mom-jeans/603-70df5f38-3275-47ae-8087-a59189a1ae9e"
  },
  "author": {
    "@type": "Person",
    "name": "Dale Arden Chong‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/c0b791c8-6b27-493d-a7ad-74dee02a249d/c0b791c8-6b27-493d-a7ad-74dee02a249d.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=604" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=605" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72971938-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72971938-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>