<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Wedding planners say couples asking guests about vaccinations | 9news.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.5.4.3" />
    <link rel="canonical" href="https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae" />
        <link rel="alternate" href="https://www.9news.com/mobile/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae" />
                    <link rel="amphtml" href="https://www.9news.com/amp/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae" />
        <meta itemprop="datePublished" content="10:39 PM MDT May 5, 2021" />
        <meta itemprop="dateModified" content="10:59 PM MDT May 5, 2021" />
        <meta itemprop="url" content="https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
        <meta property="og:title" content="Wedding planners say some couples ask guests if they received COVID-19 vaccines">
        <meta property="og:description" content="Some couples are encouraging vaccinations, but not requiring a shot to attend the event, according to a planner.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:39 PM MDT May 5, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Wedding planners say some couples ask guests if they received COVID-19 vaccines">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_1140x641.jpg">
        <meta name="twitter:image" content="https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="Some couples are encouraging vaccinations, but not requiring a shot to attend the event, according to a planner.">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="Couples are encouraging vaccinations, but not requiring a shot for guests to attend the wedding, according to event planners." />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:39 PM MDT May 5, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="vaccine" data-content-type="article" data-category="news" data-market="Denver, CO" data-subcategory="health" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae" data-canonical-url="https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae" data-asset-id="a1dc7ea8-3175-47c1-8c7e-db81defa59ae" data-article-keywords="vaccine,coronavirus,health,local,news,home" data-content-title="Wedding planners say some couples ask guests if they received COVID-19 vaccines" data-content-categories="vaccine,coronavirus,health,local,news,home" data-content-score="100" data-tracking-tags="" data-t1-publisher="Melissa Reeves" data-call-letters="KUSA" data-article-byline="Kelly Reinke (9NEWS)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Wedding planners say some couples ask guests if they received COVID-19 vaccines" data-item-number="1" data-original-headline="Engaged couples ask guests if they are vaccinated for COVID-19, say wedding planners" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=pY2LpENaOR17fqtN3KdrdEkXON0G85Z6SC/X7AB2eTlFmWcJAyUTJg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="73" data-primarydomain="9news.com" data-call-letters="KUSA" data-twitter-id="9NEWS" data-fban="1760372210700146" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="a1dc7ea8-3175-47c1-8c7e-db81defa59ae" data-targeting-pgtype="article" data-targeting-topic_section="vaccine" data-is-video="false" data-is-longform="false" data-gptid="co-denver-KUSA-B3316_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="534" data-tealium-id-googleanalytics="479" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="456" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/espanol" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">En Espanol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/mile-high-mornings/buy-a-mothers-day-gift-while-helping-new-moms/73-938cc58b-46f3-4b83-8445-b78383395224" aria-label="Read Buy a Mother&#x27;s Day gift while helping new moms at the same time">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Buy a Mother's Day gift while helping new moms at the same time" width="" height="" src="https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Buy a Mother's Day gift while helping new moms at the same time" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_1920x1080.jpg 1920w, https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mile-high-mornings/buy-a-mothers-day-gift-while-helping-new-moms/73-938cc58b-46f3-4b83-8445-b78383395224">Buy a Mother&#x27;s Day gift while helping new moms at the same time</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae" aria-label="Read Wedding planners say some couples ask guests if they received COVID-19 vaccines">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wedding planners say some couples ask guests if they received COVID-19 vaccines" width="" height="" src="https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wedding planners say some couples ask guests if they received COVID-19 vaccines" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">Wedding planners say some couples ask guests if they received COVID-19 vaccines</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" aria-label="Read Afternoon storms move east, cool quiet evening">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Afternoon storms move east, cool quiet evening" width="" height="" src="https://media.9news.com/assets/KUSA/images/9dd1bc30-be4d-4dee-bf8d-06acfbadb445/9dd1bc30-be4d-4dee-bf8d-06acfbadb445_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Afternoon storms move east, cool quiet evening" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/9dd1bc30-be4d-4dee-bf8d-06acfbadb445/9dd1bc30-be4d-4dee-bf8d-06acfbadb445_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/9dd1bc30-be4d-4dee-bf8d-06acfbadb445/9dd1bc30-be4d-4dee-bf8d-06acfbadb445_16x9.png 16w, https://media.9news.com/assets/KUSA/images/9dd1bc30-be4d-4dee-bf8d-06acfbadb445/9dd1bc30-be4d-4dee-bf8d-06acfbadb445_140x79.png 140w, https://media.9news.com/assets/KUSA/images/9dd1bc30-be4d-4dee-bf8d-06acfbadb445/9dd1bc30-be4d-4dee-bf8d-06acfbadb445_360x203.png 360w, https://media.9news.com/assets/KUSA/images/9dd1bc30-be4d-4dee-bf8d-06acfbadb445/9dd1bc30-be4d-4dee-bf8d-06acfbadb445_540x304.png 540w, https://media.9news.com/assets/KUSA/images/9dd1bc30-be4d-4dee-bf8d-06acfbadb445/9dd1bc30-be4d-4dee-bf8d-06acfbadb445_750x422.png 750w, https://media.9news.com/assets/KUSA/images/9dd1bc30-be4d-4dee-bf8d-06acfbadb445/9dd1bc30-be4d-4dee-bf8d-06acfbadb445_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/9dd1bc30-be4d-4dee-bf8d-06acfbadb445/9dd1bc30-be4d-4dee-bf8d-06acfbadb445_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d">Afternoon storms move east, cool quiet evening</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/warm-temperatures-to-close-out-the-week/73-b943a11a-cb93-43ca-964a-9da5183eb35d" aria-label="Read Warm temperatures to close out the week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warm temperatures to close out the week" width="" height="" src="https://media.9news.com/assets/KUSA/images/723dca51-2020-47ce-8f3b-bff9782eefa2/723dca51-2020-47ce-8f3b-bff9782eefa2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warm temperatures to close out the week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/723dca51-2020-47ce-8f3b-bff9782eefa2/723dca51-2020-47ce-8f3b-bff9782eefa2_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/723dca51-2020-47ce-8f3b-bff9782eefa2/723dca51-2020-47ce-8f3b-bff9782eefa2_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/723dca51-2020-47ce-8f3b-bff9782eefa2/723dca51-2020-47ce-8f3b-bff9782eefa2_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/723dca51-2020-47ce-8f3b-bff9782eefa2/723dca51-2020-47ce-8f3b-bff9782eefa2_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/723dca51-2020-47ce-8f3b-bff9782eefa2/723dca51-2020-47ce-8f3b-bff9782eefa2_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/723dca51-2020-47ce-8f3b-bff9782eefa2/723dca51-2020-47ce-8f3b-bff9782eefa2_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/723dca51-2020-47ce-8f3b-bff9782eefa2/723dca51-2020-47ce-8f3b-bff9782eefa2_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/723dca51-2020-47ce-8f3b-bff9782eefa2/723dca51-2020-47ce-8f3b-bff9782eefa2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/warm-temperatures-to-close-out-the-week/73-b943a11a-cb93-43ca-964a-9da5183eb35d">Warm temperatures to close out the week</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/broncos" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Denver Broncos</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nuggets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Denver Nuggets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rockies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Colorado Rockies</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/avalanche" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Colorado Avalanche</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rapids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Colorado Rapids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.nbcsports.com/live" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">NBC Sports Live</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/denver-nuggets/nuggets-beat-new-york-knicks-behind-nikola-jokic/73-822d5381-9724-40fd-909d-533104846d02" aria-label="Read Nikola Jokic, Nuggets start fast, cool off Knicks in easy win">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Nikola Jokic, Nuggets start fast, cool off Knicks in easy win" width="" height="" src="https://media.9news.com/assets/KUSA/images/c2694cad-0457-4657-bc52-67b9e427ce81/c2694cad-0457-4657-bc52-67b9e427ce81_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Nikola Jokic, Nuggets start fast, cool off Knicks in easy win" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/c2694cad-0457-4657-bc52-67b9e427ce81/c2694cad-0457-4657-bc52-67b9e427ce81_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/c2694cad-0457-4657-bc52-67b9e427ce81/c2694cad-0457-4657-bc52-67b9e427ce81_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/c2694cad-0457-4657-bc52-67b9e427ce81/c2694cad-0457-4657-bc52-67b9e427ce81_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/c2694cad-0457-4657-bc52-67b9e427ce81/c2694cad-0457-4657-bc52-67b9e427ce81_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/c2694cad-0457-4657-bc52-67b9e427ce81/c2694cad-0457-4657-bc52-67b9e427ce81_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/c2694cad-0457-4657-bc52-67b9e427ce81/c2694cad-0457-4657-bc52-67b9e427ce81_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/c2694cad-0457-4657-bc52-67b9e427ce81/c2694cad-0457-4657-bc52-67b9e427ce81_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/c2694cad-0457-4657-bc52-67b9e427ce81/c2694cad-0457-4657-bc52-67b9e427ce81_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/denver-nuggets/nuggets-beat-new-york-knicks-behind-nikola-jokic/73-822d5381-9724-40fd-909d-533104846d02">Nikola Jokic, Nuggets start fast, cool off Knicks in easy win</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nhl/colorado-avalanche/avalanche-lose-to-sharks-3-2/73-3049d27a-eafb-4ab2-8911-2c554f954791" aria-label="Read Hertl scores twice to help Sharks defeat Avalanche 3-2">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hertl scores twice to help Sharks defeat Avalanche 3-2" width="" height="" src="https://media.9news.com/assets/KUSA/images/8ed218c7-b09c-4cdd-840e-538e8b5a26b2/8ed218c7-b09c-4cdd-840e-538e8b5a26b2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hertl scores twice to help Sharks defeat Avalanche 3-2" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/8ed218c7-b09c-4cdd-840e-538e8b5a26b2/8ed218c7-b09c-4cdd-840e-538e8b5a26b2_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/8ed218c7-b09c-4cdd-840e-538e8b5a26b2/8ed218c7-b09c-4cdd-840e-538e8b5a26b2_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/8ed218c7-b09c-4cdd-840e-538e8b5a26b2/8ed218c7-b09c-4cdd-840e-538e8b5a26b2_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/8ed218c7-b09c-4cdd-840e-538e8b5a26b2/8ed218c7-b09c-4cdd-840e-538e8b5a26b2_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/8ed218c7-b09c-4cdd-840e-538e8b5a26b2/8ed218c7-b09c-4cdd-840e-538e8b5a26b2_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/8ed218c7-b09c-4cdd-840e-538e8b5a26b2/8ed218c7-b09c-4cdd-840e-538e8b5a26b2_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/8ed218c7-b09c-4cdd-840e-538e8b5a26b2/8ed218c7-b09c-4cdd-840e-538e8b5a26b2_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/8ed218c7-b09c-4cdd-840e-538e8b5a26b2/8ed218c7-b09c-4cdd-840e-538e8b5a26b2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/colorado-avalanche/avalanche-lose-to-sharks-3-2/73-3049d27a-eafb-4ab2-8911-2c554f954791">Hertl scores twice to help Sharks defeat Avalanche 3-2</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">BeOn9</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Find 9NEWS</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/mile-high-mornings/buy-a-mothers-day-gift-while-helping-new-moms/73-938cc58b-46f3-4b83-8445-b78383395224" aria-label="Read Buy a Mother&#x27;s Day gift while helping new moms at the same time">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Buy a Mother's Day gift while helping new moms at the same time" width="" height="" src="https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Buy a Mother's Day gift while helping new moms at the same time" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_1920x1080.jpg 1920w, https://media.9news.com/assets/KUSA/images/e89f9aac-5f80-42dd-b644-c63b0f113a94/e89f9aac-5f80-42dd-b644-c63b0f113a94_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mile-high-mornings/buy-a-mothers-day-gift-while-helping-new-moms/73-938cc58b-46f3-4b83-8445-b78383395224">Buy a Mother&#x27;s Day gift while helping new moms at the same time</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae" aria-label="Read Wedding planners say some couples ask guests if they received COVID-19 vaccines">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wedding planners say some couples ask guests if they received COVID-19 vaccines" width="" height="" src="https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wedding planners say some couples ask guests if they received COVID-19 vaccines" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/f7908e0d-404c-4d3b-a41b-686fa92d5486/f7908e0d-404c-4d3b-a41b-686fa92d5486_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">Wedding planners say some couples ask guests if they received COVID-19 vaccines</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">51&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9news.com/coronavirus-vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/espanol">En  Espanol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9news.com/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a1dc7ea8-3175-47c1-8c7e-db81defa59ae"
         data-title="Wedding planners say some couples ask guests if they received COVID-19 vaccines"
         data-seo-title="Wedding planners say couples asking guests about vaccinations"
         data-abstract="Some couples are encouraging vaccinations, but not requiring a shot to attend the event, according to a planner."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic="vaccine"
         data-url="www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae"
         data-gpt-network-code="32805352"
         data-categories="vaccine, coronavirus, health, local, news, home"
         data-author="Kelly Reinke (9NEWS)"
         data-keywords="[&#xD;&#xA;  &quot;vaccine&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Melissa Reeves">
    <a class="article__category" href="/section/vaccine">Vaccine</a>
    <h1 class="article__headline">Wedding planners say some couples ask guests if they received COVID-19 vaccines</h1>
    <div class="article__summary">Some couples are encouraging vaccinations, but not requiring a shot to attend the event, according to a planner.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KUSA/videos/7f316dfb-edda-4253-8ee7-5bc463adf534/7f316dfb-edda-4253-8ee7-5bc463adf534.m3u8"
             data-float="true"
             data-thumbnail="https://media.9news.com/assets/KUSA/images/7a8becae-8641-414d-bcf1-c79768709bbb/7a8becae-8641-414d-bcf1-c79768709bbb_1920x1080.jpg"
             data-title="Planning an event? The etiquette of asking guests if they are vaccinated"
             data-description="Some couples are encouraging vaccinations, but not requiring a shot to attend the event, according to a planner."
             data-site="73"
             data-id="7f316dfb-edda-4253-8ee7-5bc463adf534"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.9news.com/video/features/planning-an-event-the-etiquette-of-asking-guests-if-they-are-vaccinated/73-7f316dfb-edda-4253-8ee7-5bc463adf534"
             data-origin="clipping"
             data-section="features"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="AKUQL2Bs"
             data-related-media-id="pJp4MSuw"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="114"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.9news.com/assets/KUSA/images/7a8becae-8641-414d-bcf1-c79768709bbb/7a8becae-8641-414d-bcf1-c79768709bbb_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Planning an event? The etiquette of asking guests if they are vaccinated",
                    "description": "Some couples are encouraging vaccinations, but not requiring a shot to attend the event, according to a planner.",
                    "thumbnailUrl": "https://media.9news.com/assets/KUSA/images/7a8becae-8641-414d-bcf1-c79768709bbb/7a8becae-8641-414d-bcf1-c79768709bbb_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "114",
                    "contentUrl": "https://www.9news.com/video/features/planning-an-event-the-etiquette-of-asking-guests-if-they-are-vaccinated/73-7f316dfb-edda-4253-8ee7-5bc463adf534",
                    "embedUrl": "https://media.9news.com/embeds/video/7f316dfb-edda-4253-8ee7-5bc463adf534/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Kelly Reinke (9NEWS)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:39 PM MDT May 5, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:59 PM MDT May 5, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae&redirect_uri=https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Wedding%20planners%20say%20some%20couples%20ask%20guests%20if%20they%20received%20COVID-19%20vaccines&url=https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>DENVER — As more people get vaccinated, events in <a href="https://covid19.colorado.gov/data">Colorado</a> are picking up again – event planners and hosts are tackling something they have never had to before: finding out their guests' <a href="https://covid19.colorado.gov/vaccine">vaccination</a> status.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We went from our busiest season to three weddings that we designed and executed," said Brynn Swanson, founder of First Look Events Planning.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Swanson is an event planner based in Denver who's thrilled to see business picking back up after a challenging year. Her company mainly helps clients plan weddings as couples are finally walking down the aisle after COVID-19 postponed their big day for an entire year.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We see daily steps in the right direction where we can get back to business as normal," she said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More weddings are happening in Colorado, but with new safeguards. To host a wedding without masks, Swanson said some couples are asking guests if they have been vaccinated for COVID-19. They are encouraging people to get a shot, but not requiring it to attend, she said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We have had a few requests to make sure all of the vendors are vaccinated," according to Swanson.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FTMOUf2QVqsg%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DTMOUf2QVqsg&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FTMOUf2QVqsg%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It is a conversation Kaitlin Amanatullah, founder of Kaitlin Shea Weddings, is also having with brides and grooms. She said some couples are adding inserts into invitations to request that guests get the vaccine.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The majority of people are at least saying, 'Hey, it would be lovely if you were vaccinated for the wedding,'" said Amanatullah.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There is a good chance not everyone who shows up will be protected against the virus, including kids. 9Health expert Dr. Payal Kohli explained there are ways to keep unvaccinated people safe. She said hosts should mix the vaccinated and unvaccinated people in the right way to keep unvaccinated people protected.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"If you separate all of the unvaccinated people into one table, one sick person at that table who is asymptomatic, but infected could make all of them sick at the same time," she said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There is something couples are doing to help guests tell other people how much interaction they feel comfortable with. Swanson said guests are wearing color-coded wrist bands. Red means "give me a wave," yellow means "we can elbow bump" and green means "hugs are ok."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/life/style/colorado-guide/summit-county-wedding-rescue/73-6be13092-b13b-41b3-b55f-c1b724983a23">After 'adventurous wedding' near snow-capped peaks, couple surprised by rescue group called in to help</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/next/colorado-businesses-planning-for-the-relaxed-mask-order/73-4bb0bc2c-4fda-4376-bec5-9b789742f058">Colorado businesses planning for the relaxed mask order</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><span lang="EN-US">SUGGESTED VIDEOS:&nbsp;</span><a href="https://www.youtube.com/playlist?list=PLlV2Iuo79CuqKp7QcU82aENEXoTrTMdEN" rel="noreferrer noopener" target="_blank"><span lang="EN-US">COVID-19 Vaccine</span></a><span lang="EN-US"></span>&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLlV2Iuo79CuqKp7QcU82aENEXoTrTMdEN&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLlV2Iuo79CuqKp7QcU82aENEXoTrTMdEN&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FlQtlUguM1nU%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLDPJKrwiduM1yBAe6KvJOCt2S0shg%26days_since_epoch%3D18753&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><span lang="EN-US"></span></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Wedding planners say some couples ask guests if they received COVID-19 vaccines",
  "datePublished": "10:39 PM MDT May 5, 2021",
  "dateModified": "10:59 PM MDT May 5, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.9news.com/article/news/health/coronavirus/vaccine/wedding-planners-colorado-covid-19-vaccine/73-a1dc7ea8-3175-47c1-8c7e-db81defa59ae"
  },
  "author": {
    "@type": "Person",
    "name": "Kelly Reinke (9NEWS)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=455" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=455" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72971938-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72971938-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
