<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.3.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>19-year-old missing out of Aurora found | 9news.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.3.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.3.11"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.3.11" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.3.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.4.3.11" />
    <link rel="canonical" href="https://www.9news.com/article/news/local/missing-19-year-old/73-95d9c564-a288-4426-a36c-2d6c32d7c652" />
    <link rel="alternate" href="https://www.9news.com/article/news/local/missing-19-year-old/73-95d9c564-a288-4426-a36c-2d6c32d7c652" />
            <link rel="amphtml" href="https://www.9news.com/amp/article/news/local/missing-19-year-old/73-95d9c564-a288-4426-a36c-2d6c32d7c652" />
        <meta itemprop="datePublished" content="4/23/2020 9:16:37 PM" />
        <meta itemprop="dateModified" content="4/24/2020 3:10:00 AM" />
        <meta itemprop="url" content="https://www.9news.com/article/news/local/missing-19-year-old/73-95d9c564-a288-4426-a36c-2d6c32d7c652" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.9news.com/article/news/local/missing-19-year-old/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
        <meta property="og:title" content="19-year-old missing out of Aurora found safe">
        <meta property="og:description" content="The girl went missing in the area of South Uravan Street and East Mississippi Avenue.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.9news.com/assets/KUSA/images/622411929/622411929_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/23/2020 9:16:37 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="19-year-old missing out of Aurora found safe">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/KUSA/images/622411929/622411929_360x203.png">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="The girl went missing in the area of South Uravan Street and East Mississippi Avenue.">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="The girl went missing in the area of South Uravan Street and East Mississippi Avenue." />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/23/2020 9:16:37 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401571569454.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Denver, CO" data-subcategory="local" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652" data-canonical-url="https://www.9news.com/article/news/local/missing-19-year-old/73-95d9c564-a288-4426-a36c-2d6c32d7c652" data-asset-id="95d9c564-a288-4426-a36c-2d6c32d7c652" data-article-keywords="local,news,home" data-content-title="19-year-old missing out of Aurora found safe" data-content-categories="local,news,home" data-content-score="49" data-tracking-tags="" data-t1-publisher="Allison Sylte" data-call-letters="KUSA" data-article-byline="Richard Cote" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Police looking for missing 19-year-old out of Aurora" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="73" data-primarydomain="9news.com" data-call-letters="KUSA" data-twitter-id="9NEWS" data-fban="1760372210700146" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="95d9c564-a288-4426-a36c-2d6c32d7c652" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652" data-gptid="co-denver-KUSA-B3316_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="534" data-tealium-id-googleanalytics="479" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Next with Kyle Clark</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.9healthfair.org/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">9Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Business</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Education</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652" aria-label="Read 19-year-old missing out of Aurora found safe">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/622411929/622411929_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/622411929/622411929_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/622411929/622411929_16x9.png 16w, https://media.9news.com/assets/KUSA/images/622411929/622411929_140x79.png 140w, https://media.9news.com/assets/KUSA/images/622411929/622411929_360x203.png 360w, https://media.9news.com/assets/KUSA/images/622411929/622411929_540x304.png 540w, https://media.9news.com/assets/KUSA/images/622411929/622411929_750x422.png 750w, https://media.9news.com/assets/KUSA/images/622411929/622411929_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/622411929/622411929_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">19-year-old missing out of Aurora found safe</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/colorado-coronavirus-latest-aurora-walmart-ordered-to-close-after-three-covid-19-deaths/73-de670811-90c1-4ab9-a37d-c222b7cad308" aria-label="Read Colorado coronavirus latest: Aurora Walmart ordered to close after three COVID-19 deaths">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd_16x9.png 16w, https://media.9news.com/assets/KUSA/images/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd_140x79.png 140w, https://media.9news.com/assets/KUSA/images/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd_360x203.png 360w, https://media.9news.com/assets/KUSA/images/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd_540x304.png 540w, https://media.9news.com/assets/KUSA/images/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd_750x422.png 750w, https://media.9news.com/assets/KUSA/images/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd/398e60a1-fd8d-4ec2-b2f8-9c94a8078bfd_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/colorado-coronavirus-latest-aurora-walmart-ordered-to-close-after-three-covid-19-deaths/73-de670811-90c1-4ab9-a37d-c222b7cad308">Colorado coronavirus latest: Aurora Walmart ordered to close after three COVID-19 deaths</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Closing &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Weather &amp; Science</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Travel</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Ski Conditions</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/weather-colorado/snow-blog-storm-pattern-stays-active-for-colorado/73-6d0753f0-2484-4912-9f0b-5c7d9adbede6" aria-label="Read Snow Blog: Storm pattern stays active for Colorado">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/69407af6-c978-4f8f-8c09-44c05d16cfb4/69407af6-c978-4f8f-8c09-44c05d16cfb4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/69407af6-c978-4f8f-8c09-44c05d16cfb4/69407af6-c978-4f8f-8c09-44c05d16cfb4_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/69407af6-c978-4f8f-8c09-44c05d16cfb4/69407af6-c978-4f8f-8c09-44c05d16cfb4_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/69407af6-c978-4f8f-8c09-44c05d16cfb4/69407af6-c978-4f8f-8c09-44c05d16cfb4_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/69407af6-c978-4f8f-8c09-44c05d16cfb4/69407af6-c978-4f8f-8c09-44c05d16cfb4_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/69407af6-c978-4f8f-8c09-44c05d16cfb4/69407af6-c978-4f8f-8c09-44c05d16cfb4_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/69407af6-c978-4f8f-8c09-44c05d16cfb4/69407af6-c978-4f8f-8c09-44c05d16cfb4_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/69407af6-c978-4f8f-8c09-44c05d16cfb4/69407af6-c978-4f8f-8c09-44c05d16cfb4_1920x1080.jpg 1920w, https://media.9news.com/assets/KUSA/images/69407af6-c978-4f8f-8c09-44c05d16cfb4/69407af6-c978-4f8f-8c09-44c05d16cfb4_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-colorado/snow-blog-storm-pattern-stays-active-for-colorado/73-6d0753f0-2484-4912-9f0b-5c7d9adbede6">Snow Blog: Storm pattern stays active for Colorado</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/massive-waterspout-spins-on-the-horizon/607-ac538f32-8f28-4af2-865f-89b4a726a055" aria-label="Read Massive waterspout spins on the horizon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_360x203.jpg" data-srcset="https://media.9news.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_16x9.jpg 16w, https://media.9news.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_140x79.jpg 140w, https://media.9news.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_360x203.jpg 360w, https://media.9news.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_540x304.jpg 540w, https://media.9news.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_750x422.jpg 750w, https://media.9news.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_1140x641.jpg 1140w, https://media.9news.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/massive-waterspout-spins-on-the-horizon/607-ac538f32-8f28-4af2-865f-89b4a726a055">Massive waterspout spins on the horizon</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/broncos" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Denver Broncos</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nuggets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Denver Nuggets</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rockies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Colorado Rockies</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/avalanche" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Colorado Avalanche</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rapids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Colorado Rapids</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">College Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sports-podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Sports Podcasts</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/denver-broncos/mike-klis/broncos-nab-receiver-jeudy-with-no-15-overall-draft-pick/73-9a72fbc7-292a-492c-a005-0eb8f533e7f9" aria-label="Read Broncos nab receiver Jeudy with No. 15 overall draft pick">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/92979449-4971-48b1-8387-ab442b069756/92979449-4971-48b1-8387-ab442b069756_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/92979449-4971-48b1-8387-ab442b069756/92979449-4971-48b1-8387-ab442b069756_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/92979449-4971-48b1-8387-ab442b069756/92979449-4971-48b1-8387-ab442b069756_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/92979449-4971-48b1-8387-ab442b069756/92979449-4971-48b1-8387-ab442b069756_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/92979449-4971-48b1-8387-ab442b069756/92979449-4971-48b1-8387-ab442b069756_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/92979449-4971-48b1-8387-ab442b069756/92979449-4971-48b1-8387-ab442b069756_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/92979449-4971-48b1-8387-ab442b069756/92979449-4971-48b1-8387-ab442b069756_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/92979449-4971-48b1-8387-ab442b069756/92979449-4971-48b1-8387-ab442b069756_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/92979449-4971-48b1-8387-ab442b069756/92979449-4971-48b1-8387-ab442b069756_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/denver-broncos/mike-klis/broncos-nab-receiver-jeudy-with-no-15-overall-draft-pick/73-9a72fbc7-292a-492c-a005-0eb8f533e7f9">Broncos nab receiver Jeudy with No. 15 overall draft pick</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/denver-broncos/9-fast-facts-to-know-about-broncos-no-15-overall-pick-jerry-jeudy/73-982a95c2-bad3-47db-a323-6c21bbfea846" aria-label="Read 9 fast facts to know about Broncos No. 15 overall pick Jerry Jeudy">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/f467d2c1-f923-4bd8-9419-cd444e841445/f467d2c1-f923-4bd8-9419-cd444e841445_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/f467d2c1-f923-4bd8-9419-cd444e841445/f467d2c1-f923-4bd8-9419-cd444e841445_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/f467d2c1-f923-4bd8-9419-cd444e841445/f467d2c1-f923-4bd8-9419-cd444e841445_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/f467d2c1-f923-4bd8-9419-cd444e841445/f467d2c1-f923-4bd8-9419-cd444e841445_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/f467d2c1-f923-4bd8-9419-cd444e841445/f467d2c1-f923-4bd8-9419-cd444e841445_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/f467d2c1-f923-4bd8-9419-cd444e841445/f467d2c1-f923-4bd8-9419-cd444e841445_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/f467d2c1-f923-4bd8-9419-cd444e841445/f467d2c1-f923-4bd8-9419-cd444e841445_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/f467d2c1-f923-4bd8-9419-cd444e841445/f467d2c1-f923-4bd8-9419-cd444e841445_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/f467d2c1-f923-4bd8-9419-cd444e841445/f467d2c1-f923-4bd8-9419-cd444e841445_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/denver-broncos/9-fast-facts-to-know-about-broncos-no-15-overall-pick-jerry-jeudy/73-982a95c2-bad3-47db-a323-6c21bbfea846">9 fast facts to know about Broncos No. 15 overall pick Jerry Jeudy</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KUSA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">BeOn9</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Find 9NEWS</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/votenow" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                                                                <span class="header__subnav-label">Vote Now</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/nfl-draft/2020-nfl-draft-pick-by-pick-live-updates-highlights-analysis/73-3de33453-b5a0-42e5-9e72-e16dcdfc77c9" aria-label="Read 2020 NFL Draft: Pick-by-pick live updates, highlights, analysis">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/WKYC/images/68d61ffe-ff1c-4a67-8799-f86411b63470/68d61ffe-ff1c-4a67-8799-f86411b63470_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/WKYC/images/68d61ffe-ff1c-4a67-8799-f86411b63470/68d61ffe-ff1c-4a67-8799-f86411b63470_360x203.jpg" data-srcset="https://media.9news.com/assets/WKYC/images/68d61ffe-ff1c-4a67-8799-f86411b63470/68d61ffe-ff1c-4a67-8799-f86411b63470_16x9.jpg 16w, https://media.9news.com/assets/WKYC/images/68d61ffe-ff1c-4a67-8799-f86411b63470/68d61ffe-ff1c-4a67-8799-f86411b63470_140x79.jpg 140w, https://media.9news.com/assets/WKYC/images/68d61ffe-ff1c-4a67-8799-f86411b63470/68d61ffe-ff1c-4a67-8799-f86411b63470_360x203.jpg 360w, https://media.9news.com/assets/WKYC/images/68d61ffe-ff1c-4a67-8799-f86411b63470/68d61ffe-ff1c-4a67-8799-f86411b63470_540x304.jpg 540w, https://media.9news.com/assets/WKYC/images/68d61ffe-ff1c-4a67-8799-f86411b63470/68d61ffe-ff1c-4a67-8799-f86411b63470_750x422.jpg 750w, https://media.9news.com/assets/WKYC/images/68d61ffe-ff1c-4a67-8799-f86411b63470/68d61ffe-ff1c-4a67-8799-f86411b63470_1140x641.jpg 1140w, https://media.9news.com/assets/WKYC/images/68d61ffe-ff1c-4a67-8799-f86411b63470/68d61ffe-ff1c-4a67-8799-f86411b63470_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/nfl-draft/2020-nfl-draft-pick-by-pick-live-updates-highlights-analysis/73-3de33453-b5a0-42e5-9e72-e16dcdfc77c9">2020 NFL Draft: Pick-by-pick live updates, highlights, analysis</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652" aria-label="Read 19-year-old missing out of Aurora found safe">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/622411929/622411929_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/622411929/622411929_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/622411929/622411929_16x9.png 16w, https://media.9news.com/assets/KUSA/images/622411929/622411929_140x79.png 140w, https://media.9news.com/assets/KUSA/images/622411929/622411929_360x203.png 360w, https://media.9news.com/assets/KUSA/images/622411929/622411929_540x304.png 540w, https://media.9news.com/assets/KUSA/images/622411929/622411929_750x422.png 750w, https://media.9news.com/assets/KUSA/images/622411929/622411929_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/622411929/622411929_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">19-year-old missing out of Aurora found safe</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">56&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/19-year-old-missing-out-of-aurora-found-safe/73-95d9c564-a288-4426-a36c-2d6c32d7c652">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">0</span>) &raquo;</a>
                </div>
            </div>
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="95d9c564-a288-4426-a36c-2d6c32d7c652"
         data-title="19-year-old missing out of Aurora found safe"
         data-abstract="The girl went missing in the area of South Uravan Street and East Mississippi Avenue."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.9news.com/article/news/local/missing-19-year-old/73-95d9c564-a288-4426-a36c-2d6c32d7c652"
         data-gpt-network-code="32805352"
         data-categories="local, news, home"
         data-author="Richard Cote"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Allison Sylte">
    <a class="article__category" href="/section/local">local</a>
    <h1 class="article__headline">19-year-old missing out of Aurora found safe</h1>
    <div class="article__summary">The girl went missing in the area of South Uravan Street and East Mississippi Avenue.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.9news.com/assets/KUSA/videos/311f722c-dcd1-43f6-95d8-926eebaf2b5b/311f722c-dcd1-43f6-95d8-926eebaf2b5b.m3u8"
         data-float="true"
         data-thumbnail="https://media.9news.com/assets/KUSA/images/e93c90cc-95cb-4d44-8e43-8d3bdc3ee3a2/e93c90cc-95cb-4d44-8e43-8d3bdc3ee3a2_1920x1080.jpg"
         data-title="How to report tips to Denver Metro Crime Stoppers (and how it works)"
         data-description="If you have information on an unsolved crime, you can stay anonymous and be eligible for a reward up to $2,000. This is how the Crime Stoppers program works."
         data-site="73"
         data-id="311f722c-dcd1-43f6-95d8-926eebaf2b5b"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.9news.com/video/news/crime/how-to-report-tips-to-denver-metro-crime-stoppers-and-how-it-works/73-311f722c-dcd1-43f6-95d8-926eebaf2b5b"
         data-origin="upload"
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="AKUQL2Bs"
         data-related-media-id="OJppWQed"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.9news.com/assets/KUSA/images/e93c90cc-95cb-4d44-8e43-8d3bdc3ee3a2/e93c90cc-95cb-4d44-8e43-8d3bdc3ee3a2_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How to report tips to Denver Metro Crime Stoppers (and how it works)",
                    "description": "If you have information on an unsolved crime, you can stay anonymous and be eligible for a reward up to $2,000. This is how the Crime Stoppers program works.",
                    "thumbnailUrl": "https://media.9news.com/assets/KUSA/images/e93c90cc-95cb-4d44-8e43-8d3bdc3ee3a2/e93c90cc-95cb-4d44-8e43-8d3bdc3ee3a2_1920x1080.jpg",
                    "uploadDate": "7/23/2019 6:01:24 PM",
                    "duration": "51",
                    "contentUrl": "https://www.9news.com/video/news/crime/how-to-report-tips-to-denver-metro-crime-stoppers-and-how-it-works/73-311f722c-dcd1-43f6-95d8-926eebaf2b5b",
                    "embedUrl": "https://media.9news.com/embeds/video/311f722c-dcd1-43f6-95d8-926eebaf2b5b/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Richard Cote
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:16 PM MDT April 23, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:10 PM MDT April 23, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>AURORA, Colorado — A 19-year-old who was reported missing has been found and is safe, according to an alert from the Colorado Bureau of Investigation (CBI).</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The girl was last seen at her home near South Uravan Street and East Mississippi Avenue around midnight on Sunday, April 19 before she was found Thursday night.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Details of where and how she was found were not shared.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/aurora-missing-10-year-old-found/73-ed64215d-6ef5-4128-a771-66d17778304a">Aurora missing 10-year-old found</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/missing-saguache-county-teen-found-safe/73-2a0f74a2-0efe-412b-b7e1-8defce226e0e">Missing Saguache County teen found safe</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story"><strong>SUGGESTED VIDEOS</strong> | <a data-auth="NotApplicable" href="https://www.youtube.com/playlist?list=PLlV2Iuo79Cup1sJPFybUQRTl17dAplOOc" rel="noopener noreferrer" target="_blank">Local stories from 9NEWS</a>&nbsp;</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLlV2Iuo79Cup1sJPFybUQRTl17dAplOOc&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLlV2Iuo79Cup1sJPFybUQRTl17dAplOOc&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FQt2POvoPk6o%2Fhqdefault_live.jpg%3Fsqp%3DCMSjh_UF-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLBlA-mzy4e1KzMlcS6_jc3TGZjFgg&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "19-year-old missing out of Aurora found safe",
  "datePublished": "3:16 PM MDT April 23, 2020",
  "dateModified": "9:10 PM MDT April 23, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.9news.com/article/news/local/missing-19-year-old/73-95d9c564-a288-4426-a36c-2d6c32d7c652"
  },
  "author": {
    "@type": "Person",
    "name": "Richard Cote"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=938" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=938" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KUSA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.3.11">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72971938-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72971938-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>