<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Sheriff&#x27;s office finds body inside a car on fire near Leadville | 9news.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.10"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.10" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.4.11.10" />
        <link rel="canonical" href="https://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23" />
        <link rel="alternate" href="https://www.9news.com/mobile/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23" />
                    <link rel="amphtml" href="https://www.9news.com/amp/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23" />
        <meta itemprop="datePublished" content="11/5/2020 4:20:05 AM" />
        <meta itemprop="dateModified" content="11/5/2020 5:42:49 AM" />
        <meta itemprop="url" content="https://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
        <meta property="og:title" content="Body found inside burned car in Lake County">
        <meta property="og:description" content="A four-door sedan was burned and the identity of the body found inside is unknown, police said.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/KUSA/images/596724761/596724761_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/5/2020 4:20:05 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Body found inside burned car in Lake County">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/KUSA/images/596724761/596724761_1140x641.jpg">
        <meta name="twitter:image" content="https://media.9news.com/assets/KUSA/images/596724761/596724761_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="A four-door sedan was burned and the identity of the body found inside is unknown, police said.">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="Lake County Sheriff&#x27;s Office found a car engulfed in flames on the shoulder of Highway 91 near the Climax Mine entrance - inside the burned car they found a body." />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11/5/2020 4:20:05 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401571569454.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Denver, CO" data-subcategory="local" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23" data-canonical-url="https://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23" data-asset-id="54bdf597-fb17-4490-8ae5-6c1bc121de23" data-article-keywords="local,news,crime,home" data-content-title="Body found inside burned car in Lake County" data-content-categories="local,news,crime,home" data-content-score="57" data-tracking-tags="" data-t1-publisher="Amanda Wipf" data-call-letters="KUSA" data-article-byline="Melissa Reeves (9NEWS)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Body found inside burned car in Lake County" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="73" data-primarydomain="9news.com" data-call-letters="KUSA" data-twitter-id="9NEWS" data-fban="1760372210700146" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23" data-gptid="co-denver-KUSA-B3316_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="534" data-tealium-id-googleanalytics="479" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wildfires" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Wildfires</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/community/voices-of-change/voices-of-change-disconnected-in-colorado/73-6f810683-0bac-4539-aef4-b9774d7ad571" aria-label="Read Lack of internet access in San Luis leads to struggles with remote learning">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/voices-of-change/voices-of-change-disconnected-in-colorado/73-6f810683-0bac-4539-aef4-b9774d7ad571">Lack of internet access in San Luis leads to struggles with remote learning</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/protests/denver-protests-wednesday/73-42839bc4-061a-430b-a2b1-1174a71a9852" aria-label="Read 4 arrested in protests near Capitol Hill Wednesday night">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_16x9.png 16w, https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_140x79.png 140w, https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_360x203.png 360w, https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_540x304.png 540w, https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_750x422.png 750w, https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/protests/denver-protests-wednesday/73-42839bc4-061a-430b-a2b1-1174a71a9852">4 arrested in protests near Capitol Hill Wednesday night</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" aria-label="Read 77 degrees today, another record high!">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/1f0a8acf-c7f5-44ac-a467-2a82d9ded547/1f0a8acf-c7f5-44ac-a467-2a82d9ded547_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/1f0a8acf-c7f5-44ac-a467-2a82d9ded547/1f0a8acf-c7f5-44ac-a467-2a82d9ded547_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/1f0a8acf-c7f5-44ac-a467-2a82d9ded547/1f0a8acf-c7f5-44ac-a467-2a82d9ded547_16x9.png 16w, https://media.9news.com/assets/KUSA/images/1f0a8acf-c7f5-44ac-a467-2a82d9ded547/1f0a8acf-c7f5-44ac-a467-2a82d9ded547_140x79.png 140w, https://media.9news.com/assets/KUSA/images/1f0a8acf-c7f5-44ac-a467-2a82d9ded547/1f0a8acf-c7f5-44ac-a467-2a82d9ded547_360x203.png 360w, https://media.9news.com/assets/KUSA/images/1f0a8acf-c7f5-44ac-a467-2a82d9ded547/1f0a8acf-c7f5-44ac-a467-2a82d9ded547_540x304.png 540w, https://media.9news.com/assets/KUSA/images/1f0a8acf-c7f5-44ac-a467-2a82d9ded547/1f0a8acf-c7f5-44ac-a467-2a82d9ded547_750x422.png 750w, https://media.9news.com/assets/KUSA/images/1f0a8acf-c7f5-44ac-a467-2a82d9ded547/1f0a8acf-c7f5-44ac-a467-2a82d9ded547_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/1f0a8acf-c7f5-44ac-a467-2a82d9ded547/1f0a8acf-c7f5-44ac-a467-2a82d9ded547_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d">77 degrees today, another record high!</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/weather-overnight-forecast-nov-4-wednesday/73-b6b884b1-f42b-4902-8ec5-0d5cc4e24153" aria-label="Read Extended overnight weather forecast for Wednesday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/ec8a93a3-43ce-4e37-a840-91949192066d/ec8a93a3-43ce-4e37-a840-91949192066d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/ec8a93a3-43ce-4e37-a840-91949192066d/ec8a93a3-43ce-4e37-a840-91949192066d_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/ec8a93a3-43ce-4e37-a840-91949192066d/ec8a93a3-43ce-4e37-a840-91949192066d_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/ec8a93a3-43ce-4e37-a840-91949192066d/ec8a93a3-43ce-4e37-a840-91949192066d_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/ec8a93a3-43ce-4e37-a840-91949192066d/ec8a93a3-43ce-4e37-a840-91949192066d_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/ec8a93a3-43ce-4e37-a840-91949192066d/ec8a93a3-43ce-4e37-a840-91949192066d_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/ec8a93a3-43ce-4e37-a840-91949192066d/ec8a93a3-43ce-4e37-a840-91949192066d_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/ec8a93a3-43ce-4e37-a840-91949192066d/ec8a93a3-43ce-4e37-a840-91949192066d_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/ec8a93a3-43ce-4e37-a840-91949192066d/ec8a93a3-43ce-4e37-a840-91949192066d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/weather-overnight-forecast-nov-4-wednesday/73-b6b884b1-f42b-4902-8ec5-0d5cc4e24153">Extended overnight weather forecast for Wednesday</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/broncos" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Denver Broncos</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nuggets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Denver Nuggets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rockies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Colorado Rockies</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/avalanche" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Colorado Avalanche</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rapids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Colorado Rapids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.nbcsports.com/live" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">NBC Sports Live</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/denver-broncos/mike-klis/vic-fangio-says-broncos-will-adjust-for-covid-19-concerns/73-961b88cf-4ad4-4cf7-b384-ca528264d7f8" aria-label="Read Bronco notes: Fangio said COVID-19 adjustments are distracting but team will adjust again">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb/a6bb1fc6-89ec-4516-9431-8eb1ee2413eb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/denver-broncos/mike-klis/vic-fangio-says-broncos-will-adjust-for-covid-19-concerns/73-961b88cf-4ad4-4cf7-b384-ca528264d7f8">Bronco notes: Fangio said COVID-19 adjustments are distracting but team will adjust again</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/soccer/colorado-rapids/colorado-rapids-clinch-mls-playoff-berth-with-win-over-timbers/73-26e7526d-cacc-4878-a9f3-ad3e96f74e53" aria-label="Read Rapids clinch MLS playoff berth with 1-0 win over Timbers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/f318ff60-4714-417a-a04d-6f145e1ddd9f/f318ff60-4714-417a-a04d-6f145e1ddd9f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/f318ff60-4714-417a-a04d-6f145e1ddd9f/f318ff60-4714-417a-a04d-6f145e1ddd9f_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/f318ff60-4714-417a-a04d-6f145e1ddd9f/f318ff60-4714-417a-a04d-6f145e1ddd9f_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/f318ff60-4714-417a-a04d-6f145e1ddd9f/f318ff60-4714-417a-a04d-6f145e1ddd9f_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/f318ff60-4714-417a-a04d-6f145e1ddd9f/f318ff60-4714-417a-a04d-6f145e1ddd9f_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/f318ff60-4714-417a-a04d-6f145e1ddd9f/f318ff60-4714-417a-a04d-6f145e1ddd9f_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/f318ff60-4714-417a-a04d-6f145e1ddd9f/f318ff60-4714-417a-a04d-6f145e1ddd9f_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/f318ff60-4714-417a-a04d-6f145e1ddd9f/f318ff60-4714-417a-a04d-6f145e1ddd9f_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/f318ff60-4714-417a-a04d-6f145e1ddd9f/f318ff60-4714-417a-a04d-6f145e1ddd9f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/soccer/colorado-rapids/colorado-rapids-clinch-mls-playoff-berth-with-win-over-timbers/73-26e7526d-cacc-4878-a9f3-ad3e96f74e53">Rapids clinch MLS playoff berth with 1-0 win over Timbers</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=9NEWS" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">BeOn9</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Find 9NEWS</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/votenow" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                                                                    <span class="header__subnav-label">Vote Now</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/community/voices-of-change/voices-of-change-disconnected-in-colorado/73-6f810683-0bac-4539-aef4-b9774d7ad571" aria-label="Read Lack of internet access in San Luis leads to struggles with remote learning">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7/1114bd56-fa6b-43aa-ab2d-c541a33b6bd7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/voices-of-change/voices-of-change-disconnected-in-colorado/73-6f810683-0bac-4539-aef4-b9774d7ad571">Lack of internet access in San Luis leads to struggles with remote learning</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/protests/denver-protests-wednesday/73-42839bc4-061a-430b-a2b1-1174a71a9852" aria-label="Read 4 arrested in protests near Capitol Hill Wednesday night">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_16x9.png 16w, https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_140x79.png 140w, https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_360x203.png 360w, https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_540x304.png 540w, https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_750x422.png 750w, https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/9882b220-87da-46a1-a7f4-829fe1e4e35a/9882b220-87da-46a1-a7f4-829fe1e4e35a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/protests/denver-protests-wednesday/73-42839bc4-061a-430b-a2b1-1174a71a9852">4 arrested in protests near Capitol Hill Wednesday night</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">54&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wildfires">Wildfires</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="54bdf597-fb17-4490-8ae5-6c1bc121de23"
         data-title="Body found inside burned car in Lake County"
         data-seo-title="Sheriff&#x27;s office finds body inside a car on fire near Leadville"
         data-abstract="A four-door sedan was burned and the identity of the body found inside is unknown, police said."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23"
         data-gpt-network-code="32805352"
         data-categories="local, news, crime, home"
         data-author="Melissa Reeves (9NEWS)"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Amanda Wipf">
    <a class="article__category" href="/section/local">Local News</a>
    <h1 class="article__headline">Body found inside burned car in Lake County</h1>
    <div class="article__summary">A four-door sedan was burned and the identity of the body found inside is unknown, police said.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/KUSA/images/596724761/596724761_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.9news.com/assets/KUSA/images/596724761/596724761_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/596724761/596724761_750x422.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/596724761/596724761_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/596724761/596724761_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/596724761/596724761_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/596724761/596724761_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/596724761/596724761_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/596724761/596724761_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/596724761/596724761_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.9news.com/assets/KUSA/images/596724761/596724761_750x422.jpg" srcset="https://media.9news.com/assets/KUSA/images/596724761/596724761_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/596724761/596724761_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/596724761/596724761_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/596724761/596724761_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/596724761/596724761_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/596724761/596724761_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/596724761/596724761_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Thinkstock</div>
                    <div class="photo__caption">Police car on the street at night</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Melissa Reeves (9NEWS)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:20 PM MST November 4, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:42 PM MST November 4, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23&redirect_uri=http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Body%20found%20inside%20burned%20car%20in%20Lake%20County&url=http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>LEADVILLE, Colo. — A body was found inside a car that was engulfed in flames near Leadville Wednesday morning, according to the Lake County Sheriff's Office (LCSO).</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>LCSO, along with local fire crews, were called to the scene on Highway 91 near mile marker 8.5; near the turn off to the Climax Mine at 7:15 a.m.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fire officials said they found a four-door sedan engulfed in flames along the shoulder of the highway, according to a news release from LCSO.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Further investigation of the fire led to the discovery of a body that has yet to be identified, the sheriff's office said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The sheriff's office said the Colorado Bureau of Investigation and district attorney's office are helping on the investigation and that more information would be released when it's available.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Anyone who may have witnessed the crash or have information on the crash, is asked to call the Lake County Sheriff's Office non-emergency line at 719-486-1249.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&gt; <em>More information about Lake County Crime Stoppers <a href="http://www.lakecountycrimestoppers.com/sitemenu.aspx?ID=801&">can be found here</a>.</em>&nbsp; &nbsp;&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.9news.com/article/news/crime/leadville-man-claims-he-doesnt-remember-killing-boss-affidavit-says/73-b8fa95ae-e63c-47f4-94c7-019ef06c7655"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Leadville man accused of killing his boss claims he doesn&#x27;t remember it, affidavit says">Leadville man accused of killing his boss claims he doesn&#x27;t remember it, affidavit says</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.9news.com/article/news/history/tabor-opera-house-restoration/73-d228d0e7-c481-4d16-8bdd-d51df8f1b9b9"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Tabor Opera House getting first major restoration in more than 100 years">Tabor Opera House getting first major restoration in more than 100 years</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><span lang="EN-US">SUGGESTED VIDEOS:</span><span lang="EN-US">&nbsp;</span><a href="https://www.youtube.com/playlist?list=PLlV2Iuo79Cuq6vgPvhUkQ9PjRrzt2dzBX" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Local stories from 9NEWS</span></a><span lang="EN-US"></span>&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLlV2Iuo79Cuq6vgPvhUkQ9PjRrzt2dzBX&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLlV2Iuo79Cuq6vgPvhUkQ9PjRrzt2dzBX&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FM_Mi3Cl4lfA%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLBsH8F5_P3B7MLrYox2pVTdqmzjfA%26days_since_epoch%3D18570&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Body found inside burned car in Lake County",
  "datePublished": "9:20 PM MST November 4, 2020",
  "dateModified": "10:42 PM MST November 4, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.9news.com/article/news/local/police-respond-car-fire-lake-county-find-body-inside/73-54bdf597-fb17-4490-8ae5-6c1bc121de23"
  },
  "author": {
    "@type": "Person",
    "name": "Melissa Reeves (9NEWS)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=716" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=716" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=9NEWS" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.10">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72971938-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72971938-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>