<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Astronaut Kate Rubins voting from the International Space Station | 9news.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.9.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.9.1"></noscript>
<link rel="preload" href="/page.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.9.1" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.9.1" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.4.9.1" />
        <link rel="canonical" href="https://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7" />
        <link rel="alternate" href="https://www.9news.com/mobile/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7" />
                    <link rel="amphtml" href="https://www.9news.com/amp/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7" />
        <meta itemprop="datePublished" content="9/28/2020 12:47:43 PM" />
        <meta itemprop="dateModified" content="9/28/2020 12:47:43 PM" />
        <meta itemprop="url" content="https://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
        <meta property="og:title" content="NASA astronaut plans to cast her ballot from International Space Station">
        <meta property="og:description" content="Most U.S. astronauts live in Houston. Texas law allows U.S. astronauts to vote from space using a secure electronic ballot.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/28/2020 12:47:43 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="NASA astronaut plans to cast her ballot from International Space Station">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="Most U.S. astronauts live in Houston. Texas law allows U.S. astronauts to vote from space using a secure electronic ballot.">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="NASA astronaut Kate Rubins said that she plans to cast her next vote from space &#x2013; more than 200 miles above Earth." />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/28/2020 12:47:43 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401571569454.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Denver, CO" data-subcategory="nation-world" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7" data-canonical-url="https://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7" data-asset-id="c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7" data-article-keywords="nation-world,cct-tracking,news,elections,tech,science" data-content-title="NASA astronaut plans to cast her ballot from International Space Station" data-content-categories="nation-world,cct-tracking,news,elections,tech,science" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="KUSA" data-article-byline="ALEX SANZ  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="NASA astronaut plans to cast her ballot from International Space Station" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="73" data-primarydomain="9news.com" data-call-letters="KUSA" data-twitter-id="9NEWS" data-fban="1760372210700146" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7" data-gptid="co-denver-KUSA-B3316_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="534" data-tealium-id-googleanalytics="479" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wildfires" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Wildfires</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/mile-high-mornings/travel-industry-hopes-to-rebound-from-covid-19-travel-downturn/73-894293f8-c66b-4318-bc4c-8a2ee3f208a3" aria-label="Read Travel industry hopes to recover from COVID-19 travel downturn">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/mile-high-mornings/travel-industry-hopes-to-rebound-from-covid-19-travel-downturn/73-894293f8-c66b-4318-bc4c-8a2ee3f208a3">Travel industry hopes to recover from COVID-19 travel downturn</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/denver-house-fire-garfield-street/73-a7f968f6-f504-416f-b9e2-970aa4a1c718" aria-label="Read Fire crews investigate overnight fire in north Denver">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/denver-house-fire-garfield-street/73-a7f968f6-f504-416f-b9e2-970aa4a1c718">Fire crews investigate overnight fire in north Denver</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" aria-label="Read Hazy skies and cool temperatures Monday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/e35a707c-d429-463e-9f4d-15d65c4e7599/e35a707c-d429-463e-9f4d-15d65c4e7599_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/e35a707c-d429-463e-9f4d-15d65c4e7599/e35a707c-d429-463e-9f4d-15d65c4e7599_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/e35a707c-d429-463e-9f4d-15d65c4e7599/e35a707c-d429-463e-9f4d-15d65c4e7599_16x9.png 16w, https://media.9news.com/assets/KUSA/images/e35a707c-d429-463e-9f4d-15d65c4e7599/e35a707c-d429-463e-9f4d-15d65c4e7599_140x79.png 140w, https://media.9news.com/assets/KUSA/images/e35a707c-d429-463e-9f4d-15d65c4e7599/e35a707c-d429-463e-9f4d-15d65c4e7599_360x203.png 360w, https://media.9news.com/assets/KUSA/images/e35a707c-d429-463e-9f4d-15d65c4e7599/e35a707c-d429-463e-9f4d-15d65c4e7599_540x304.png 540w, https://media.9news.com/assets/KUSA/images/e35a707c-d429-463e-9f4d-15d65c4e7599/e35a707c-d429-463e-9f4d-15d65c4e7599_750x422.png 750w, https://media.9news.com/assets/KUSA/images/e35a707c-d429-463e-9f4d-15d65c4e7599/e35a707c-d429-463e-9f4d-15d65c4e7599_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/e35a707c-d429-463e-9f4d-15d65c4e7599/e35a707c-d429-463e-9f4d-15d65c4e7599_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d">Hazy skies and cool temperatures Monday</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/hazy-skies-and-cool-temperatures-monday/73-1223eb44-58da-494d-8090-5a5201f7b9f9" aria-label="Read Hazy skies and cool temperatures Monday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/7488dbae-feae-4339-9f66-2057d7ae0ca4/7488dbae-feae-4339-9f66-2057d7ae0ca4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/7488dbae-feae-4339-9f66-2057d7ae0ca4/7488dbae-feae-4339-9f66-2057d7ae0ca4_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/7488dbae-feae-4339-9f66-2057d7ae0ca4/7488dbae-feae-4339-9f66-2057d7ae0ca4_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/7488dbae-feae-4339-9f66-2057d7ae0ca4/7488dbae-feae-4339-9f66-2057d7ae0ca4_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/7488dbae-feae-4339-9f66-2057d7ae0ca4/7488dbae-feae-4339-9f66-2057d7ae0ca4_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/7488dbae-feae-4339-9f66-2057d7ae0ca4/7488dbae-feae-4339-9f66-2057d7ae0ca4_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/7488dbae-feae-4339-9f66-2057d7ae0ca4/7488dbae-feae-4339-9f66-2057d7ae0ca4_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/7488dbae-feae-4339-9f66-2057d7ae0ca4/7488dbae-feae-4339-9f66-2057d7ae0ca4_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/7488dbae-feae-4339-9f66-2057d7ae0ca4/7488dbae-feae-4339-9f66-2057d7ae0ca4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/hazy-skies-and-cool-temperatures-monday/73-1223eb44-58da-494d-8090-5a5201f7b9f9">Hazy skies and cool temperatures Monday</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/broncos" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Denver Broncos</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nuggets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Denver Nuggets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rockies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Colorado Rockies</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/avalanche" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Colorado Avalanche</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rapids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Colorado Rapids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.nbcsports.com/live" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">NBC Sports Live</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="https://www.9news.com/video/sports/nfl/denver-broncos/broncos-fan-shares-experience-as-1-of-just-5700-fans-at-sundays-game/73-b3107759-f41b-4bd5-94d0-a5858e4a7cc6" aria-label="Read Broncos fan shares experience as 1 of just 5,700 fans at Sunday&#x27;s game">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/f7b4d4d9-94cf-4741-8b59-aee2b929abb7/f7b4d4d9-94cf-4741-8b59-aee2b929abb7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/f7b4d4d9-94cf-4741-8b59-aee2b929abb7/f7b4d4d9-94cf-4741-8b59-aee2b929abb7_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/f7b4d4d9-94cf-4741-8b59-aee2b929abb7/f7b4d4d9-94cf-4741-8b59-aee2b929abb7_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/f7b4d4d9-94cf-4741-8b59-aee2b929abb7/f7b4d4d9-94cf-4741-8b59-aee2b929abb7_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/f7b4d4d9-94cf-4741-8b59-aee2b929abb7/f7b4d4d9-94cf-4741-8b59-aee2b929abb7_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/f7b4d4d9-94cf-4741-8b59-aee2b929abb7/f7b4d4d9-94cf-4741-8b59-aee2b929abb7_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/f7b4d4d9-94cf-4741-8b59-aee2b929abb7/f7b4d4d9-94cf-4741-8b59-aee2b929abb7_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/f7b4d4d9-94cf-4741-8b59-aee2b929abb7/f7b4d4d9-94cf-4741-8b59-aee2b929abb7_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/f7b4d4d9-94cf-4741-8b59-aee2b929abb7/f7b4d4d9-94cf-4741-8b59-aee2b929abb7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.9news.com/video/sports/nfl/denver-broncos/broncos-fan-shares-experience-as-1-of-just-5700-fans-at-sundays-game/73-b3107759-f41b-4bd5-94d0-a5858e4a7cc6">Broncos fan shares experience as 1 of just 5,700 fans at Sunday&#x27;s game</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/denver-broncos/mike-klis/denver-broncos-vs-tampa-bay-buccaneers-nfl-game-story/73-d5c9b797-e86f-4b5c-bb82-a2a394d05df5" aria-label="Read Brady lifts Bucs past hapless Broncos, 28-10">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/8b4ef41e-608c-4f2a-81d8-ea833a2ff241/8b4ef41e-608c-4f2a-81d8-ea833a2ff241_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/8b4ef41e-608c-4f2a-81d8-ea833a2ff241/8b4ef41e-608c-4f2a-81d8-ea833a2ff241_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/8b4ef41e-608c-4f2a-81d8-ea833a2ff241/8b4ef41e-608c-4f2a-81d8-ea833a2ff241_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/8b4ef41e-608c-4f2a-81d8-ea833a2ff241/8b4ef41e-608c-4f2a-81d8-ea833a2ff241_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/8b4ef41e-608c-4f2a-81d8-ea833a2ff241/8b4ef41e-608c-4f2a-81d8-ea833a2ff241_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/8b4ef41e-608c-4f2a-81d8-ea833a2ff241/8b4ef41e-608c-4f2a-81d8-ea833a2ff241_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/8b4ef41e-608c-4f2a-81d8-ea833a2ff241/8b4ef41e-608c-4f2a-81d8-ea833a2ff241_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/8b4ef41e-608c-4f2a-81d8-ea833a2ff241/8b4ef41e-608c-4f2a-81d8-ea833a2ff241_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/8b4ef41e-608c-4f2a-81d8-ea833a2ff241/8b4ef41e-608c-4f2a-81d8-ea833a2ff241_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/denver-broncos/mike-klis/denver-broncos-vs-tampa-bay-buccaneers-nfl-game-story/73-d5c9b797-e86f-4b5c-bb82-a2a394d05df5">Brady lifts Bucs past hapless Broncos, 28-10</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=9NEWS" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">BeOn9</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Find 9NEWS</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/votenow" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                                                                    <span class="header__subnav-label">Vote Now</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/mile-high-mornings/travel-industry-hopes-to-rebound-from-covid-19-travel-downturn/73-894293f8-c66b-4318-bc4c-8a2ee3f208a3" aria-label="Read Travel industry hopes to recover from COVID-19 travel downturn">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec/174764b6-8bc9-4b2d-9f41-5a6490c9e2ec_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/mile-high-mornings/travel-industry-hopes-to-rebound-from-covid-19-travel-downturn/73-894293f8-c66b-4318-bc4c-8a2ee3f208a3">Travel industry hopes to recover from COVID-19 travel downturn</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/denver-house-fire-garfield-street/73-a7f968f6-f504-416f-b9e2-970aa4a1c718" aria-label="Read Fire crews investigate overnight fire in north Denver">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/931961a5-8fa9-401c-903e-c6537dfff145/931961a5-8fa9-401c-903e-c6537dfff145_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/denver-house-fire-garfield-street/73-a7f968f6-f504-416f-b9e2-970aa4a1c718">Fire crews investigate overnight fire in north Denver</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">46&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wildfires">Wildfires</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7"
         data-title="NASA astronaut plans to cast her ballot from International Space Station"
         data-seo-title="Astronaut Kate Rubins voting from the International Space Station"
         data-abstract="Most U.S. astronauts live in Houston. Texas law allows U.S. astronauts to vote from space using a secure electronic ballot."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, elections, tech, science"
         data-author="ALEX SANZ  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;elections&quot;,&#xD;&#xA;  &quot;tech&quot;,&#xD;&#xA;  &quot;science&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">NASA astronaut plans to cast her ballot from International Space Station</h1>
    <div class="article__summary">Most U.S. astronauts live in Houston. Texas law allows U.S. astronauts to vote from space using a secure electronic ballot.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/243c86cf-b1a1-4d22-abcc-0332b7438b38/243c86cf-b1a1-4d22-abcc-0332b7438b38.m3u8"
         data-float="true"
         data-thumbnail="https://media.9news.com/assets/CCT/images/f6b6b1e4-af6e-4ec1-b129-98dd9259b781/f6b6b1e4-af6e-4ec1-b129-98dd9259b781_1920x1080.jpg"
         data-title="NASA astronaut plans to cast her ballot from space"
         data-description="NASA astronaut Kate Rubins told The Associated Press on Friday that she plans to cast her next vote from space &#x2013; more than 200 miles above Earth."
         data-site="507"
         data-id="243c86cf-b1a1-4d22-abcc-0332b7438b38"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.9news.com/video/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space/507-243c86cf-b1a1-4d22-abcc-0332b7438b38"
         data-origin="upload"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="AKUQL2Bs"
         data-related-media-id="wXWEOaQc"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.9news.com/assets/CCT/images/f6b6b1e4-af6e-4ec1-b129-98dd9259b781/f6b6b1e4-af6e-4ec1-b129-98dd9259b781_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "NASA astronaut plans to cast her ballot from space",
                    "description": "NASA astronaut Kate Rubins told The Associated Press on Friday that she plans to cast her next vote from space &#x2013; more than 200 miles above Earth.",
                    "thumbnailUrl": "https://media.9news.com/assets/CCT/images/f6b6b1e4-af6e-4ec1-b129-98dd9259b781/f6b6b1e4-af6e-4ec1-b129-98dd9259b781_1920x1080.jpg",
                    "uploadDate": "9/28/2020 12:38:50 PM",
                    "duration": "35",
                    "contentUrl": "https://www.9news.com/video/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space/507-243c86cf-b1a1-4d22-abcc-0332b7438b38",
                    "embedUrl": "https://media.9news.com/embeds/video/243c86cf-b1a1-4d22-abcc-0332b7438b38/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> ALEX SANZ  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:47 AM MDT September 28, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:47 AM MDT September 28, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7&redirect_uri=http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=NASA%20astronaut%20plans%20to%20cast%20her%20ballot%20from%20International%20Space%20Station&url=http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ATLANTA — <a href="https://www.nasa.gov/" rel="noopener noreferrer" target="_blank">NASA</a> astronaut Kate Rubins told The Associated Press on Friday that she plans to cast her next vote from space – more than 200 miles above Earth.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rubins is just outside Moscow in Star City, Russia, preparing with two cosmonauts for a mid-October launch and a six-month stay at the International Space Station.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I think it’s really important for everybody to vote,” Rubins said. “If we can do it from space, then I believe folks can do it from the ground, too.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Most U.S. astronauts live in Houston. Texas law allows them to vote from space using a secure electronic ballot. Mission Control forwards the ballot to the space station and relays the completed ballot back to the county clerk.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s critical to participate in our democracy,” Rubins said. “We consider it an honor to be able to vote from space.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>NASA astronauts have voted from space before. Rubins and Shane Kimbrough cast their votes from the International Space Station.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/stockton/you-feel-like-superman-former-nasa-astronaut-jose-hernandez-still-sees-stars/103-5b698614-6d6b-4ca7-a262-638de2deadf3">'You feel like Superman' Former NASA Astronaut Jose Hernandez still sees stars</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/nasa-publishes-plan-to-land-first-woman-on-the-moon-in-2024/507-7c5d6f68-5648-4556-abd1-7a8c901e95a8">NASA details $28 billion plan to land first woman, next man on the Moon in 2024</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rubins, the first person to sequence DNA in space, plans to work on a cardiovascular experiment and conduct research using the space station’s Cold Atom Lab.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While she’s there, she’ll celebrate the 20th anniversary of continuous human presence on the space station, and welcome the crew of the second SpaceX commercial crew mission, expected to arrive in late October.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_1140x641.jpg" data-srcset="https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_16x9.jpg 16w, https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_140x79.jpg 140w, https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_360x203.jpg 360w, https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_540x304.jpg 540w, https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_750x422.jpg 750w, https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_1140x641.jpg 1140w, https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_1140x641.jpg" srcset="https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_16x9.jpg 16w, https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_140x79.jpg 140w, https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_360x203.jpg 360w, https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_540x304.jpg 540w, https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_750x422.jpg 750w, https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_1140x641.jpg 1140w, https://media.9news.com/assets/CCT/images/6b11afd6-2655-4494-ac89-0454708eb6ed/6b11afd6-2655-4494-ac89-0454708eb6ed_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">This photo provided by NASA. Expedition 64 crew member NASA astronaut Kate Rubins, is seen during Soyuz qualification exams Wednesday, Sept. 23, 2020, at the Gagarin Cosmonaut Training Center (GCTC) in Star City, Russia. (Andrey Shelepin/GCTC/NASA via AP)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/astronomers-see-possible-hints-of-life-in-venuss-clouds/507-2c0f8050-de2a-4f95-9302-52018a945c21">Astronomers see possible hints of life in Venus's clouds</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/mice-muscle-space-astronauts/507-29c63759-168f-4736-8ca0-e0b49894c596">'Mighty mice' stay musclebound in space, boon for astronauts</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/nasa-astronaut-jeanette-epps-could-be-first-black-woman-to-join-iss-crew/507-39bc6547-7092-4813-9c77-c576f803802c">NASA astronaut Jeanette Epps to be first Black woman to join ISS crew</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "NASA astronaut plans to cast her ballot from International Space Station",
  "datePublished": "6:47 AM MDT September 28, 2020",
  "dateModified": "6:47 AM MDT September 28, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.9news.com/article/news/nation-world/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/507-c4c970a2-c6a9-4aa1-ad09-2c4e9ce87ef7"
  },
  "author": {
    "@type": "Person",
    "name": "ALEX SANZ  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=179" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=179" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=9NEWS" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.9.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72971938-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72971938-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>