<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.2.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Thousands book Airbnb reservations in Ukraine to support hosts | 9news.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.2.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.2.1.css"></noscript>

<link rel="preload" href="/common.min_6.2.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.6.2.1" />
    <link rel="canonical" href="https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.9news.com/amp/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e" />
        <meta itemprop="datePublished" content="5:21 PM MST March 9, 2022" />
        <meta itemprop="dateModified" content="5:35 PM MST March 9, 2022" />
        <meta itemprop="url" content="https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e">
        <meta property="og:title" content="Coloradans book Airbnb reservations in Ukraine to support hosts impacted by invasion">
        <meta property="og:description" content="The website waived all service fees for people booking stays in Ukraine as a way to share support for Airbnb hosts currently unable to rent out their spaces.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/KUSA/images/f2579a8a-fa92-44ff-8545-f3d4099aa50b/f2579a8a-fa92-44ff-8545-f3d4099aa50b_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:21 PM MST March 9, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="9news,news,nation-world,ukraine" />
        <meta name="twitter:title" content="Coloradans book Airbnb reservations in Ukraine to support hosts impacted by invasion">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/KUSA/images/f2579a8a-fa92-44ff-8545-f3d4099aa50b/f2579a8a-fa92-44ff-8545-f3d4099aa50b_1140x641.jpg">
        <meta name="twitter:image" content="https://media.9news.com/assets/KUSA/images/f2579a8a-fa92-44ff-8545-f3d4099aa50b/f2579a8a-fa92-44ff-8545-f3d4099aa50b_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="The website waived all service fees for people booking stays in Ukraine as a way to share support for Airbnb hosts currently unable to rent out their spaces.">
        <meta name="twitter:domain" content="www.9news.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="Airbnb waived all service fees for people booking stays in Ukraine as a way to share support for hosts currently unable to rent out their spaces." />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:21 PM MST March 9, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="73" data-watson-keywords="Airbnb reservations,resident Ryan Montoya,service fees,Airbnb hosts,day visit Ukraine" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="ukraine" data-subtopic="" data-content-type="article" data-category="news" data-market="Denver, CO" data-subcategory="nation-world" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e" data-canonical-url="https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e" data-asset-id="95ec9dbd-6a07-432d-9558-828a73e93f8e" data-article-keywords="ukraine,news,nation-world,home" data-content-title="Coloradans book Airbnb reservations in Ukraine to support hosts impacted by invasion" data-content-categories="ukraine,news,nation-world,home" data-content-score="100" data-tracking-tags="" data-t1-publisher="acase@tegna.com" data-call-letters="KUSA" data-article-byline="Jaleesa Irizarry" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Coloradans book Airbnb reservations in Ukraine to support hosts impacted by invasion" data-video-name="Coloradans book Airbnb reservations in Ukraine to support hosts impacted by invasion" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Thousands book Airbnb reservations in Ukraine to support hosts impacted by invasion" data-cct-story="false" data-platform="desktop" data-full-environment="KUSA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3965/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3966/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=pY2LpENaOR17fqtN3KdrdEkXON0G85Z6SC/X7AB2eTlFmWcJAyUTJg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="73"
         data-primarydomain="9news.com"
         data-environment-base-url="https://www.9news.com/"
         data-call-letters="KUSA"
         data-full-environment="KUSA"
         data-twitter-id="9NEWS"
         data-fban="1760372210700146"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="95ec9dbd-6a07-432d-9558-828a73e93f8e"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="co-denver-KUSA-B3316_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag"
         data-taboola-url="https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="534"data-tealium-id-googleanalytics="479"data-tealium-id-oneplusx="571"data-tealium-id-simplifi="537"data-tealium-id-taboola="536"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/news/nation-world/ukraine"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Next with Kyle Clark">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/espanol" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="En Espa&#xF1;ol">
                                                                    <span class="header__subnav-label">En Espa&#xF1;ol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Voices of Change">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="fd211cf2-86e7-440f-bde8-961c307531a4">
                            <tegna-variant uuid="471f6b4f-1f6f-4447-8096-9a8796bb46b0">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/nation-world/ukraine/war-russian-restaurant-support-ukraine/73-b7cb3e79-f933-43e9-8319-2eb9a805f0a9" aria-label="Read &#x27;We are so against this war,&#x27; Russian restaurant shows support for Ukraine" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;We are so against this war,&#x27; Russian restaurant shows support for Ukraine">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'We are so against this war,' Russian restaurant shows support for Ukraine" width="" height="" src="https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'We are so against this war,' Russian restaurant shows support for Ukraine" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/ukraine/war-russian-restaurant-support-ukraine/73-b7cb3e79-f933-43e9-8319-2eb9a805f0a9" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;We are so against this war,&#x27; Russian restaurant shows support for Ukraine">&#x27;We are so against this war,&#x27; Russian restaurant shows support for Ukraine</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="61fcfc48-fc5e-4b28-8635-cfe67ac012f6">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/nation-world/ukraine/war-russian-restaurant-support-ukraine/73-b7cb3e79-f933-43e9-8319-2eb9a805f0a9" aria-label="Read Russian-owned restaurant owners emotional over war in Ukraine" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Russian-owned restaurant owners emotional over war in Ukraine">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Russian-owned restaurant owners emotional over war in Ukraine" width="" height="" src="https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Russian-owned restaurant owners emotional over war in Ukraine" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/ukraine/war-russian-restaurant-support-ukraine/73-b7cb3e79-f933-43e9-8319-2eb9a805f0a9" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Russian-owned restaurant owners emotional over war in Ukraine">Russian-owned restaurant owners emotional over war in Ukraine</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="dcd1069a-5b50-4683-a047-be61e54f1db9">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/nation-world/ukraine/war-russian-restaurant-support-ukraine/73-b7cb3e79-f933-43e9-8319-2eb9a805f0a9" aria-label="Read Emotional over war, Russian restaurant owners support Ukraine" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Emotional over war, Russian restaurant owners support Ukraine">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Emotional over war, Russian restaurant owners support Ukraine" width="" height="" src="https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Emotional over war, Russian restaurant owners support Ukraine" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/b43e6e0e-457a-4687-a55b-da2bb42fa996/b43e6e0e-457a-4687-a55b-da2bb42fa996_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/ukraine/war-russian-restaurant-support-ukraine/73-b7cb3e79-f933-43e9-8319-2eb9a805f0a9" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Emotional over war, Russian restaurant owners support Ukraine">Emotional over war, Russian restaurant owners support Ukraine</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/en-espanol/manipulacion-electoral-colorado-secretaria-condado-mesa-tina-peters/73-7f074110-1482-4b62-a7c9-7d54993725cc" aria-label="Read Gran jurado de Colorado acusa a la secretaria del condado Mesa, Tina Peters, de manipulaci&#xF3;n electoral" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Gran jurado de Colorado acusa a la secretaria del condado Mesa, Tina Peters, de manipulaci&#xF3;n electoral">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Gran jurado de Colorado acusa a la secretaria del condado Mesa, Tina Peters, de manipulación electoral" width="" height="" src="https://media.9news.com/assets/KUSA/images/fd87d552-f60f-4a24-b5c6-16844b31569f/fd87d552-f60f-4a24-b5c6-16844b31569f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Gran jurado de Colorado acusa a la secretaria del condado Mesa, Tina Peters, de manipulación electoral" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/fd87d552-f60f-4a24-b5c6-16844b31569f/fd87d552-f60f-4a24-b5c6-16844b31569f_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/fd87d552-f60f-4a24-b5c6-16844b31569f/fd87d552-f60f-4a24-b5c6-16844b31569f_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/fd87d552-f60f-4a24-b5c6-16844b31569f/fd87d552-f60f-4a24-b5c6-16844b31569f_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/fd87d552-f60f-4a24-b5c6-16844b31569f/fd87d552-f60f-4a24-b5c6-16844b31569f_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/fd87d552-f60f-4a24-b5c6-16844b31569f/fd87d552-f60f-4a24-b5c6-16844b31569f_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/fd87d552-f60f-4a24-b5c6-16844b31569f/fd87d552-f60f-4a24-b5c6-16844b31569f_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/fd87d552-f60f-4a24-b5c6-16844b31569f/fd87d552-f60f-4a24-b5c6-16844b31569f_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/fd87d552-f60f-4a24-b5c6-16844b31569f/fd87d552-f60f-4a24-b5c6-16844b31569f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/en-espanol/manipulacion-electoral-colorado-secretaria-condado-mesa-tina-peters/73-7f074110-1482-4b62-a7c9-7d54993725cc" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Gran jurado de Colorado acusa a la secretaria del condado Mesa, Tina Peters, de manipulaci&#xF3;n electoral">Gran jurado de Colorado acusa a la secretaria del condado Mesa, Tina Peters, de manipulaci&#xF3;n electoral</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather &amp; Science">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Travel">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ski Conditions">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-colorado/interstate-70-closure/73-605d7adc-66b0-4c21-93f9-fe7b351f09f6" aria-label="Read Westbound Interstate 70 closure near Vail Pass" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Westbound Interstate 70 closure near Vail Pass">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Westbound Interstate 70 closure near Vail Pass" width="" height="" src="https://media.9news.com/assets/KUSA/images/e2955703-4892-48e6-81d6-03a28c667a89/e2955703-4892-48e6-81d6-03a28c667a89_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Westbound Interstate 70 closure near Vail Pass" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/e2955703-4892-48e6-81d6-03a28c667a89/e2955703-4892-48e6-81d6-03a28c667a89_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/e2955703-4892-48e6-81d6-03a28c667a89/e2955703-4892-48e6-81d6-03a28c667a89_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/e2955703-4892-48e6-81d6-03a28c667a89/e2955703-4892-48e6-81d6-03a28c667a89_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/e2955703-4892-48e6-81d6-03a28c667a89/e2955703-4892-48e6-81d6-03a28c667a89_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/e2955703-4892-48e6-81d6-03a28c667a89/e2955703-4892-48e6-81d6-03a28c667a89_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/e2955703-4892-48e6-81d6-03a28c667a89/e2955703-4892-48e6-81d6-03a28c667a89_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/e2955703-4892-48e6-81d6-03a28c667a89/e2955703-4892-48e6-81d6-03a28c667a89_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/e2955703-4892-48e6-81d6-03a28c667a89/e2955703-4892-48e6-81d6-03a28c667a89_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-colorado/interstate-70-closure/73-605d7adc-66b0-4c21-93f9-fe7b351f09f6" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Westbound Interstate 70 closure near Vail Pass">Westbound Interstate 70 closure near Vail Pass</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" aria-label="Read Winter Weather Advisory for snow and cold in Denver" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Winter Weather Advisory for snow and cold in Denver">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Winter Weather Advisory for snow and cold in Denver" width="" height="" src="https://media.9news.com/assets/KUSA/images/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Winter Weather Advisory for snow and cold in Denver" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de/b4bb1b2d-e4b4-46d5-a89d-7c22fb0f56de_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Winter Weather Advisory for snow and cold in Denver">Winter Weather Advisory for snow and cold in Denver</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/news/nation-world/ukraine"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">12&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-83_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-83_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-83_8x8.png 8w, /assets/shared-images/weather-icons/wx-83_16x16.png 16w, /assets/shared-images/weather-icons/wx-83_32x32.png 32w, /assets/shared-images/weather-icons/wx-83_64x64.png 64w, /assets/shared-images/weather-icons/wx-83_128x128.png 128w, /assets/shared-images/weather-icons/wx-83_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-83_32x32.png" srcset="/assets/shared-images/weather-icons/wx-83_8x8.png 8w, /assets/shared-images/weather-icons/wx-83_16x16.png 16w, /assets/shared-images/weather-icons/wx-83_32x32.png 32w, /assets/shared-images/weather-icons/wx-83_64x64.png 64w, /assets/shared-images/weather-icons/wx-83_128x128.png 128w, /assets/shared-images/weather-icons/wx-83_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/espanol">En  Espa&#xF1;ol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://9news.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="95ec9dbd-6a07-432d-9558-828a73e93f8e"
         data-title="Coloradans book Airbnb reservations in Ukraine to support hosts impacted by invasion"
         data-seo-title="Thousands book Airbnb reservations in Ukraine to support hosts"
         data-abstract="The website waived all service fees for people booking stays in Ukraine as a way to share support for Airbnb hosts currently unable to rent out their spaces."
         data-section="news"
         data-subsection="nation-world"
         data-topic="ukraine"
         data-subtopic=""
         data-url="www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e"
         data-gpt-network-code="32805352"
         data-categories="ukraine,news,nation-world,home"
         data-author="Jaleesa Irizarry"
         data-keywords="ukraine,news,nation-world,home"
         data-has-video="true"
         data-watson-keywords="Airbnb reservations,resident Ryan Montoya,service fees,Airbnb hosts,day visit Ukraine"
         data-t1-publisher="acase@tegna.com"
         data-is-cct="false"
         data-original-headline="Thousands book Airbnb reservations in Ukraine to support hosts impacted by invasion"
         data-content-score="100"
         data-tracking-tags="">
        <a class="article__category" href="/section/ukraine" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Ukraine">Ukraine</a>
        <h1 class="article__headline">Coloradans book Airbnb reservations in Ukraine to support hosts impacted by invasion</h1>
        <div class="article__summary">The website waived all service fees for people booking stays in Ukraine as a way to share support for Airbnb hosts currently unable to rent out their spaces.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KUSA/videos/47b8591c-9dbb-4f39-980e-7e359abbf818/47b8591c-9dbb-4f39-980e-7e359abbf818.m3u8"
             data-float="true"
             data-thumbnail="https://media.9news.com/assets/KUSA/images/e0d63300-3e0d-4a4d-b247-05916801eee0/e0d63300-3e0d-4a4d-b247-05916801eee0_1920x1080.jpg"
             data-title="Thousands book Airbnb reservations in Ukraine to support hosts impacted by invasion"
             data-description="The website waived all service fees for people booking stays in Ukraine as a way to share support for Airbnb hosts currently unable to rent out their spaces."
             data-site="73"
             data-id="47b8591c-9dbb-4f39-980e-7e359abbf818"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.9news.com/video/news/local/colorado-news/thousands-book-airbnb-reservations-in-ukraine-to-support-hosts-impacted-by-invasion/73-47b8591c-9dbb-4f39-980e-7e359abbf818"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="colorado-news"
             data-subtopic=""
             data-categories="colorado-news,news,local,ott"
             data-captions="https://video.tegna-media.com/assets/KUSA/videos/47b8591c-9dbb-4f39-980e-7e359abbf818/47b8591c-9dbb-4f39-980e-7e359abbf818_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="106"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1760372210700146"
             data-sharing-twitter-title="Thousands%20book%20Airbnb%20reservations%20in%20Ukraine%20to%20support%20hosts%20impacted%20by%20invasion"
             data-sharing-twitter-username="9NEWS"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Thousands book Airbnb reservations in Ukraine to support hosts impacted by invasion",
                    "description": "The website waived all service fees for people booking stays in Ukraine as a way to share support for Airbnb hosts currently unable to rent out their spaces.",
                    "thumbnailUrl": "https://media.9news.com/assets/KUSA/images/e0d63300-3e0d-4a4d-b247-05916801eee0/e0d63300-3e0d-4a4d-b247-05916801eee0_1920x1080.jpg",
                    "uploadDate": "3/9/2022 5:19:00 PM",
                    "duration": "106",
                    "contentUrl": "https://www.9news.com/video/news/local/colorado-news/thousands-book-airbnb-reservations-in-ukraine-to-support-hosts-impacted-by-invasion/73-47b8591c-9dbb-4f39-980e-7e359abbf818",
                    "embedUrl": "https://media.9news.com/embeds/video/73-47b8591c-9dbb-4f39-980e-7e359abbf818/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Jaleesa Irizarry
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 5:21 PM MST March 9, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 5:35 PM MST March 9, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e&redirect_uri=https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Coloradans%20book%20Airbnb%20reservations%20in%20Ukraine%20to%20support%20hosts%20impacted%20by%20invasion&url=https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>DENVER — People all over the world have stepped up to help those in Ukraine through the online vacation rental site Airbnb.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The website waived all service fees for users booking stays in Ukraine as a way to share support for Airbnb hosts currently unable to rent out their spaces.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I just thought that this would be a good way to give back to people," Denver resident Ryan Montoya said.&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Montoya booked stays with three different Ukrainian hosts this week, with no intention of visiting.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He sent a message to the hosts to let them know the place would be empty but their bank account would be full.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We are just one person, but we can make a difference," Montoya said. "I knew it was a small part, but it was my part to give back to families that actually needed."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to Airbnb, people have booked 61,000 nights and raised more than $2 million for Airbnb hosts in Ukraine.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After booking his stays, Montoya received messages back from the hosts, thanking him profusely for what he did.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It made me want to book a lot more, first of all, just because you knew that it was touching these people," he said after booking the stays. "But it made me want to post it online and let people know this is something they can do to give back as well."</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_1140x641.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_1140x641.jpg" srcset="https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd/e22f0c21-2b37-4e6e-bdf4-2368d42f44cd_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Jaleesa Irizarry</div>
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Montoya plans to stay in touch with these individuals and hopefully one day visit Ukraine to show his support in person.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It gives me an in to go back when things have normalized and go spend money in their country and give back in that way so they can help rebuild everything that’s been destroyed in their lives," he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Airbnb is also partnering with the UN Migration Agency to connect people leaving Ukraine with free short-term housing in Poland, Romania and other countries.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/ukrainians-colorado-raise-funds/73-e3f127be-e75b-4b42-bad0-0ba7058e44db">Ukrainians of Colorado raise funds to send medical supplies to Ukraine</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/ukraine-supporters-rally-at-colorado-capitol/73-44b349e9-a171-4225-bd23-89bb811efc68">Ukraine supporters rally at Capitol</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><span lang="EN-US"><strong>SUGGESTED VIDEOS:&nbsp;</strong></span><a href="https://www.youtube.com/playlist?list=PLlV2Iuo79CupS1NRrSMPBIdox5yfzYxJK" rel="noreferrer noopener" target="_blank"><span lang="EN-US"><strong>Invasion of Ukraine</strong></span></a></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.5%;"><iframe src="https://www.youtube.com/embed/videoseries?list=PLlV2Iuo79CupS1NRrSMPBIdox5yfzYxJK" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><span lang="EN-US"></span><span lang="EN-US"></span><br></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Coloradans book Airbnb reservations in Ukraine to support hosts impacted by invasion",
  "datePublished": "5:21 PM MST March 9, 2022",
  "dateModified": "5:35 PM MST March 9, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.9news.com/article/news/nation-world/ukraine/thousands-book-airbnb-reservations-in-ukraine-support-hosts/73-95ec9dbd-6a07-432d-9558-828a73e93f8e"
  },
  "author": {
    "@type": "Person",
    "name": "Jaleesa Irizarry"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/nation-world/ukraine&amp;sz=300x250&amp;c=462" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/db5c23e5-2e20-45f4-839c-099281ff4c38/db5c23e5-2e20-45f4-839c-099281ff4c38.m3u8"
             data-float="false"
             data-thumbnail="https://media.9news.com/assets/CCT/images/d217c1f9-0aa2-489e-b625-1530d7d922e4/d217c1f9-0aa2-489e-b625-1530d7d922e4_1920x1080.jpg"
             data-title="&#x27;We don&#x27;t have anything to eat&#x27;: Heartbreaking desperation in Mariupol, Ukraine"
             data-description="People in the besieged city of Mariupol are living in dire humanitarian conditions with desperate residents now raiding stores for food and supplies."
             data-site="507"
             data-id="db5c23e5-2e20-45f4-839c-099281ff4c38"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.9news.com/video/news/nation-world/ukraine/mariupol-ukraine-war-scenes/507-db5c23e5-2e20-45f4-839c-099281ff4c38"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic="ukraine"
             data-subtopic=""
             data-categories="ukraine,cct-tracking,news,nation-world"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1760372210700146"
             data-sharing-twitter-title="&#x27;We%20don&#x27;t%20have%20anything%20to%20eat&#x27;:%20Heartbreaking%20desperation%20in%20Mariupol,%20Ukraine"
             data-sharing-twitter-username="9NEWS"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "&#x27;We don&#x27;t have anything to eat&#x27;: Heartbreaking desperation in Mariupol, Ukraine",
                    "description": "People in the besieged city of Mariupol are living in dire humanitarian conditions with desperate residents now raiding stores for food and supplies.",
                    "thumbnailUrl": "https://media.9news.com/assets/CCT/images/d217c1f9-0aa2-489e-b625-1530d7d922e4/d217c1f9-0aa2-489e-b625-1530d7d922e4_1920x1080.jpg",
                    "uploadDate": "11:31 PM MST March 8, 2022",
                    "duration": "",
                    "contentUrl": "https://www.9news.com/video/news/nation-world/ukraine/mariupol-ukraine-war-scenes/507-db5c23e5-2e20-45f4-839c-099281ff4c38",
                    "embedUrl": "https://media.9news.com/embeds/video/507-db5c23e5-2e20-45f4-839c-099281ff4c38/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">&#x27;We don&#x27;t have anything to eat&#x27;: Heartbreaking desperation in Mariupol, Ukraine</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/nation-world/ukraine"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/nation-world/ukraine&amp;sz=970x250|728x90|1140x286|1x1&amp;c=463" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/news/nation-world/ukraine"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.2.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
