<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Kamala Harris hurricane relief comments shared out of context | 9news.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-primary-gradient-start: #045ea846;
    --theme-secondary: #045ea8;
}
</style>

<link rel="preload" href="/modules.min_6.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.7.1.css"></noscript>

<link rel="preload" href="/common.min_6.7.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.6.7.1" />
    <link rel="canonical" href="https://www.verifythis.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.9news.com/amp/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e" />
        <meta itemprop="datePublished" content="4:57 PM MDT October 5, 2022" />
        <meta itemprop="dateModified" content="4:57 PM MDT October 5, 2022" />
        <meta itemprop="url" content="https://www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e">
        <meta property="og:title" content="Vice President Harris didn&#x2019;t say Hurricane Ian relief will be directed toward &#x2018;communities of color&#x2019;">
        <meta property="og:description" content="Harris spoke broadly about the impacts of climate change and the equitable distribution of resources, not specific plans for Hurricane Ian.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:57 PM MDT October 5, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="9news,news,verify,social-media,extreme-weather-verify" />
        <meta name="twitter:title" content="Vice President Harris didn&#x2019;t say Hurricane Ian relief will be directed toward &#x2018;communities of color&#x2019;">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_1140x641.jpg">
        <meta name="twitter:image" content="https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="Harris spoke broadly about the impacts of climate change and the equitable distribution of resources, not specific plans for Hurricane Ian.">
        <meta name="twitter:domain" content="www.9news.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="Vice President Harris spoke broadly during a DNC forum about the impacts of climate change and equity, not immediate relief after Hurricane Ian." />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:57 PM MDT October 5, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="73" data-watson-keywords="Vice President Harris,Hurricane Ian relief,social media,communities of color,Vice President Kamala Harris" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="news" data-subsection="verify" data-topic="social-media" data-subtopic="" data-content-type="article" data-category="news" data-market="Denver, CO" data-subcategory="verify" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e" data-canonical-url="https://www.verifythis.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e" data-asset-id="127ec103-7b94-412f-a141-b76123ee408e" data-article-keywords="social-media,extreme-weather-verify,government-verify,joe-biden,national-verify,verify,news,home" data-content-title="Vice President Harris didn&#x2019;t say Hurricane Ian relief will be directed toward &#x2018;communities of color&#x2019;" data-content-categories="social-media,extreme-weather-verify,government-verify,joe-biden,national-verify,verify,news,home" data-content-score="60" data-tracking-tags="" data-t1-publisher="mcarroll1@tegna.com" data-call-letters="KUSA" data-article-byline="Megan Loe" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Vice President Harris didn&#x2019;t say Hurricane Ian relief will be directed toward &#x2018;communities of color&#x2019;" data-cct-story="false" data-platform="desktop" data-full-environment="KUSA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3965/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3966/pwt.js" data-minutely-url="">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl,minutely_url:e.minutelyUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8GckwSZRC5hPuBLZVO0_Z5jYgbFfz2QHZ9RLg1p8YW4d5ELubnANeYD-ES8KSjxs2stbCTw71ujqcdQR6D5jUerB5B75T58YEanPk--a83t31X4GfWXor0WbatbKEUfpMtjRRsK7gLKDQkXVJwvEX_o" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=pY2LpENaOR17fqtN3KdrdEkXON0G85Z6SC/X7AB2eTlFmWcJAyUTJg=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="73"
         data-primarydomain="9news.com"
         data-environment-base-url="https://www.9news.com/"
         data-call-letters="KUSA"
         data-full-environment="KUSA"
         data-twitter-id="9NEWS"
         data-fban="1760372210700146"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="co-denver-KUSA-B3316_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag"
         data-taboola-url="https://www.verifythis.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e"
         data-elvs-id="7"
         data-assets-base-url="https://media.9news.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kusa/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KUSA/elvs/live.m3u8"
         data-elvs-stream-title="9NEWS at 4 p.m. &amp; 5 p.m."
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="479"data-tealium-id-oneplusx="571"data-tealium-id-simplifi="537"data-tealium-id-taboola="536"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/news/verify/social-media"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="9NEWS Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Next with Kyle Clark">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/espanol" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="En Espa&#xF1;ol">
                                                                    <span class="header__subnav-label">En Espa&#xF1;ol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Voices of Change">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <tegna-ab uuid="69b8815b-93a1-4369-b108-87d9b96701d0">
                            <tegna-variant uuid="a7e3cc14-54ce-458b-b8fc-5d9354a4a52b">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.9news.com/article/news/crime/boulder-police-patrols-in-university-hill/73-11be6066-df1f-4d3c-b867-9be48d8bd6e3" aria-label="Read Boulder Police increase patrols in University Hill after shootings" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Boulder Police increase patrols in University Hill after shootings">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Boulder Police increase patrols in University Hill after shootings" width="" height="" src="https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Boulder Police increase patrols in University Hill after shootings" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.9news.com/article/news/crime/boulder-police-patrols-in-university-hill/73-11be6066-df1f-4d3c-b867-9be48d8bd6e3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Boulder Police increase patrols in University Hill after shootings">Boulder Police increase patrols in University Hill after shootings</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="3d782b20-becc-482e-96ca-061f4c4d4ff7">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.9news.com/article/news/crime/boulder-police-patrols-in-university-hill/73-11be6066-df1f-4d3c-b867-9be48d8bd6e3" aria-label="Read Police increase patrols in University Hill after shootings" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Police increase patrols in University Hill after shootings">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Police increase patrols in University Hill after shootings" width="" height="" src="https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Police increase patrols in University Hill after shootings" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.9news.com/article/news/crime/boulder-police-patrols-in-university-hill/73-11be6066-df1f-4d3c-b867-9be48d8bd6e3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Police increase patrols in University Hill after shootings">Police increase patrols in University Hill after shootings</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.9news.com/article/news/crime/englewood-south-elati-homicide/73-6bdb643d-a64c-4e5b-a67c-39aff65a225a" aria-label="Read Englewood woman fatally shot in doorway by neighbor, affidavit says" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Englewood woman fatally shot in doorway by neighbor, affidavit says">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Englewood woman fatally shot in doorway by neighbor, affidavit says" width="" height="" src="https://media.9news.com/assets/KUSA/images/9f5f5857-cf22-4d0b-a98a-2668f8aca69d/9f5f5857-cf22-4d0b-a98a-2668f8aca69d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Englewood woman fatally shot in doorway by neighbor, affidavit says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/9f5f5857-cf22-4d0b-a98a-2668f8aca69d/9f5f5857-cf22-4d0b-a98a-2668f8aca69d_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/9f5f5857-cf22-4d0b-a98a-2668f8aca69d/9f5f5857-cf22-4d0b-a98a-2668f8aca69d_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/9f5f5857-cf22-4d0b-a98a-2668f8aca69d/9f5f5857-cf22-4d0b-a98a-2668f8aca69d_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/9f5f5857-cf22-4d0b-a98a-2668f8aca69d/9f5f5857-cf22-4d0b-a98a-2668f8aca69d_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/9f5f5857-cf22-4d0b-a98a-2668f8aca69d/9f5f5857-cf22-4d0b-a98a-2668f8aca69d_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/9f5f5857-cf22-4d0b-a98a-2668f8aca69d/9f5f5857-cf22-4d0b-a98a-2668f8aca69d_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/9f5f5857-cf22-4d0b-a98a-2668f8aca69d/9f5f5857-cf22-4d0b-a98a-2668f8aca69d_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/9f5f5857-cf22-4d0b-a98a-2668f8aca69d/9f5f5857-cf22-4d0b-a98a-2668f8aca69d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.9news.com/article/news/crime/englewood-south-elati-homicide/73-6bdb643d-a64c-4e5b-a67c-39aff65a225a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Englewood woman fatally shot in doorway by neighbor, affidavit says">Englewood woman fatally shot in doorway by neighbor, affidavit says</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather &amp; Science">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Travel">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ski Conditions">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.9news.com/article/news/nation-world/biden-hurricane-ian-florida/507-a1c642f6-7acf-45c8-baf4-8dfd2edde928" aria-label="Read Biden, DeSantis put aside politics in post-Ian Florida visit" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Biden, DeSantis put aside politics in post-Ian Florida visit">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Biden, DeSantis put aside politics in post-Ian Florida visit" width="" height="" src="https://media.9news.com/assets/CCT/images/da40e59e-dcf3-4d61-9529-dfc90a3345e4/da40e59e-dcf3-4d61-9529-dfc90a3345e4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Biden, DeSantis put aside politics in post-Ian Florida visit" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/CCT/images/da40e59e-dcf3-4d61-9529-dfc90a3345e4/da40e59e-dcf3-4d61-9529-dfc90a3345e4_360x203.jpg" data-srcset="https://media.9news.com/assets/CCT/images/da40e59e-dcf3-4d61-9529-dfc90a3345e4/da40e59e-dcf3-4d61-9529-dfc90a3345e4_16x9.jpg 16w, https://media.9news.com/assets/CCT/images/da40e59e-dcf3-4d61-9529-dfc90a3345e4/da40e59e-dcf3-4d61-9529-dfc90a3345e4_140x79.jpg 140w, https://media.9news.com/assets/CCT/images/da40e59e-dcf3-4d61-9529-dfc90a3345e4/da40e59e-dcf3-4d61-9529-dfc90a3345e4_360x203.jpg 360w, https://media.9news.com/assets/CCT/images/da40e59e-dcf3-4d61-9529-dfc90a3345e4/da40e59e-dcf3-4d61-9529-dfc90a3345e4_540x304.jpg 540w, https://media.9news.com/assets/CCT/images/da40e59e-dcf3-4d61-9529-dfc90a3345e4/da40e59e-dcf3-4d61-9529-dfc90a3345e4_750x422.jpg 750w, https://media.9news.com/assets/CCT/images/da40e59e-dcf3-4d61-9529-dfc90a3345e4/da40e59e-dcf3-4d61-9529-dfc90a3345e4_1140x641.jpg 1140w, https://media.9news.com/assets/CCT/images/da40e59e-dcf3-4d61-9529-dfc90a3345e4/da40e59e-dcf3-4d61-9529-dfc90a3345e4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.9news.com/article/news/nation-world/biden-hurricane-ian-florida/507-a1c642f6-7acf-45c8-baf4-8dfd2edde928" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Biden, DeSantis put aside politics in post-Ian Florida visit">Biden, DeSantis put aside politics in post-Ian Florida visit</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.9news.com/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" aria-label="Read Tracking showers south, warmer drier weather Thursday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tracking showers south, warmer drier weather Thursday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tracking showers south, warmer drier weather Thursday" width="" height="" src="https://media.9news.com/assets/KUSA/images/e7366dc8-439e-40ba-8746-fcff332c9647/e7366dc8-439e-40ba-8746-fcff332c9647_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tracking showers south, warmer drier weather Thursday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/e7366dc8-439e-40ba-8746-fcff332c9647/e7366dc8-439e-40ba-8746-fcff332c9647_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/e7366dc8-439e-40ba-8746-fcff332c9647/e7366dc8-439e-40ba-8746-fcff332c9647_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/e7366dc8-439e-40ba-8746-fcff332c9647/e7366dc8-439e-40ba-8746-fcff332c9647_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/e7366dc8-439e-40ba-8746-fcff332c9647/e7366dc8-439e-40ba-8746-fcff332c9647_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/e7366dc8-439e-40ba-8746-fcff332c9647/e7366dc8-439e-40ba-8746-fcff332c9647_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/e7366dc8-439e-40ba-8746-fcff332c9647/e7366dc8-439e-40ba-8746-fcff332c9647_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/e7366dc8-439e-40ba-8746-fcff332c9647/e7366dc8-439e-40ba-8746-fcff332c9647_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/e7366dc8-439e-40ba-8746-fcff332c9647/e7366dc8-439e-40ba-8746-fcff332c9647_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.9news.com/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tracking showers south, warmer drier weather Thursday">Tracking showers south, warmer drier weather Thursday</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/news/verify/social-media"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">69&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/espanol">En  Espa&#xF1;ol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://9news.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9news.com/hispanicheritage">Hispanic Heritage</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="127ec103-7b94-412f-a141-b76123ee408e"
         data-title="Vice President Harris didn&#x2019;t say Hurricane Ian relief will be directed toward &#x2018;communities of color&#x2019;"
         data-seo-title="Kamala Harris hurricane relief comments shared out of context"
         data-abstract="Harris spoke broadly about the impacts of climate change and the equitable distribution of resources, not specific plans for Hurricane Ian."
         data-section="news"
         data-subsection="verify"
         data-topic="social-media"
         data-subtopic=""
         data-url="https://www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e"
         data-pathname="www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e"
         data-gpt-network-code="32805352"
         data-categories="social-media,extreme-weather-verify,government-verify,joe-biden,national-verify,verify,news,home"
         data-author="Megan Loe"
         data-keywords="social-media,extreme-weather-verify,government-verify,joe-biden,national-verify,verify,news,home"
         data-has-video="false"
         data-watson-keywords="Vice President Harris,Hurricane Ian relief,social media,communities of color,Vice President Kamala Harris"
         data-t1-publisher="mcarroll1@tegna.com"
         data-is-cct="false"
         data-original-headline="Vice President Harris didn&#x2019;t say Hurricane Ian relief will be directed toward &#x2018;communities of color&#x2019;"
         data-content-score="60"
         data-tracking-tags="">
            <a class="article__category" href="/section/social-media" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Social Media">Social Media</a>
            <h1 class="article__headline">Vice President Harris didn&#x2019;t say Hurricane Ian relief will be directed toward &#x2018;communities of color&#x2019;</h1>
            <div class="article__summary">Harris spoke broadly about the impacts of climate change and the equitable distribution of resources, not specific plans for Hurricane Ian.</div>
        <div class="article__lead-asset ">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_750x422.jpg" data-srcset="https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_16x9.jpg 16w, https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_140x79.jpg 140w, https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_360x203.jpg 360w, https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_540x304.jpg 540w, https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_750x422.jpg 750w, https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_1140x641.jpg 1140w, https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_750x422.jpg" srcset="https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_16x9.jpg 16w, https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_140x79.jpg 140w, https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_360x203.jpg 360w, https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_540x304.jpg 540w, https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_750x422.jpg 750w, https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_1140x641.jpg 1140w, https://media.9news.com/assets/VERIFY/images/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5/fbfa76ef-d3c7-4e05-8a52-7f2278c67ef5_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: VERIFY</div>
            <div class="photo__caption">Vice President Kamala Harris did not say Hurricane Ian relief would be directed toward &quot;communities of color.&quot;</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Megan Loe
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 4:57 PM MDT October 5, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 4:57 PM MDT October 5, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=https%3A%2F%2Fwww.9news.com%2Farticle%2Fnews%2Fverify%2Fsocial-media%2Fvice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check%2F536-127ec103-7b94-412f-a141-b76123ee408e&redirect_uri=https%3A%2F%2Fwww.9news.com%2Farticle%2Fnews%2Fverify%2Fsocial-media%2Fvice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check%2F536-127ec103-7b94-412f-a141-b76123ee408e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Vice%20President%20Harris%20didn%E2%80%99t%20say%20Hurricane%20Ian%20relief%20will%20be%20directed%20toward%20%E2%80%98communities%20of%20color%E2%80%99&url=https://www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>President Joe Biden <a href="https://www.whitehouse.gov/briefing-room/presidential-actions/2022/09/29/president-joseph-r-biden-jr-approves-florida-disaster-declaration/" rel="noopener noreferrer" target="_blank">issued a major disaster declaration</a> after Hurricane Ian slammed into Florida, ordering federal aid to supplement recovery efforts in the state.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Following the president’s actions, some <a href="https://perma.cc/J44W-EKS4" rel="noopener noreferrer" target="_blank">people</a> on <a href="https://perma.cc/HVP6-YJNB" rel="noopener noreferrer" target="_blank">social media</a> and news <a href="https://www.foxnews.com/media/kamala-harris-ripped-claiming-governments-hurricane-ian-relief-will-prioritize-communities-color?intcmp=tw_fnc" rel="noopener noreferrer" target="_blank">headlines</a> have claimed that Vice President Kamala Harris said the Biden administration will prioritize “communities of color” when distributing hurricane relief. The posts shared on Twitter include a 40-second clip of Harris speaking at a Democratic National Committee (DNC) forum.&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/news/verify/social-media"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sen. Rick Scott (R-Fl.) made a similar claim during an Oct. 2 <a href="https://www.cbsnews.com/news/rick-scott-face-the-nation-transcript-2022-10-02/" rel="noopener noreferrer" target="_blank">appearance on CBS News’ “Face the Nation</a>,” which was refuted by host Margaret Brennan.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Harris said…if you have a different skin color, you’re going to get relief,” Scott said on the show.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE QUESTION</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Did Vice President Kamala Harris say Hurricane Ian relief will be directed toward “communities of color”?</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE SOURCES</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://www.c-span.org/video/?523340-1/vice-president-harris-conversation-priyanka-chopra" rel="noopener noreferrer" target="_blank">Conversation between Vice President Kamala Harris and actress Priyanka Chopra Jonas at the DNC Women’s Leadership Forum</a></li><li>Federal Emergency Management Agency (FEMA) Press Secretary Jeremy Edwards</li><li><a href="https://www.youtube.com/watch?v=o95OaVB79Hk" rel="noopener noreferrer" target="_blank">FEMA Administrator Deanne Criswell on “Face the Nation”</a></li><li>White House Press Secretary Karine Jean-Pierre</li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE ANSWER</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;</p>                    </div>

    <div data-module="article-verify-claim" class="article-verify-claim">
            <img class="article-verify-claim__badge article-verify-claim__badge_checkmark_false" alt="This is false." src="/assets/shared-images/icons/verify/badge-false.png" />
    </div>                    <div class="article__section article__section_type_text utility__text">
<p>No, Vice President Kamala Harris did not say Hurricane Ian relief will be directed toward “communities of color.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>WHAT WE FOUND</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The clip shared on social media leaves out important context about the full exchange between Harris and actress Priyanka Chopra Jonas <a href="https://www.c-span.org/video/?523340-1/vice-president-harris-conversation-priyanka-chopra" rel="noopener noreferrer" target="_blank">at the Democratic National Committee (DNC) Women’s Leadership Forum</a> on Sept. 30.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Harris spoke broadly during her conversation with Chopra Jonas about the impacts of climate change and equitable distribution of resources. In the video clip that went viral, she was responding to a question from Chopra Jonas about how the Biden administration is addressing the climate crisis and disparities within “the poorest communities” in general, not about specific plans for Hurricane Ian relief.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In response to Chopras Jonas’ question, Harris said, “And in particular on the disparities, as you have described rightly, which is that it is our lowest income communities and our communities of color that are most impacted by these extreme conditions and impacted by issues that are not of their own making.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We have to address this in a way that is about giving resources based on equity, understanding that we fight for equality but we also need to fight for equity,” Harris continued. “Understanding that not everyone starts out at the same place and if we want people to be in an equal place, sometimes we have to take into account those disparities and do that work.”&nbsp;</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid2/news/verify/social-media"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During the conversation, Harris briefly addressed Hurricane Ian, saying, “I know we are all thinking about the families in Florida, in Puerto Rico with [Hurricane] Fiona — and what we need to do to help them in terms of an immediate response and aid, but also what we need to do to help restore communities and build communities back up in a way that they can be resilient — not to mention, adapt — to these extreme weather conditions, which are part of the future.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><em>More from VERIFY</em>: <a class="cms__embed-related-story__link" href="/article/news/verify/extreme-weather-verify/fakes-exist-but-the-original-photo-showing-windows-holding-back-a-wall-of-water-during-hurricane-ian-is-real/536-0c9f3f5f-77e4-4e00-9f8c-ace2c6e50498" rel="noopener noreferrer" target="_blank">Fakes exist, but the original photo showing windows holding back a wall of water during Hurricane Ian is real</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Federal Emergency Management Agency (FEMA) Press Secretary Jeremy Edwards refuted the claims shared on social media, writing in a statement to VERIFY that “the Vice President was referring to a different issue at the time and her comments were focused on long-term climate investments.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“As the administration has said across the board, we support all communities, and at FEMA we have undertaken a number of initiatives to make our recovery and resilience programs more accessible,” Edwards said. “As Administrator Criswell told the Governor, FEMA will support all Floridians and help them navigate our various programs.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>FEMA Administrator Deanne Criswell <a href="https://www.youtube.com/watch?v=XxAOUJanYjY" rel="noopener noreferrer" target="_blank">appeared on “Face the Nation” on Oct. 2</a>, where she responded to questions from the show’s host Margaret Brennan about Sen. Scott’s comments that people “with a different skin color” will receive Hurricane Ian relief.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Our programs support everybody,” Criswell said. “I would say I believe some of the things the vice president was talking about are the long-term recovery and rebuilding these communities to be able to withstand disasters so they can have less impact. We’re going to support all communities.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><em>More from VERIFY</em>: <a class="cms__embed-related-story__link" href="/article/news/verify/extreme-weather-verify/hurricane-ian-fema-generator-reiumbursement-eligibility-requirements-fact-check/536-70f35ce3-659c-4f7c-8925-2bc7b938aaae" rel="noopener noreferrer" target="_blank">You may be eligible for reimbursement if you bought or rented a generator because of Hurricane Ian</a></strong></p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid3/news/verify/social-media"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In response to a reporter’s question on Oct. 3 about whether Harris suggested that “people of color will get an advantage of some kind with the rebuilding efforts” after Hurricane Ian, <a href="https://www.whitehouse.gov/briefing-room/press-briefings/2022/10/03/press-gaggle-by-press-secretary-karine-jean-pierre-and-fema-administrator-deanne-criswell-en-route-ponce-puerto-rico/" rel="noopener noreferrer" target="_blank">White House Press Secretary Karine Jean-Pierre also clarified</a> that the vice president’s comments were taken out of context.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“So that is not what the vice president said,” Jean-Pierre said. “The vice president was clearly talking about long-term investment, not FEMA aid, for hurricane response efforts.”&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.fema.gov/disaster/hurricane-ian" rel="noopener noreferrer" target="_blank">People affected by Hurricane Ian can apply</a> for FEMA assistance <a href="https://www.disasterassistance.gov/" rel="noopener noreferrer" target="_blank">online</a> or by calling 1-800-621-3362.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Victims of the storm <a href="https://www.fema.gov/press-release/20221002/flagler-putnam-st-johns-and-volusia-counties-eligible-fema-assistance" rel="noopener noreferrer" target="_blank">from designated Florida counties</a> can also visit their <a href="https://www.fema.gov/locations/florida#drc" rel="noopener noreferrer" target="_blank">nearest Disaster Recovery Center</a> for help in applying for assistance. Representatives from FEMA and the U.S. Small Business Administration are available at the centers to explain disaster assistance programs and to answer any questions.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><em>More from VERIFY</em>: <a class="cms__embed-related-story__link" href="/article/news/verify/weather-verify/no-biden-didnt-tell-people-to-get-vaccinated-ahead-of-hurricane-ian/536-4c3e1f29-04bc-4c3f-a876-8c4d28ed69b3" rel="noopener noreferrer" target="_blank">No, President Biden didn’t tell people to get vaccinated ahead of Hurricane Ian</a></strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/O4uADw8rrNI?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
<div data-module="article-verify-follow-subscribe" class="article-verify-follow-subscribe">
    <div class="article-verify-follow-subscribe__left-column">
        <p class="article-verify-follow-subscribe__left-message">The <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/?utm_source=desktop_article_embed" target="_blank">VERIFY</a> team works to separate fact from fiction so that you can understand what is true and false. Please consider subscribing to our daily <a class="article-verify-follow-subscribe__message-link" href="https://www.verifythis.com/email?utm_source=desktop_article_embed" target="_blank">newsletter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://joinsubtext.com/verifythis" target="_blank">text alerts</a> and our YouTube <a class="article-verify-follow-subscribe__message-link" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">channel</a>. You can also follow us on <a class="article-verify-follow-subscribe__message-link" href="https://story.snapchat.com/p/7def9c80-b70b-41b4-96cf-6c13d3b8ea8f" target="_blank">Snapchat</a>, <a class="article-verify-follow-subscribe__message-link" href="https://twitter.com/verifythis" target="_blank">Twitter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a> and <a class="article-verify-follow-subscribe__message-link" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>. <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/about-us?utm_source=desktop_article_embed" target="_blank">Learn More &raquo;</a></p>
    </div>
    <div class="article-verify-follow-subscribe__right-column">
        <h3 class="article-verify-follow-subscribe__heading">Follow Us</h3>
        <ul class="article-verify-follow-subscribe__follow-list">
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_youtube" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">YouTube</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_snapchat" href="https://www.snapchat.com/discover/VERIFY/2718043836" target="_blank">Snapchat</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_twitter" href="https://twitter.com/verifythis" target="_blank">Twitter</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_instagram" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_facebook" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_tiktok" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>
            </li>
        </ul>
        <h3 class="article-verify-follow-subscribe__heading">Want something VERIFIED?</h3>
        <p class="article-verify-follow-subscribe__right-message">
            Text: 202-410-8808        </p>
    </div>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Vice President Harris didn’t say Hurricane Ian relief will be directed toward ‘communities of color’",
  "datePublished": "4:57 PM MDT October 5, 2022",
  "dateModified": "4:57 PM MDT October 5, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.9news.com/article/news/verify/social-media/vice-president-kamala-harris-hurricane-relief-efforts-comments-fact-check/536-127ec103-7b94-412f-a141-b76123ee408e"
  },
  "author": {
    "@type": "Person",
    "name": "Megan Loe"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_headliner" data-module-sizer="headliner" data-count="1">
<div data-module="headliner" class="headliner"
     data-sdk-url="https://disco.headliner.link/d/9news/web/js/widget.js"
     data-widget-id="WI_ckrqod09t000312qptf4rbs82"
     data-categories="sports">
    <div class="headliner__shadow-host"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.9news.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/verify/social-media"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/verify/social-media&amp;sz=300x250&amp;c=977" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KUSA/videos/7ac967bc-9e12-405e-9344-c3e54871c91c/7ac967bc-9e12-405e-9344-c3e54871c91c.m3u8"
             data-float="false"
             data-thumbnail="https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_1920x1080.jpg"
             data-title="Boulder Police increasing patrols in University Hill after shootings"
             data-description="The deputy chief said the department is preparing to &quot;throw the book&quot; at the suspects in Sunday&#x27;s shootout on the Hill."
             data-site="73"
             data-id="7ac967bc-9e12-405e-9344-c3e54871c91c"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.9news.com/video/news/crime/boulder-police-increasing-patrols-in-university-hill-after-shootings/73-7ac967bc-9e12-405e-9344-c3e54871c91c"
             data-origin="video"
             data-section="news"
             data-subsection="crime"
             data-subcategory="crime"
             data-topic=""
             data-subtopic=""
             data-categories="crime,local,news,colorado-news,ott"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1760372210700146"
             data-sharing-twitter-title="Boulder Police increasing patrols in University Hill after shootings"
             data-sharing-twitter-username="9NEWS"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_1920x1080.jpg" alt="The deputy chief said the department is preparing to &quot;throw the book&quot; at the suspects in Sunday&#x27;s shootout on the Hill." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Boulder Police increasing patrols in University Hill after shootings",
                    "description": "The deputy chief said the department is preparing to &quot;throw the book&quot; at the suspects in Sunday&#x27;s shootout on the Hill.",
                    "thumbnailUrl": "https://media.9news.com/assets/KUSA/images/3bb76eca-879b-4c27-91a5-210dfb38fedd/3bb76eca-879b-4c27-91a5-210dfb38fedd_1920x1080.jpg",
                    "uploadDate": "4:59 PM MDT October 5, 2022",
                    "duration": "",
                    "contentUrl": "https://www.9news.com/video/news/crime/boulder-police-increasing-patrols-in-university-hill-after-shootings/73-7ac967bc-9e12-405e-9344-c3e54871c91c",
                    "embedUrl": "https://media.9news.com/embeds/video/responsive/73-7ac967bc-9e12-405e-9344-c3e54871c91c/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Boulder Police increasing patrols in University Hill after shootings</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/verify/social-media"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/verify/social-media&amp;sz=970x250|728x90|1140x286|1x1&amp;c=978" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8GckwSZRC5hPuBLZVO0_Z5jYgbFfz2QHZ9RLg1p8YW4d5ELubnANeYD-ES8KSjxs2stbCTw71ujqcdQR6D5jUerB5B75T58YEanPk--a83t31X4GfWXor0WbatbKEUfpMtjRRsK7gLKDQkXVJwvEX_o" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="9NEWS Home" src="/assets/shared-images/logos/kusa.png" width="112" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_9">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_9'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial_display/news/verify/social-media"
         data-sizes="[300,250]"
         data-delay="0"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial_display/news/verify/social-media&amp;sz=&amp;c=978" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_interstitial/news/verify/social-media"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,headliner,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,minutely-top-videos,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
