<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.18" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Chase Elliott defeats Kyle Busch wins $100K bounty | 9news.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.5.18" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.18"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.18" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.18" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.4.5.18" />
    <link rel="canonical" href="https://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90" />
    <link rel="alternate" href="https://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90" />
                <link rel="amphtml" href="https://www.9news.com/amp/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90" />
        <meta itemprop="datePublished" content="5/27/2020 3:04:18 AM" />
        <meta itemprop="dateModified" content="5/27/2020 3:04:18 AM" />
        <meta itemprop="url" content="https://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
        <meta property="og:title" content="Elliott ends Busch&#x27;s win streak, collects $100,000 bounty">
        <meta property="og:description" content="The win comes two days after Elliott&#x2019;s costly decision to pit late in the Coca-Cola 600, opening the door for Brad Keselowski to win.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/27/2020 3:04:18 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Elliott ends Busch&#x27;s win streak, collects $100,000 bounty">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="The win comes two days after Elliott&#x2019;s costly decision to pit late in the Coca-Cola 600, opening the door for Brad Keselowski to win.">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="Elliott snapped Busch&#x27;s seven-race Truck series winning streak" />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/27/2020 3:04:18 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401571569454.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="sports" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="Denver, CO" data-subcategory="" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90" data-canonical-url="https://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90" data-asset-id="8b965a97-7e67-4c00-ad64-df3305983c90" data-article-keywords="sports" data-content-title="Elliott ends Busch&#x27;s win streak, collects $100,000 bounty" data-content-categories="sports" data-content-score="57" data-tracking-tags="" data-t1-publisher="William Petersen" data-call-letters="KUSA" data-article-byline="Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Elliott ends Busch&#x27;s win streak, collects $100,000 bounty" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="73" data-primarydomain="9news.com" data-call-letters="KUSA" data-twitter-id="9NEWS" data-fban="1760372210700146" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90" data-gptid="co-denver-KUSA-B3316_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="534" data-tealium-id-googleanalytics="479" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/sports"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Next with Kyle Clark</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.9healthfair.org/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">9Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Business</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Education</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/education/we-might-not-know-if-schools-can-open-to-in-person-learning-until-august-cde-says/73-d51974f2-2350-42e8-9600-f2f24b51ee44" aria-label="Read We might not know if schools can open to in-person learning until August, CDE says">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/education/we-might-not-know-if-schools-can-open-to-in-person-learning-until-august-cde-says/73-d51974f2-2350-42e8-9600-f2f24b51ee44">We might not know if schools can open to in-person learning until August, CDE says</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/next/state-model-suggests-colorados-current-restrictions-will-be-necessary-for-months/73-7774726b-9553-43ca-830a-a069a085c489" aria-label="Read State model suggests Colorado&#x27;s current restrictions will be necessary for months">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/747cd869-2592-408d-b4fd-65198c28db01/747cd869-2592-408d-b4fd-65198c28db01_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/747cd869-2592-408d-b4fd-65198c28db01/747cd869-2592-408d-b4fd-65198c28db01_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/747cd869-2592-408d-b4fd-65198c28db01/747cd869-2592-408d-b4fd-65198c28db01_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/747cd869-2592-408d-b4fd-65198c28db01/747cd869-2592-408d-b4fd-65198c28db01_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/747cd869-2592-408d-b4fd-65198c28db01/747cd869-2592-408d-b4fd-65198c28db01_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/747cd869-2592-408d-b4fd-65198c28db01/747cd869-2592-408d-b4fd-65198c28db01_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/747cd869-2592-408d-b4fd-65198c28db01/747cd869-2592-408d-b4fd-65198c28db01_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/747cd869-2592-408d-b4fd-65198c28db01/747cd869-2592-408d-b4fd-65198c28db01_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/747cd869-2592-408d-b4fd-65198c28db01/747cd869-2592-408d-b4fd-65198c28db01_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/next/state-model-suggests-colorados-current-restrictions-will-be-necessary-for-months/73-7774726b-9553-43ca-830a-a069a085c489">State model suggests Colorado&#x27;s current restrictions will be necessary for months</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Closing &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Weather &amp; Science</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Travel</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Ski Conditions</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/weather-colorado/colorado-funnel-cloud-translucent-tornado/73-02127517-927b-48c1-a6df-46593369fd1b" aria-label="Read Photos showed a &#x27;ghost-like&#x27; tornado in Colorado. Was it real?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/6ae66901-72bf-48ae-82fc-833cce821469/6ae66901-72bf-48ae-82fc-833cce821469_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/6ae66901-72bf-48ae-82fc-833cce821469/6ae66901-72bf-48ae-82fc-833cce821469_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/6ae66901-72bf-48ae-82fc-833cce821469/6ae66901-72bf-48ae-82fc-833cce821469_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/6ae66901-72bf-48ae-82fc-833cce821469/6ae66901-72bf-48ae-82fc-833cce821469_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/6ae66901-72bf-48ae-82fc-833cce821469/6ae66901-72bf-48ae-82fc-833cce821469_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/6ae66901-72bf-48ae-82fc-833cce821469/6ae66901-72bf-48ae-82fc-833cce821469_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/6ae66901-72bf-48ae-82fc-833cce821469/6ae66901-72bf-48ae-82fc-833cce821469_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/6ae66901-72bf-48ae-82fc-833cce821469/6ae66901-72bf-48ae-82fc-833cce821469_1920x1080.jpg 1920w, https://media.9news.com/assets/KUSA/images/6ae66901-72bf-48ae-82fc-833cce821469/6ae66901-72bf-48ae-82fc-833cce821469_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-colorado/colorado-funnel-cloud-translucent-tornado/73-02127517-927b-48c1-a6df-46593369fd1b">Photos showed a &#x27;ghost-like&#x27; tornado in Colorado. Was it real?</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/weather-colorado/colorado-ghost-tornadoes/73-d865d2a1-dec9-4e6f-b914-1b7ff19d75a5" aria-label="Read Mysterious photos show &#x27;ghostnados&#x27; in Colorado">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/0825ab94-e32a-4ae2-8c37-e930659ecd1b/0825ab94-e32a-4ae2-8c37-e930659ecd1b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/0825ab94-e32a-4ae2-8c37-e930659ecd1b/0825ab94-e32a-4ae2-8c37-e930659ecd1b_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/0825ab94-e32a-4ae2-8c37-e930659ecd1b/0825ab94-e32a-4ae2-8c37-e930659ecd1b_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/0825ab94-e32a-4ae2-8c37-e930659ecd1b/0825ab94-e32a-4ae2-8c37-e930659ecd1b_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/0825ab94-e32a-4ae2-8c37-e930659ecd1b/0825ab94-e32a-4ae2-8c37-e930659ecd1b_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/0825ab94-e32a-4ae2-8c37-e930659ecd1b/0825ab94-e32a-4ae2-8c37-e930659ecd1b_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/0825ab94-e32a-4ae2-8c37-e930659ecd1b/0825ab94-e32a-4ae2-8c37-e930659ecd1b_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/0825ab94-e32a-4ae2-8c37-e930659ecd1b/0825ab94-e32a-4ae2-8c37-e930659ecd1b_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/0825ab94-e32a-4ae2-8c37-e930659ecd1b/0825ab94-e32a-4ae2-8c37-e930659ecd1b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/weather-colorado/colorado-ghost-tornadoes/73-d865d2a1-dec9-4e6f-b914-1b7ff19d75a5">Mysterious photos show &#x27;ghostnados&#x27; in Colorado</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/broncos" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Denver Broncos</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nuggets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Denver Nuggets</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rockies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Colorado Rockies</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/avalanche" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Colorado Avalanche</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rapids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Colorado Rapids</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">College Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sports-podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Sports Podcasts</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/peyton-manning-on-possibly-becoming-nfl-broadcaster-cant-say-never-forever/73-6477a05d-4bc1-4b59-b262-f9bf7da61767" aria-label="Read Peyton Manning on possibly becoming NFL broadcaster: &#x27;Can&#x27;t say never forever&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/e8bb52b3-ca72-495c-b6f7-a270cb28b258/e8bb52b3-ca72-495c-b6f7-a270cb28b258_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/e8bb52b3-ca72-495c-b6f7-a270cb28b258/e8bb52b3-ca72-495c-b6f7-a270cb28b258_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/e8bb52b3-ca72-495c-b6f7-a270cb28b258/e8bb52b3-ca72-495c-b6f7-a270cb28b258_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/e8bb52b3-ca72-495c-b6f7-a270cb28b258/e8bb52b3-ca72-495c-b6f7-a270cb28b258_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/e8bb52b3-ca72-495c-b6f7-a270cb28b258/e8bb52b3-ca72-495c-b6f7-a270cb28b258_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/e8bb52b3-ca72-495c-b6f7-a270cb28b258/e8bb52b3-ca72-495c-b6f7-a270cb28b258_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/e8bb52b3-ca72-495c-b6f7-a270cb28b258/e8bb52b3-ca72-495c-b6f7-a270cb28b258_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/e8bb52b3-ca72-495c-b6f7-a270cb28b258/e8bb52b3-ca72-495c-b6f7-a270cb28b258_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/e8bb52b3-ca72-495c-b6f7-a270cb28b258/e8bb52b3-ca72-495c-b6f7-a270cb28b258_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/peyton-manning-on-possibly-becoming-nfl-broadcaster-cant-say-never-forever/73-6477a05d-4bc1-4b59-b262-f9bf7da61767">Peyton Manning on possibly becoming NFL broadcaster: &#x27;Can&#x27;t say never forever&#x27;</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nhl/bettman-24-team-playoffs-if-nhl-able-to-resume/73-4a7420f3-a2b7-4213-9844-39d9a391e698" aria-label="Read Bettman: 24-team playoffs if NHL able to resume">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/23a18302-52bb-47a7-a602-86fcb9f505a6/23a18302-52bb-47a7-a602-86fcb9f505a6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/23a18302-52bb-47a7-a602-86fcb9f505a6/23a18302-52bb-47a7-a602-86fcb9f505a6_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/23a18302-52bb-47a7-a602-86fcb9f505a6/23a18302-52bb-47a7-a602-86fcb9f505a6_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/23a18302-52bb-47a7-a602-86fcb9f505a6/23a18302-52bb-47a7-a602-86fcb9f505a6_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/23a18302-52bb-47a7-a602-86fcb9f505a6/23a18302-52bb-47a7-a602-86fcb9f505a6_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/23a18302-52bb-47a7-a602-86fcb9f505a6/23a18302-52bb-47a7-a602-86fcb9f505a6_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/23a18302-52bb-47a7-a602-86fcb9f505a6/23a18302-52bb-47a7-a602-86fcb9f505a6_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/23a18302-52bb-47a7-a602-86fcb9f505a6/23a18302-52bb-47a7-a602-86fcb9f505a6_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/23a18302-52bb-47a7-a602-86fcb9f505a6/23a18302-52bb-47a7-a602-86fcb9f505a6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/bettman-24-team-playoffs-if-nhl-able-to-resume/73-4a7420f3-a2b7-4213-9844-39d9a391e698">Bettman: 24-team playoffs if NHL able to resume</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KUSA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">BeOn9</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Find 9NEWS</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/votenow" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                                                                <span class="header__subnav-label">Vote Now</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/biden-criticizes-trump-masks/507-7d6f8966-a188-4d5b-8d67-9da7024523d2" aria-label="Read Biden accuses Trump of mocking masks during pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_360x203.jpg" data-srcset="https://media.9news.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_16x9.jpg 16w, https://media.9news.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_140x79.jpg 140w, https://media.9news.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_360x203.jpg 360w, https://media.9news.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_540x304.jpg 540w, https://media.9news.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_750x422.jpg 750w, https://media.9news.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_1140x641.jpg 1140w, https://media.9news.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/biden-criticizes-trump-masks/507-7d6f8966-a188-4d5b-8d67-9da7024523d2">Biden accuses Trump of mocking masks during pandemic</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/education/we-might-not-know-if-schools-can-open-to-in-person-learning-until-august-cde-says/73-d51974f2-2350-42e8-9600-f2f24b51ee44" aria-label="Read We might not know if schools can open to in-person learning until August, CDE says">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce/ac3207e7-8d15-4e55-b3f3-2b97ce9cb6ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/education/we-might-not-know-if-schools-can-open-to-in-person-learning-until-august-cde-says/73-d51974f2-2350-42e8-9600-f2f24b51ee44">We might not know if schools can open to in-person learning until August, CDE says</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/sports"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">69&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="8b965a97-7e67-4c00-ad64-df3305983c90"
         data-title="Elliott ends Busch&#x27;s win streak, collects $100,000 bounty"
         data-seo-title="Chase Elliott defeats Kyle Busch wins $100K bounty"
         data-abstract="The win comes two days after Elliott&#x2019;s costly decision to pit late in the Coca-Cola 600, opening the door for Brad Keselowski to win."
         data-section="sports"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90"
         data-gpt-network-code="32805352"
         data-categories="sports"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;sports&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="William Petersen">
    <a class="article__category" href="/section/sports">sports</a>
    <h1 class="article__headline">Elliott ends Busch&#x27;s win streak, collects $100,000 bounty</h1>
    <div class="article__summary">The win comes two days after Elliott’s costly decision to pit late in the Coca-Cola 600, opening the door for Brad Keselowski to win.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_750x422.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_750x422.jpg" srcset="https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/f2946918-bd8d-4851-9227-d1b96761043e/f2946918-bd8d-4851-9227-d1b96761043e_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Chase Elliott celebrates after winning the NASCAR Truck Series auto race at Charlotte Motor Speedway Tuesday, May 26, 2020, in Concord, N.C. (AP Photo/Gerry Broome)</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:04 PM MDT May 26, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:04 PM MDT May 26, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90&redirect_uri=http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Elliott%20ends%20Busch&#x27;s%20win%20streak,%20collects%20$100,000%20bounty&url=http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>CONCORD, N.C. — Chase Elliott snapped Kyle Busch’s seven-race Truck Series winning streak and collected a $100,000 bounty for beating NASCAR’s most successful truck driver with a victory Tuesday night at Charlotte Motor Speedway.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The win comes six days after Busch wrecked Elliott in a Cup Series race at Darlington and two days after Elliott’s costly decision to pit late in the Coca-Cola 600, opening the door for Brad Keselowski to win. &nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/sports"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Elliott led the race for 47 of the 134 laps.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/kyle-busch-passes-austin-cindric-in-ot-to-win-xfinity-race-at-charlotte/73-2eded511-e143-4a6a-a241-7c28e6f388a3">Kyle Busch passes Austin Cindric in OT to win Xfinity race at Charlotte</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/hamlin-crew-members-suspended-4-races-over-tungsten-drop/73-9b84988f-eb2f-42e5-b602-ecdb07266819">Hamlin crew members suspended 4 races over tungsten drop</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/keselowski-wins-coca-cola-600-to-extend-johnsons-losing-streak/73-95c9837b-9393-43a6-88ed-e01503d7cfc6">Keselowski wins Coca-Cola 600 to extend Johnson's losing streak</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLlV2Iuo79CuqffYfVx58Oi0iIpjsLn4q7&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLlV2Iuo79CuqffYfVx58Oi0iIpjsLn4q7&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2F2sZ3-trbzbA%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLApOTeaiVSp2qs7wn6-6vIjc_Lqqg&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Elliott ends Busch's win streak, collects $100,000 bounty",
  "datePublished": "9:04 PM MDT May 26, 2020",
  "dateModified": "9:04 PM MDT May 26, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.9news.com/article/sports/elliott-ends-buschs-win-streak-collects-100000-bounty/73-8b965a97-7e67-4c00-ad64-df3305983c90"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/sports"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/sports&amp;sz=300x250|300x600&amp;c=766" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/sports"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/sports&amp;sz=970x250|728x90|1140x286|1x1&amp;c=766" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KUSA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/sports"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.18">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72971938-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72971938-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>