<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Introducing Jarrett Guarantano, a Broncos quarterback | 9news.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{e=("; "+document.cookie).split(`; ${e}=`);return 2===e.length?e.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-primary-gradient-start: #045ea846;
    --theme-secondary: #045ea8;
}
</style>

<link rel="preload" href="/modules.min_6.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.11.2.css"></noscript>

<link rel="preload" href="/common.min_6.11.2.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.6.11.2" />
    <link rel="canonical" href="https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.9news.com/amp/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa" />
        <meta itemprop="datePublished" content="7:38 AM MST December 15, 2022" />
        <meta itemprop="dateModified" content="7:38 AM MST December 15, 2022" />
        <meta itemprop="url" content="https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa">
        <meta property="og:title" content="As Wilson recovers, introducing Jarrett Guarantano, a Broncos quarterback">
        <meta property="og:description" content="If Russell Wilson is held out of the game Sunday, Jarrett Guarantano would get his first game-day uniform as the No. 2 quarterback behind Brett Rypien.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7:38 AM MST December 15, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="9news,sports,nfl,denver-broncos,mike-klis" />
        <meta name="twitter:title" content="As Wilson recovers, introducing Jarrett Guarantano, a Broncos quarterback">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_1140x641.jpg">
        <meta name="twitter:image" content="https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="If Russell Wilson is held out of the game Sunday, Jarrett Guarantano would get his first game-day uniform as the No. 2 quarterback behind Brett Rypien.">
        <meta name="twitter:domain" content="www.9news.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="If Russell Wilson is held out of the game Sunday, Jarrett Guarantano would get his first game-day uniform as the Broncos No. 2 quarterback behind Brett Rypien." />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7:38 AM MST December 15, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="73" data-watson-keywords="Jarrett Guarantano,Russell Wilson,game Sunday,Broncos quarterback,first game-day uniform" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="sports" data-subsection="nfl" data-topic="denver-broncos" data-subtopic="" data-content-type="article" data-category="sports" data-market="Denver, CO" data-subcategory="nfl" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa" data-canonical-url="https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa" data-asset-id="7511a77b-56a3-4490-818b-3f96886a4faa" data-article-keywords="denver-broncos,mike-klis,sports,nfl,local,news,home" data-content-title="As Wilson recovers, introducing Jarrett Guarantano, a Broncos quarterback" data-content-categories="denver-broncos,mike-klis,sports,nfl,local,news,home" data-content-score="85" data-tracking-tags="" data-t1-publisher="" data-call-letters="KUSA" data-article-byline="Mike Klis" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="As Wilson recovers, introducing Jarrett Guarantano, a Broncos quarterback" data-cct-story="false" data-platform="desktop" data-full-environment="KUSA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3965/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3966/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8KmRrNy3PwBBj0yiys7jfedl39ufF_6mo2AiN6pYc57evf-eePo3fU4JGmaw88NSwT1nX4mJz8--rMUda7m8lpe48j9gdIIksnv5SfSz1cGotaZ3Vk8LTE-relWc9LmdzONXikFXXu81R3aF6SEn5_c" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){e.isIntersecting&&(o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),e={el:n},"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}})))})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{var e=[...this.children];let a=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(a=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(a=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;try{var r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.ok?r.text().then(e=>{i(e)}):window.tegna.log("_abtest","impressionFailed")}catch(e){window.tegna.log("_abtest","impressionErrored")}};for(var n=0;n<e.length;n++)e[n].uuid===a?(e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)):e[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=pY2LpENaOR17fqtN3KdrdEkXON0G85Z6SC/X7AB2eTlFmWcJAyUTJg=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="73"
         data-primarydomain="9news.com"
         data-environment-base-url="https://www.9news.com/"
         data-call-letters="KUSA"
         data-full-environment="KUSA"
         data-twitter-id="9NEWS"
         data-fban="1760372210700146"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="co-denver-KUSA-B3316_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag"
         data-taboola-url="https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa"
         data-elvs-id="7"
         data-assets-base-url="https://media.9news.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kusa/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KUSA/elvs/live.m3u8"
         data-elvs-stream-title="9NEWS Mornings at 8 a.m."
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.17&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="479"data-tealium-id-oneplusx="571"data-tealium-id-simplifi="537"data-tealium-id-taboola="536"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/sports/nfl/denver-broncos"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-lazy="false"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="9NEWS Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coloradoguide" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Colorado Guide">
                                                                    <span class="header__subnav-label">Colorado Guide</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Next with Kyle Clark">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/espanol" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="En Espa&#xF1;ol">
                                                                    <span class="header__subnav-label">En Espa&#xF1;ol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/culturaldiversity" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Culture and Diversity">
                                                                    <span class="header__subnav-label">Culture and Diversity</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/near-me" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                                                    <span class="header__subnav-label">Near Me</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="9NEWS Originals">
                                                                    <span class="header__subnav-label">9NEWS Originals</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="58bbd019-05bd-4a5e-97f7-00ef82d96cfd">
                            <tegna-variant uuid="dd2a60ad-b12b-43b9-9cc7-29df06eecc28">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.9news.com/article/life/style/colorado-guide/avalanche-rescue-training-park-reopens-frisco/73-bd8336fc-e41b-41fd-92dd-166f38e2ee14" aria-label="Read Avalanche rescue training park reopens in Frisco" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Avalanche rescue training park reopens in Frisco">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Avalanche rescue training park reopens in Frisco" width="" height="" src="https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Avalanche rescue training park reopens in Frisco" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.9news.com/article/life/style/colorado-guide/avalanche-rescue-training-park-reopens-frisco/73-bd8336fc-e41b-41fd-92dd-166f38e2ee14" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Avalanche rescue training park reopens in Frisco">Avalanche rescue training park reopens in Frisco</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="f9d58f87-3c3e-45ab-add5-15a87f686a98">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.9news.com/article/life/style/colorado-guide/avalanche-rescue-training-park-reopens-frisco/73-bd8336fc-e41b-41fd-92dd-166f38e2ee14" aria-label="Read Avalanche beacon training park reopens in Summit County" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Avalanche beacon training park reopens in Summit County">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Avalanche beacon training park reopens in Summit County" width="" height="" src="https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Avalanche beacon training park reopens in Summit County" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/c7947988-b0cf-4d77-94df-f41e0e6ba543/c7947988-b0cf-4d77-94df-f41e0e6ba543_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.9news.com/article/life/style/colorado-guide/avalanche-rescue-training-park-reopens-frisco/73-bd8336fc-e41b-41fd-92dd-166f38e2ee14" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Avalanche beacon training park reopens in Summit County">Avalanche beacon training park reopens in Summit County</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.9news.com/article/news/local/en-espanol/denver-pronostico-local-de-tiempo/73-2aaa71e9-e65a-4deb-91f8-bc3b97510a83" aria-label="Read Pron&#xF3;stico local: Mayormente nublado el jueves y fr&#xED;o" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Pron&#xF3;stico local: Mayormente nublado el jueves y fr&#xED;o">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pronóstico local: Mayormente nublado el jueves y frío" width="" height="" src="https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pronóstico local: Mayormente nublado el jueves y frío" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_16x9.png 16w, https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_140x79.png 140w, https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_360x203.png 360w, https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_540x304.png 540w, https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_750x422.png 750w, https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.9news.com/article/news/local/en-espanol/denver-pronostico-local-de-tiempo/73-2aaa71e9-e65a-4deb-91f8-bc3b97510a83" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Pron&#xF3;stico local: Mayormente nublado el jueves y fr&#xED;o">Pron&#xF3;stico local: Mayormente nublado el jueves y fr&#xED;o</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather &amp; Science">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Travel">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ski Conditions">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.9news.com/article/news/local/en-espanol/denver-pronostico-local-de-tiempo/73-2aaa71e9-e65a-4deb-91f8-bc3b97510a83" aria-label="Read Pron&#xF3;stico local: Mayormente nublado el jueves y fr&#xED;o" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Pron&#xF3;stico local: Mayormente nublado el jueves y fr&#xED;o">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pronóstico local: Mayormente nublado el jueves y frío" width="" height="" src="https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pronóstico local: Mayormente nublado el jueves y frío" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_16x9.png 16w, https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_140x79.png 140w, https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_360x203.png 360w, https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_540x304.png 540w, https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_750x422.png 750w, https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/f66eb3f0-50b0-473e-9f56-ffb9af98cd16/f66eb3f0-50b0-473e-9f56-ffb9af98cd16_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.9news.com/article/news/local/en-espanol/denver-pronostico-local-de-tiempo/73-2aaa71e9-e65a-4deb-91f8-bc3b97510a83" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Pron&#xF3;stico local: Mayormente nublado el jueves y fr&#xED;o">Pron&#xF3;stico local: Mayormente nublado el jueves y fr&#xED;o</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.9news.com/video/weather/forecast/cold-windy-weather-through-friday/73-867188eb-6a4e-4a23-badc-f8cce67e6902" aria-label="Read Cold, windy weather through Friday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Cold, windy weather through Friday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cold, windy weather through Friday" width="" height="" src="https://media.9news.com/assets/KUSA/images/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cold, windy weather through Friday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3/b41b0feb-5f9b-4cdf-adcd-1d4966e6c7b3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.9news.com/video/weather/forecast/cold-windy-weather-through-friday/73-867188eb-6a4e-4a23-badc-f8cce67e6902" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Cold, windy weather through Friday">Cold, windy weather through Friday</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <img class="watch-live__logo" src="/assets/shared-images/logos/native/kusa.svg" alt="Watch Live" />
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/sports/nfl/denver-broncos"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-lazy="false"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">29&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><div class="header__featured-arrow-icon"></div></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9news.com/meet-the-team">Meet the Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/culturaldiversity">Culture and Diversity</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/espanol">En  Espa&#xF1;ol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/originals">Originals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/clubqshooting">Club Q Shooting</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><div class="header__featured-arrow-icon"></div></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="7511a77b-56a3-4490-818b-3f96886a4faa"
         data-title="As Wilson recovers, introducing Jarrett Guarantano, a Broncos quarterback"
         data-seo-title="Introducing Jarrett Guarantano, a Broncos quarterback"
         data-abstract="If Russell Wilson is held out of the game Sunday, Jarrett Guarantano would get his first game-day uniform as the No. 2 quarterback behind Brett Rypien."
         data-section="sports"
         data-subsection="nfl"
         data-topic="denver-broncos"
         data-subtopic=""
         data-url="https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa"
         data-pathname="www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa"
         data-gpt-network-code="32805352"
         data-categories="denver-broncos,mike-klis,sports,nfl,local,news,home"
         data-author="Mike Klis"
         data-keywords="denver-broncos,mike-klis,sports,nfl,local,news,home"
         data-has-video="false"
         data-watson-keywords="Jarrett Guarantano,Russell Wilson,game Sunday,Broncos quarterback,first game-day uniform"
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="As Wilson recovers, introducing Jarrett Guarantano, a Broncos quarterback"
         data-content-score="85"
         data-tracking-tags="">
            <a class="article__category" href="/section/denver-broncos" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Denver Broncos">Denver Broncos</a>
            <h1 class="article__headline">As Wilson recovers, introducing Jarrett Guarantano, a Broncos quarterback</h1>
            <div class="article__summary">If Russell Wilson is held out of the game Sunday, Jarrett Guarantano would get his first game-day uniform as the No. 2 quarterback behind Brett Rypien.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_750x422.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_750x422.jpg" srcset="https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/bb9839d4-34bc-4a82-9b4a-2700847effd7/bb9839d4-34bc-4a82-9b4a-2700847effd7_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP Mark Zaleski</div>
            <div class="photo__caption">Former Arizona Cardinals quarterback Jarrett Guarantano plays against the Tennessee Titans in an NFL football game Saturday, Aug. 27, 2022.</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Mike Klis
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 7:38 AM MST December 15, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 7:38 AM MST December 15, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=https%3A%2F%2Fwww.9news.com%2Farticle%2Fsports%2Fnfl%2Fdenver-broncos%2Fintroducing-jarrett-guarantano-broncos-quarterback%2F73-7511a77b-56a3-4490-818b-3f96886a4faa&redirect_uri=https%3A%2F%2Fwww.9news.com%2Farticle%2Fsports%2Fnfl%2Fdenver-broncos%2Fintroducing-jarrett-guarantano-broncos-quarterback%2F73-7511a77b-56a3-4490-818b-3f96886a4faa" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=As%20Wilson%20recovers%2C%20introducing%20Jarrett%20Guarantano%2C%20a%20Broncos%20quarterback&url=https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>ENGLEWOOD, Colo. — Just in case, meet Jarrett Guarantano, a Jersey kid who is on the Broncos’ practice squad essentially as the team’s No. 3 quarterback.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And if the No. 1 quarterback, Russell Wilson, is held out of the game Sunday against the Arizona Cardinals because of the <a href="/article/sports/nfl/denver-broncos/mike-klis/wilson-knocked-unconscious-looked-like/73-a31114b3-8312-4e92-a291-3b98f0f13d74" rel="noopener noreferrer" target="_blank">concussion he suffered&nbsp;</a>this past Sunday against the Kansas City Chiefs, Guarantano would get his first game-day uniform as the No. 2 quarterback behind Brett Rypien.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/sports/nfl/denver-broncos"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Having Russell is amazing for sure,’’ Guarantano said at his locker Wednesday. “He’s one of the best in the business. The way he prepares, the way he talks to the teammates. The leader that he is. There’s not much better than Russ so I’m grateful that I got the opportunity to be around him my rookie year.''</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wilson seems to be breezing through the concussions protocols this week but the Broncos' football and medical leaders are still wrestling with the risk vs. reward of playing him this week against Arizona.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“As far as this week, I’m going to try to give the defense the best look I can on scout team,'' Guarantano said. "If Russ can or can’t go I’m going to prepare like I’m the starter. I’m basically the No. 3 and my job is to help Brett if he’s the starter and help Russ if he’s the starter. Whatever I can do to help the team and along the way get myself ready to play.’’</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Guarantano was all that coming out Bergen Catholic High School in New Jersey. Rated a four-star recruit as one of the three to five best dual-threat quarterbacks in the nation, he chose Tennessee from nearly 40 scholarship offers. He arrived in Knoxville at the end of the stormy Butch Jones term and performed well as a redshirt sophomore and junior, throwing for a combined 28 touchdowns against just 11 interceptions.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Then came the COVID season of 2020, which messed everybody up, some programs more than others. A graduate transfer season to Washington State in 2021 didn’t go as planned because of a knee injury.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>All those experiences, good and bad, helped form Guarantano into what he is today – a hungry, unheralded live-armed prospect with talent that shows up on film, thankful to be in an NFL locker room, working toward his chance, hopeful for an opportunity.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“In high school I was heralded and then in college I had some bumps in the road, some great moments and then not so great,’’ he said. “Went into my rookie year, no offers at the draft. Made it out to rookie minicamp, Cardinals gave me a chance. Made it all the way through and was able to have a good preseason.’’</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid2/sports/nfl/denver-broncos"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Indeed, the 6-foot-4, 220-pound Guarantano played in all three preseason games for Arizona and threw a touchdown pass in each. He combined to complete 17 of 30 passes for 232 yards, 3 touchdowns and 0 interceptions for an impressive 114.9 passer rating in the preseason.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Played pretty well, could have played better of course,’’ he said. “You always take something to learn from. Stayed with them for several weeks. I’m thankful for that organization. And then basically been working out and I’m grateful to land here. It’s such a great place historically. And especially grateful to be here now going towards next year.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I love the staff. Love Russ, Love Brett. It’s a great room. The culture here has been great. There’s been some tough times but everybody’s been coming together and going for the win this week.’’</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/bronco-notes-jerry-jeudy-fine-randy-gregory-knee/73-a3f77e71-e777-48b7-a127-59b551d6557c"  data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Bronco notes: Jeudy knows fine is coming but says he&#x27;ll learn from outburst">Bronco notes: Jeudy knows fine is coming but says he&#x27;ll learn from outburst</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.9news.com/article/sports/nfl/denver-broncos/broncos-stadium-improvements/73-11cd72f6-71ca-45ca-85ba-98329571cbc5"  data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="See it on the big screen: Broncos to spend $100 million on stadium improvements">See it on the big screen: Broncos to spend $100 million on stadium improvements</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><span lang="EN-US"><strong>SUGGESTED VIDEOS:</strong>&nbsp;</span><a href="https://www.youtube.com/playlist?list=PLlV2Iuo79CuqffYfVx58Oi0iIpjsLn4q7" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Sports</span></a></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.5%;"><iframe src="https://www.youtube.com/embed/videoseries?list=PLlV2Iuo79CuqffYfVx58Oi0iIpjsLn4q7" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "As Wilson recovers, introducing Jarrett Guarantano, a Broncos quarterback",
  "datePublished": "7:38 AM MST December 15, 2022",
  "dateModified": "7:38 AM MST December 15, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.9news.com/article/sports/nfl/denver-broncos/introducing-jarrett-guarantano-broncos-quarterback/73-7511a77b-56a3-4490-818b-3f96886a4faa"
  },
  "author": {
    "@type": "Person",
    "name": "Mike Klis"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.9news.com/assets/shared-images/logos/amp/kusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.9news.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/sports/nfl/denver-broncos"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/sports/nfl/denver-broncos&amp;sz=300x250&amp;c=323" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" data-analytics-name="Right Rail Video Player-1">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KUSA/videos/caf1ad0c-388c-4d5d-9d67-e100abe61414/caf1ad0c-388c-4d5d-9d67-e100abe61414.m3u8"
             data-float="false"
             data-thumbnail="https://media.9news.com/assets/KUSA/images/a62812b5-f972-4caa-a1a7-42c9be6777ea/a62812b5-f972-4caa-a1a7-42c9be6777ea_1920x1080.jpg"
             data-title="Broncos fans react to roller coaster game"
             data-description="Expectations for the Broncos were high, but now the team sits at 3 and 10. Still, you can always find the hopeful die-hards at a local sports bar."
             data-site="73"
             data-id="caf1ad0c-388c-4d5d-9d67-e100abe61414"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.9news.com/video/sports/nfl/denver-broncos/broncos-fans-react-to-roller-coaster-game/73-caf1ad0c-388c-4d5d-9d67-e100abe61414"
             data-origin="video"
             data-section="sports"
             data-subsection="nfl"
             data-subcategory="nfl"
             data-topic="denver-broncos"
             data-subtopic=""
             data-categories="denver-broncos,sports,nfl"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="67"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1760372210700146"
             data-sharing-twitter-title="Broncos fans react to roller coaster game"
             data-sharing-twitter-username="9NEWS"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.9news.com/assets/KUSA/images/a62812b5-f972-4caa-a1a7-42c9be6777ea/a62812b5-f972-4caa-a1a7-42c9be6777ea_1920x1080.jpg" alt="Expectations for the Broncos were high, but now the team sits at 3 and 10. Still, you can always find the hopeful die-hards at a local sports bar." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.9news.com/assets/KUSA/images/a62812b5-f972-4caa-a1a7-42c9be6777ea/a62812b5-f972-4caa-a1a7-42c9be6777ea_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Broncos fans react to roller coaster game",
                    "description": "Expectations for the Broncos were high, but now the team sits at 3 and 10. Still, you can always find the hopeful die-hards at a local sports bar.",
                    "thumbnailUrl": "https://media.9news.com/assets/KUSA/images/a62812b5-f972-4caa-a1a7-42c9be6777ea/a62812b5-f972-4caa-a1a7-42c9be6777ea_1920x1080.jpg",
                    "uploadDate": "10:36 PM MST December 11, 2022",
                    "duration": "67",
                    "contentUrl": "https://www.9news.com/video/sports/nfl/denver-broncos/broncos-fans-react-to-roller-coaster-game/73-caf1ad0c-388c-4d5d-9d67-e100abe61414",
                    "embedUrl": "https://media.9news.com/embeds/video/responsive/73-caf1ad0c-388c-4d5d-9d67-e100abe61414/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Broncos fans react to roller coaster game</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/sports/nfl/denver-broncos"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/sports/nfl/denver-broncos&amp;sz=970x250|728x90|1140x286|1x1&amp;c=324" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8KmRrNy3PwBBj0yiys7jfedl39ufF_6mo2AiN6pYc57evf-eePo3fU4JGmaw88NSwT1nX4mJz8--rMUda7m8lpe48j9gdIIksnv5SfSz1cGotaZ3Vk8LTE-relWc9LmdzONXikFXXu81R3aF6SEn5_c" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="9NEWS Home" src="/assets/shared-images/logos/kusa.png" width="112" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_7">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_7'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial_display/sports/nfl/denver-broncos"
         data-sizes="[300,250]"
         data-delay="0"
         data-lazy="true"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial_display/sports/nfl/denver-broncos&amp;sz=&amp;c=325" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_interstitial/sports/nfl/denver-broncos"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal" data-analytics-name="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.17"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,carousel-3up,chapter-slider,closings,connect,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,question-of-the-day,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,scorestream,search,story,story-list,story-row,taboola,text,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
