<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>George Paton won&#x27;t make Broncos playoff predictions | 9news.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.1"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.1" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.5.1.1" />
        <link rel="canonical" href="https://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae" />
        <link rel="alternate" href="https://www.9news.com/mobile/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae" />
                    <link rel="amphtml" href="https://www.9news.com/amp/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae" />
        <meta itemprop="datePublished" content="1/21/2021 6:51:32 PM" />
        <meta itemprop="dateModified" content="1/21/2021 6:51:32 PM" />
        <meta itemprop="url" content="https://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
        <meta property="og:title" content="Bronco notes: Paton steers clear of playoff predictions">
        <meta property="og:description" content="Cornerback is the Broncos&#x27; biggest need but hardly the only one with a team that has missed the postseason the past five years.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/21/2021 6:51:32 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Bronco notes: Paton steers clear of playoff predictions">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_1140x641.jpg">
        <meta name="twitter:image" content="https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="Cornerback is the Broncos&#x27; biggest need but hardly the only one with a team that has missed the postseason the past five years.">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="Broncos thin at cornerback. AJ Bouye, Bryce Callahan and Essang Bussey all suffered major injuries in 2020 NFL season." />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/21/2021 6:51:32 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401571569454.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="sports" data-subsection="nfl" data-topic="denver-broncos" data-subtopic="mike-klis" data-content-type="article" data-category="sports" data-market="Denver, CO" data-subcategory="nfl" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae" data-canonical-url="https://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae" data-asset-id="f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae" data-article-keywords="mike-klis,sports,nfl,denver-broncos,home" data-content-title="Bronco notes: Paton steers clear of playoff predictions" data-content-categories="mike-klis,sports,nfl,denver-broncos,home" data-content-score="72" data-tracking-tags="" data-t1-publisher="Darren Whitehead" data-call-letters="KUSA" data-article-byline="Mike Klis" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Bronco notes: Paton steers clear of playoff predictions" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="73" data-primarydomain="9news.com" data-call-letters="KUSA" data-twitter-id="9NEWS" data-fban="1760372210700146" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="mike-klis" data-targeting-url="http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae" data-is-video="false" data-is-longform="false" data-gptid="co-denver-KUSA-B3316_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="534" data-tealium-id-googleanalytics="479" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/sports/nfl/denver-broncos"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wildfires" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Wildfires</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/douglas-county-authorities-detail-investigation-into-safeway-gift-card-scam/73-d699675e-4d1f-4e31-a114-ead50ff3fd79" aria-label="Read DougCo authorities detail initiative to prevent gift card scams">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/douglas-county-authorities-detail-investigation-into-safeway-gift-card-scam/73-d699675e-4d1f-4e31-a114-ead50ff3fd79">DougCo authorities detail initiative to prevent gift card scams</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/protests/denver-inauguration-day-protests/73-d7faeb57-91ba-4765-90fa-b8d4fc731d93" aria-label="Read Inauguration Day protests at state Capitol turn ugly, but don&#x27;t get out of hand">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/protests/denver-inauguration-day-protests/73-d7faeb57-91ba-4765-90fa-b8d4fc731d93">Inauguration Day protests at state Capitol turn ugly, but don&#x27;t get out of hand</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/tracking-a-new-storm-for-midwest-northeast/607-34d53f3b-4aed-4152-8c5f-18a5e9a1f76d" aria-label="Read Tracking a new storm for Midwest, Northeast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/ACCUWEATHER/images/9ace7730-0d49-4959-9291-30efe8710083/9ace7730-0d49-4959-9291-30efe8710083_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/ACCUWEATHER/images/9ace7730-0d49-4959-9291-30efe8710083/9ace7730-0d49-4959-9291-30efe8710083_360x203.jpg" data-srcset="https://media.9news.com/assets/ACCUWEATHER/images/9ace7730-0d49-4959-9291-30efe8710083/9ace7730-0d49-4959-9291-30efe8710083_16x9.jpg 16w, https://media.9news.com/assets/ACCUWEATHER/images/9ace7730-0d49-4959-9291-30efe8710083/9ace7730-0d49-4959-9291-30efe8710083_140x79.jpg 140w, https://media.9news.com/assets/ACCUWEATHER/images/9ace7730-0d49-4959-9291-30efe8710083/9ace7730-0d49-4959-9291-30efe8710083_360x203.jpg 360w, https://media.9news.com/assets/ACCUWEATHER/images/9ace7730-0d49-4959-9291-30efe8710083/9ace7730-0d49-4959-9291-30efe8710083_540x304.jpg 540w, https://media.9news.com/assets/ACCUWEATHER/images/9ace7730-0d49-4959-9291-30efe8710083/9ace7730-0d49-4959-9291-30efe8710083_750x422.jpg 750w, https://media.9news.com/assets/ACCUWEATHER/images/9ace7730-0d49-4959-9291-30efe8710083/9ace7730-0d49-4959-9291-30efe8710083_1140x641.jpg 1140w, https://media.9news.com/assets/ACCUWEATHER/images/9ace7730-0d49-4959-9291-30efe8710083/9ace7730-0d49-4959-9291-30efe8710083_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/tracking-a-new-storm-for-midwest-northeast/607-34d53f3b-4aed-4152-8c5f-18a5e9a1f76d">Tracking a new storm for Midwest, Northeast</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" aria-label="Read Wind decreases, but temps drop in Colorado">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/0538a8a8-c85c-4777-b2e0-e88a528a1909/0538a8a8-c85c-4777-b2e0-e88a528a1909_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/0538a8a8-c85c-4777-b2e0-e88a528a1909/0538a8a8-c85c-4777-b2e0-e88a528a1909_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/0538a8a8-c85c-4777-b2e0-e88a528a1909/0538a8a8-c85c-4777-b2e0-e88a528a1909_16x9.png 16w, https://media.9news.com/assets/KUSA/images/0538a8a8-c85c-4777-b2e0-e88a528a1909/0538a8a8-c85c-4777-b2e0-e88a528a1909_140x79.png 140w, https://media.9news.com/assets/KUSA/images/0538a8a8-c85c-4777-b2e0-e88a528a1909/0538a8a8-c85c-4777-b2e0-e88a528a1909_360x203.png 360w, https://media.9news.com/assets/KUSA/images/0538a8a8-c85c-4777-b2e0-e88a528a1909/0538a8a8-c85c-4777-b2e0-e88a528a1909_540x304.png 540w, https://media.9news.com/assets/KUSA/images/0538a8a8-c85c-4777-b2e0-e88a528a1909/0538a8a8-c85c-4777-b2e0-e88a528a1909_750x422.png 750w, https://media.9news.com/assets/KUSA/images/0538a8a8-c85c-4777-b2e0-e88a528a1909/0538a8a8-c85c-4777-b2e0-e88a528a1909_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/0538a8a8-c85c-4777-b2e0-e88a528a1909/0538a8a8-c85c-4777-b2e0-e88a528a1909_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d">Wind decreases, but temps drop in Colorado</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/broncos" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Denver Broncos</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nuggets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Denver Nuggets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rockies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Colorado Rockies</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/avalanche" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Colorado Avalanche</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rapids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Colorado Rapids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.nbcsports.com/live" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">NBC Sports Live</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/baseball/northern-colorado-owlz-2022/73-a7ede910-b4af-4e2c-91d6-8bf51b7aaee5" aria-label="Read Colorado&#x27;s newest minor league baseball team to debut in 2022">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/6a19fca3-40fd-47a9-8031-412b49f37026/6a19fca3-40fd-47a9-8031-412b49f37026_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/6a19fca3-40fd-47a9-8031-412b49f37026/6a19fca3-40fd-47a9-8031-412b49f37026_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/6a19fca3-40fd-47a9-8031-412b49f37026/6a19fca3-40fd-47a9-8031-412b49f37026_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/6a19fca3-40fd-47a9-8031-412b49f37026/6a19fca3-40fd-47a9-8031-412b49f37026_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/6a19fca3-40fd-47a9-8031-412b49f37026/6a19fca3-40fd-47a9-8031-412b49f37026_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/6a19fca3-40fd-47a9-8031-412b49f37026/6a19fca3-40fd-47a9-8031-412b49f37026_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/6a19fca3-40fd-47a9-8031-412b49f37026/6a19fca3-40fd-47a9-8031-412b49f37026_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/6a19fca3-40fd-47a9-8031-412b49f37026/6a19fca3-40fd-47a9-8031-412b49f37026_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/6a19fca3-40fd-47a9-8031-412b49f37026/6a19fca3-40fd-47a9-8031-412b49f37026_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/baseball/northern-colorado-owlz-2022/73-a7ede910-b4af-4e2c-91d6-8bf51b7aaee5">Colorado&#x27;s newest minor league baseball team to debut in 2022</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/olympics/ioc-pledges-tokyo-games-will-be-held-in-2021/507-f8f956f4-8e64-4c53-bad4-d520573f2fad" aria-label="Read IOC chief confident Tokyo Olympic Games will happen this summer">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_360x203.jpg" data-srcset="https://media.9news.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_16x9.jpg 16w, https://media.9news.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_140x79.jpg 140w, https://media.9news.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_360x203.jpg 360w, https://media.9news.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_540x304.jpg 540w, https://media.9news.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_1920x1080.jpg 1920w, https://media.9news.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_750x422.jpg 750w, https://media.9news.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/ioc-pledges-tokyo-games-will-be-held-in-2021/507-f8f956f4-8e64-4c53-bad4-d520573f2fad">IOC chief confident Tokyo Olympic Games will happen this summer</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">BeOn9</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Find 9NEWS</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/douglas-county-authorities-detail-investigation-into-safeway-gift-card-scam/73-d699675e-4d1f-4e31-a114-ead50ff3fd79" aria-label="Read DougCo authorities detail initiative to prevent gift card scams">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693/e6c295a6-8d48-4a4d-a1e1-bfecd6bb7693_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/douglas-county-authorities-detail-investigation-into-safeway-gift-card-scam/73-d699675e-4d1f-4e31-a114-ead50ff3fd79">DougCo authorities detail initiative to prevent gift card scams</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/protests/denver-inauguration-day-protests/73-d7faeb57-91ba-4765-90fa-b8d4fc731d93" aria-label="Read Inauguration Day protests at state Capitol turn ugly, but don&#x27;t get out of hand">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/ec64f558-9b5d-4605-b552-32c066b00dfa/ec64f558-9b5d-4605-b552-32c066b00dfa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/protests/denver-inauguration-day-protests/73-d7faeb57-91ba-4765-90fa-b8d4fc731d93">Inauguration Day protests at state Capitol turn ugly, but don&#x27;t get out of hand</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/sports/nfl/denver-broncos"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">51&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae"
         data-title="Bronco notes: Paton steers clear of playoff predictions"
         data-seo-title="George Paton won&#x27;t make Broncos playoff predictions"
         data-abstract="Cornerback is the Broncos&#x27; biggest need but hardly the only one with a team that has missed the postseason the past five years."
         data-section="sports"
         data-subsection="nfl"
         data-topic="denver-broncos"
         data-subtopic="mike-klis"
         data-url="www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae"
         data-gpt-network-code="32805352"
         data-categories="mike-klis, sports, nfl, denver-broncos, home"
         data-author="Mike Klis"
         data-keywords="[&#xD;&#xA;  &quot;mike-klis&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;nfl&quot;,&#xD;&#xA;  &quot;denver-broncos&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Darren Whitehead">
    <a class="article__category" href="/section/denver-broncos">Mike Klis</a>
    <h1 class="article__headline">Bronco notes: Paton steers clear of playoff predictions</h1>
    <div class="article__summary">Cornerback is the Broncos' biggest need but hardly the only one with a team that has missed the postseason the past five years.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_750x422.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_750x422.jpg" srcset="https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3/059fd265-2f06-44f2-bc8e-c8cfbfdef6a3_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Twitter/@Broncos </div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Mike Klis
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:51 AM MST January 21, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:51 AM MST January 21, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae&redirect_uri=http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Bronco%20notes:%20Paton%20steers%20clear%20of%20playoff%20predictions&url=http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ENGLEWOOD, Colo. — George Paton takes over the Broncos’ football program at a time when the team’s fan base is as disappointed and impatient as it’s been since before the height of Broncos Mania in the late-1970s.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Then again, there probably wouldn’t be a new guy in charge if the Broncos were doing well.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After making the playoffs 22 times (with 8 Super Bowl appearances) in the 39-season stretch from 1977-2015, the Broncos have gone five consecutive seasons without a postseason berth.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/sports/nfl/denver-broncos"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So, George Paton, how long before the Broncos are in the playoffs again?</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I never like to say that,’’ Paton said in a sit-down interview with 9NEWS this week. “I’d like to say we can compete. But I never like to give predictions. There are so many factors, we have so much work to do. For me to say that now wouldn’t be fair to anyone in this building or anyone in this community. Just know we’re going to work our butt off to try and get there quickly.’’</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Paton’s football philosophy</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One topic the Broncos’ GM search committee wanted to learn from its five candidates during the first round of Zoom interviews two weeks ago was their overall philosophy for organizational football success.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Paton was asked the same question during his interview with 9NEWS.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“For one, it’s a collaboration,’’ he said. “It’s not my decision. It’s not the head coach’s. We want – everyone is going to be involved in the decision-making process. And number two, you need to know your own team before you can really move forward. A lot of bad decisions are made when you let a good player go or maybe you extend a player you shouldn’t have.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“And then, three, you have to draft and develop talent. They’re younger, they’re hungrier, they’re typically cheaper. So you need to draft and develop talent to sustain in this league.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“But you need to be aggressive in all avenues of scouting. Whether it’s a trade, whether it’s free agency. And so it’s not just one thing when building a team. You’ve got to look at everything and you’ve got to have an open mind and you have to be flexible. And that’s what we’re going to do here.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid2/sports/nfl/denver-broncos"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Defense, by George</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Broncos most glaring weakness is not quarterback. It’s the cornerback position. Their top three corners last year – A.J. Bouye, Bryce Callahan and Essang Bassey – suffered significant injuries. The injury-plagued Callahan missed six more games in 2020, increasing his career missed games to 41 in six years. Bouye missed five games with a shoulder injury, and was suspended the final four games for violating the league’s performance enhancement policy. He is not expected to return, as Bouye is one of several key defensive starters – Jurrell Casey and Von Miller are the others – who are on the wrong side of 30, are scheduled to make large, nonguaranteed salaries and are coming off major injuries.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_1140x641.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_1140x641.jpg" srcset="https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/d7e2b48d-9968-4553-aa4a-9eae12220f88/d7e2b48d-9968-4553-aa4a-9eae12220f88_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Denver Broncos strong safety Kareem Jackson (22) against the New Orleans Saints during the first half of an NFL football game, Sunday, Nov. 29, 2020, in Denver. (AP Photo/Jack Dempsey)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Then there’s safety Kareem Jackson, who has played well and stayed healthy, but he will be 33 next season when he is scheduled to make $10 million.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The “sleeping giant,” Paton referred to as he accepted the job was mostly about the Broncos’ offensive side where there is youth and talent that hasn’t come together yet. The defense, though, has the opposite problem where the Broncos have to get better production-per-dollar value from so many players.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I have a general understanding of this football team,’’ Paton said. “I’ve watched a couple games and obviously people have talked to me about the team. But until I do a deep dive … I know they have some young offensive pieces. I know they have some age on defense but I also know they have some young pieces on defense as well. So I hate to give you an answer because I haven’t put all the work in.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Hill interviews with Chargers</strong></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_1140x641.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_1140x641.jpg" srcset="https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/59697e9f-63ab-412c-982f-4c7e8fffbd39/59697e9f-63ab-412c-982f-4c7e8fffbd39_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">This is a 2019 photo of Renaldo Hill of the Denver Broncos NFL football team. This image reflects the Denver Broncos active roster as of Monday, June 3, 2019 when this image was taken. (AP Photo)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Broncos defensive backs coach Renaldo Hill interviewed for the Chargers’ defensive coordinator position Wednesday. New Chargers head coach Brandon Staley and Hill were defensive coaching assistants to Broncos head coach Vic Fangio in 2019. Staley will call the defensive plays but the coordinator position would still mean a significant promotion for Hill, who finished his 10-year playing career with the Broncos in 2009-10.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid3/sports/nfl/denver-broncos"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/nfl/denver-broncos/philip-rivers-retires/73-c680a2f5-4fae-4ef1-8327-e1d197e86e96">Broncos say goodbye to their No. 1 villain as Philip Rivers retires</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/nfl/denver-broncos/mike-klis/klis-mike-drop-podcast-could-the-broncos-make-a-play-for-deshaun-watson-1-on-1-with-new-gm-george-paton-and-revamping-the-denver-defense/73-843440d9-b864-436b-a085-411b39ebf0c2">Klis' Mike Drop podcast: Could the Broncos make a play for Deshaun Watson, 1-on-1 with new GM George Paton and revamping the Denver defense</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/nfl/denver-broncos/mike-klis/new-broncos-gm-paton-placed-introductory-phone-call-to-qb-lock/73-8f0b6cca-51f9-4339-9bfc-07b827bd848b">New Broncos GM Paton placed introductory phone call to QB Lock</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><span lang="EN-US"><strong>SUGGESTED VIDEOS</strong></span><strong><span lang="EN-US">:&nbsp;</span><a href="https://www.youtube.com/playlist?list=PLlV2Iuo79CuqffYfVx58Oi0iIpjsLn4q7" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Sports</span></a><span lang="EN-US"></span>&nbsp;</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLlV2Iuo79CuqffYfVx58Oi0iIpjsLn4q7t0l&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLlV2Iuo79CuqffYfVx58Oi0iIpjsLn4q7t0l&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Bronco notes: Paton steers clear of playoff predictions",
  "datePublished": "11:51 AM MST January 21, 2021",
  "dateModified": "11:51 AM MST January 21, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.9news.com/article/sports/nfl/denver-broncos/mike-klis/broncos-notes-george-paton-steers-clear-of-playoff-predictions/73-f2349ccc-ad71-4d4d-bf8c-f10c9b1664ae"
  },
  "author": {
    "@type": "Person",
    "name": "Mike Klis"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/sports/nfl/denver-broncos"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/sports/nfl/denver-broncos&amp;sz=300x250|300x600&amp;c=926" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/sports/nfl/denver-broncos"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/sports/nfl/denver-broncos&amp;sz=970x250|728x90|1140x286|1x1&amp;c=926" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/sports/nfl/denver-broncos"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72971938-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72971938-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>