<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Lack of truck drivers could be impacting gas supply | 9news.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.6.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.6.2.css"></noscript>

<link rel="preload" href="/common.min_5.6.2.js?ver=5.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KUSA.png?ver=2.5.6.2" />
    <link rel="canonical" href="https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50" />
        <link rel="alternate" href="https://www.9news.com/mobile/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50" />
                    <link rel="amphtml" href="https://www.9news.com/amp/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50" />
        <meta itemprop="datePublished" content="11:14 PM MDT June 19, 2021" />
        <meta itemprop="dateModified" content="11:14 PM MDT June 19, 2021" />
        <meta itemprop="url" content="https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50">
        <meta property="og:title" content="Is a lack of truck drivers impacting gas supply at some stations?">
        <meta property="og:description" content="While industry experts say a shortage of truck drivers is not a new issue, it could be part of the fuel for a recent supply issue at the pump.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.9news.com/assets/KUSA/images/5ab7cc77-bfe0-4f9a-9302-c7d5426e006f/5ab7cc77-bfe0-4f9a-9302-c7d5426e006f_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:14 PM MDT June 19, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.9news.com/,news,local,money" />
        <meta name="twitter:title" content="Is a lack of truck drivers impacting gas supply at some stations?">
        <meta name="twitter:image:src" content="https://media.9news.com/assets/KUSA/images/5ab7cc77-bfe0-4f9a-9302-c7d5426e006f/5ab7cc77-bfe0-4f9a-9302-c7d5426e006f_1140x641.png">
        <meta name="twitter:image" content="https://media.9news.com/assets/KUSA/images/5ab7cc77-bfe0-4f9a-9302-c7d5426e006f/5ab7cc77-bfe0-4f9a-9302-c7d5426e006f_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="9NEWS">
        <meta name="twitter:description" content="While industry experts say a shortage of truck drivers is not a new issue, it could be part of the fuel for a recent supply issue at the pump.">
        <meta name="twitter:domain" content="www.9news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="9news.com" />
            <meta name="description" content="Many drivers quit or retired and driving schools were shut down during the pandemic." />
            <meta property="fb:app_id" content="1760372210700146" />
            <meta property="og:site_name" content="KUSA.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:14 PM MDT June 19, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cc6211fa-88bb-4c42-bf9b-58403b98ff71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/co-denver-KUSA-B3316_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Denver, CO" data-subcategory="local" data-keywords="KUSA, Denver, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com" data-ga-property-id="UA-72971938-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50" data-canonical-url="https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50" data-asset-id="e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50" data-article-keywords="local,money,news,home" data-content-title="Is a lack of truck drivers impacting gas supply at some stations?" data-content-categories="local,money,news,home" data-content-score="85" data-tracking-tags="" data-t1-publisher="nlynn@tegna.com" data-call-letters="KUSA" data-article-byline="Luis de Leon" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Is a lack of truck drivers impacting gas supply at some stations?" data-item-number="1" data-original-headline="Is a lack of truck drivers impacting gas supply at some stations?" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kusa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=pY2LpENaOR17fqtN3KdrdEkXON0G85Z6SC/X7AB2eTlFmWcJAyUTJg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="73"
         data-primarydomain="9news.com"
         data-call-letters="KUSA"
         data-twitter-id="9NEWS"
         data-fban="1760372210700146"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="co-denver-KUSA-B3316_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kusa-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3965/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3966/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="534"data-tealium-id-googleanalytics="479"data-tealium-id-simplifi="537"data-tealium-id-taboola="536"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1760372210700146"
        data-twitter-id="9NEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kusa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/next" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Next with Kyle Clark">
                                                                    <span class="header__subnav-label">Next with Kyle Clark</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/espanol" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="En Espanol">
                                                                    <span class="header__subnav-label">En Espanol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voicesofchange" target="_blank" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Voices of Change">
                                                                    <span class="header__subnav-label">Voices of Change</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/motorcyclist-killed-lakewood-crash/73-e2538874-39a4-4d23-9150-35f72e895c63" aria-label="Read Crash kills motorcycle rider in Lakewood">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Crash kills motorcycle rider in Lakewood" width="" height="" src="https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Crash kills motorcycle rider in Lakewood" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/motorcyclist-killed-lakewood-crash/73-e2538874-39a4-4d23-9150-35f72e895c63">Crash kills motorcycle rider in Lakewood</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/medina-alert-crash-denver-5th-knox/73-4ae15c4b-99bb-435a-8da1-2e5cd055abd2" aria-label="Read Medina Alert issued after hit-and-run crash in Denver">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Medina Alert issued after hit-and-run crash in Denver" width="" height="" src="https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Medina Alert issued after hit-and-run crash in Denver" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_360x203.jpeg" data-srcset="https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_16x9.jpeg 16w, https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_140x79.jpeg 140w, https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_360x203.jpeg 360w, https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_540x304.jpeg 540w, https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_750x422.jpeg 750w, https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_1140x641.jpeg 1140w, https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/medina-alert-crash-denver-5th-knox/73-4ae15c4b-99bb-435a-8da1-2e5cd055abd2">Medina Alert issued after hit-and-run crash in Denver</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colorado-weather" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather &amp; Science">
                                                                    <span class="header__subnav-label">Weather &amp; Science</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travel" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Travel">
                                                                    <span class="header__subnav-label">Travel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-conditions" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ski Conditions">
                                                                    <span class="header__subnav-label">Ski Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d" aria-label="Read Tracking severe storms with large hail and landspout tornadoes">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tracking severe storms with large hail and landspout tornadoes" width="" height="" src="https://media.9news.com/assets/KUSA/images/67782d9f-886b-4747-b6f2-299dc2ba6712/67782d9f-886b-4747-b6f2-299dc2ba6712_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tracking severe storms with large hail and landspout tornadoes" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/67782d9f-886b-4747-b6f2-299dc2ba6712/67782d9f-886b-4747-b6f2-299dc2ba6712_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/67782d9f-886b-4747-b6f2-299dc2ba6712/67782d9f-886b-4747-b6f2-299dc2ba6712_16x9.png 16w, https://media.9news.com/assets/KUSA/images/67782d9f-886b-4747-b6f2-299dc2ba6712/67782d9f-886b-4747-b6f2-299dc2ba6712_140x79.png 140w, https://media.9news.com/assets/KUSA/images/67782d9f-886b-4747-b6f2-299dc2ba6712/67782d9f-886b-4747-b6f2-299dc2ba6712_360x203.png 360w, https://media.9news.com/assets/KUSA/images/67782d9f-886b-4747-b6f2-299dc2ba6712/67782d9f-886b-4747-b6f2-299dc2ba6712_540x304.png 540w, https://media.9news.com/assets/KUSA/images/67782d9f-886b-4747-b6f2-299dc2ba6712/67782d9f-886b-4747-b6f2-299dc2ba6712_750x422.png 750w, https://media.9news.com/assets/KUSA/images/67782d9f-886b-4747-b6f2-299dc2ba6712/67782d9f-886b-4747-b6f2-299dc2ba6712_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/67782d9f-886b-4747-b6f2-299dc2ba6712/67782d9f-886b-4747-b6f2-299dc2ba6712_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/denver-front-range-colorado-weather-forecast/73-62561776-a0cd-44b1-a9c7-18072b56759d">Tracking severe storms with large hail and landspout tornadoes</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/front-range-weather-forecast-for-saturday-night/73-a7f20680-4c0a-4364-9057-71f4ec2e74aa" aria-label="Read Front Range weather forecast for Saturday night">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Front Range weather forecast for Saturday night" width="" height="" src="https://media.9news.com/assets/KUSA/images/5cbfb4b9-4210-4070-826f-1eedd7d1ce29/5cbfb4b9-4210-4070-826f-1eedd7d1ce29_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Front Range weather forecast for Saturday night" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/5cbfb4b9-4210-4070-826f-1eedd7d1ce29/5cbfb4b9-4210-4070-826f-1eedd7d1ce29_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/5cbfb4b9-4210-4070-826f-1eedd7d1ce29/5cbfb4b9-4210-4070-826f-1eedd7d1ce29_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/5cbfb4b9-4210-4070-826f-1eedd7d1ce29/5cbfb4b9-4210-4070-826f-1eedd7d1ce29_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/5cbfb4b9-4210-4070-826f-1eedd7d1ce29/5cbfb4b9-4210-4070-826f-1eedd7d1ce29_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/5cbfb4b9-4210-4070-826f-1eedd7d1ce29/5cbfb4b9-4210-4070-826f-1eedd7d1ce29_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/5cbfb4b9-4210-4070-826f-1eedd7d1ce29/5cbfb4b9-4210-4070-826f-1eedd7d1ce29_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/5cbfb4b9-4210-4070-826f-1eedd7d1ce29/5cbfb4b9-4210-4070-826f-1eedd7d1ce29_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/5cbfb4b9-4210-4070-826f-1eedd7d1ce29/5cbfb4b9-4210-4070-826f-1eedd7d1ce29_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/front-range-weather-forecast-for-saturday-night/73-a7f20680-4c0a-4364-9057-71f4ec2e74aa">Front Range weather forecast for Saturday night</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/broncos" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Denver Broncos">
                                                                    <span class="header__subnav-label">Denver Broncos</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nuggets" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Denver Nuggets">
                                                                    <span class="header__subnav-label">Denver Nuggets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rockies" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Colorado Rockies">
                                                                    <span class="header__subnav-label">Colorado Rockies</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/avalanche" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Colorado Avalanche">
                                                                    <span class="header__subnav-label">Colorado Avalanche</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rapids" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Colorado Rapids">
                                                                    <span class="header__subnav-label">Colorado Rapids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College Sports">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.nbcsports.com/live" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NBC Sports Live">
                                                                    <span class="header__subnav-label">NBC Sports Live</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/denver-broncos/mike-klis/drew-lock-knows-he-must-play-well-during-quarterback-competition/73-12ea35b2-8fb3-48f8-a4d6-01c1171495e5" aria-label="Read To stay No. 1, Lock knows he must play well on days when he&#x27;s No. 2">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="To stay No. 1, Lock knows he must play well on days when he's No. 2" width="" height="" src="https://media.9news.com/assets/KUSA/images/51ce7926-df04-4f50-bf24-d46a7159964b/51ce7926-df04-4f50-bf24-d46a7159964b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="To stay No. 1, Lock knows he must play well on days when he's No. 2" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/51ce7926-df04-4f50-bf24-d46a7159964b/51ce7926-df04-4f50-bf24-d46a7159964b_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/51ce7926-df04-4f50-bf24-d46a7159964b/51ce7926-df04-4f50-bf24-d46a7159964b_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/51ce7926-df04-4f50-bf24-d46a7159964b/51ce7926-df04-4f50-bf24-d46a7159964b_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/51ce7926-df04-4f50-bf24-d46a7159964b/51ce7926-df04-4f50-bf24-d46a7159964b_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/51ce7926-df04-4f50-bf24-d46a7159964b/51ce7926-df04-4f50-bf24-d46a7159964b_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/51ce7926-df04-4f50-bf24-d46a7159964b/51ce7926-df04-4f50-bf24-d46a7159964b_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/51ce7926-df04-4f50-bf24-d46a7159964b/51ce7926-df04-4f50-bf24-d46a7159964b_1920x1080.jpg 1920w, https://media.9news.com/assets/KUSA/images/51ce7926-df04-4f50-bf24-d46a7159964b/51ce7926-df04-4f50-bf24-d46a7159964b_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/denver-broncos/mike-klis/drew-lock-knows-he-must-play-well-during-quarterback-competition/73-12ea35b2-8fb3-48f8-a4d6-01c1171495e5">To stay No. 1, Lock knows he must play well on days when he&#x27;s No. 2</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/soccer/colorado-rapids/colorado-rapids-shut-out-fc-cincinnati-on-road/73-59952804-4783-4ab0-b747-8c19d0720f49" aria-label="Read Rapids shut out FC Cincinnati on road">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Rapids shut out FC Cincinnati on road" width="" height="" src="https://media.9news.com/assets/KUSA/images/74bce689-ae74-4bd3-9326-ef579fb7251d/74bce689-ae74-4bd3-9326-ef579fb7251d_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Rapids shut out FC Cincinnati on road" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/74bce689-ae74-4bd3-9326-ef579fb7251d/74bce689-ae74-4bd3-9326-ef579fb7251d_360x203.png" data-srcset="https://media.9news.com/assets/KUSA/images/74bce689-ae74-4bd3-9326-ef579fb7251d/74bce689-ae74-4bd3-9326-ef579fb7251d_16x9.png 16w, https://media.9news.com/assets/KUSA/images/74bce689-ae74-4bd3-9326-ef579fb7251d/74bce689-ae74-4bd3-9326-ef579fb7251d_140x79.png 140w, https://media.9news.com/assets/KUSA/images/74bce689-ae74-4bd3-9326-ef579fb7251d/74bce689-ae74-4bd3-9326-ef579fb7251d_360x203.png 360w, https://media.9news.com/assets/KUSA/images/74bce689-ae74-4bd3-9326-ef579fb7251d/74bce689-ae74-4bd3-9326-ef579fb7251d_540x304.png 540w, https://media.9news.com/assets/KUSA/images/74bce689-ae74-4bd3-9326-ef579fb7251d/74bce689-ae74-4bd3-9326-ef579fb7251d_750x422.png 750w, https://media.9news.com/assets/KUSA/images/74bce689-ae74-4bd3-9326-ef579fb7251d/74bce689-ae74-4bd3-9326-ef579fb7251d_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/74bce689-ae74-4bd3-9326-ef579fb7251d/74bce689-ae74-4bd3-9326-ef579fb7251d_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/soccer/colorado-rapids/colorado-rapids-shut-out-fc-cincinnati-on-road/73-59952804-4783-4ab0-b747-8c19d0720f49">Rapids shut out FC Cincinnati on road</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="BeOn9">
                                                                    <span class="header__subnav-label">BeOn9</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Find 9NEWS">
                                                                    <span class="header__subnav-label">Find 9NEWS</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletter">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/motorcyclist-killed-lakewood-crash/73-e2538874-39a4-4d23-9150-35f72e895c63" aria-label="Read Crash kills motorcycle rider in Lakewood">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Crash kills motorcycle rider in Lakewood" width="" height="" src="https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Crash kills motorcycle rider in Lakewood" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_360x203.jpg" data-srcset="https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_16x9.jpg 16w, https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_140x79.jpg 140w, https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_360x203.jpg 360w, https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_540x304.jpg 540w, https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_750x422.jpg 750w, https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_1140x641.jpg 1140w, https://media.9news.com/assets/KUSA/images/b491b58e-1c40-4e81-9e69-265f639d461a/b491b58e-1c40-4e81-9e69-265f639d461a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/motorcyclist-killed-lakewood-crash/73-e2538874-39a4-4d23-9150-35f72e895c63">Crash kills motorcycle rider in Lakewood</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/medina-alert-crash-denver-5th-knox/73-4ae15c4b-99bb-435a-8da1-2e5cd055abd2" aria-label="Read Medina Alert issued after hit-and-run crash in Denver">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Medina Alert issued after hit-and-run crash in Denver" width="" height="" src="https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Medina Alert issued after hit-and-run crash in Denver" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_360x203.jpeg" data-srcset="https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_16x9.jpeg 16w, https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_140x79.jpeg 140w, https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_360x203.jpeg 360w, https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_540x304.jpeg 540w, https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_750x422.jpeg 750w, https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_1140x641.jpeg 1140w, https://media.9news.com/assets/KUSA/images/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5/f80b8b3e-0804-49b0-bf0f-d2696c1b6de5_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/medina-alert-crash-denver-5th-knox/73-4ae15c4b-99bb-435a-8da1-2e5cd055abd2">Medina Alert issued after hit-and-run crash in Denver</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 9news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Denver, CO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9news.com/coronavirus-vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voicesofchange">Voices of Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/next">Next with Kyle Clark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/espanol">En  Espanol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9news.com/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">9Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/colorado-and-company">Colorado and Company</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.9healthfair.org/">9Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/text-email-news-tip-9news-denver-colorado/73-8bf299de-2b23-4b32-867e-430f109ff6a3">BeOn9</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/9news-denver-news-podcasts-video-streaming-apps-newsletter/73-11a9d6b1-dd41-4809-9cb3-3b1f3f274558">Find 9NEWS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Denver&#x27;s Leading Local News: Weather, Traffic, Sports and more | Denver, Colorado | 9NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50"
         data-title="Is a lack of truck drivers impacting gas supply at some stations?"
         data-seo-title="Lack of truck drivers could be impacting gas supply"
         data-abstract="While industry experts say a shortage of truck drivers is not a new issue, it could be part of the fuel for a recent supply issue at the pump."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50"
         data-gpt-network-code="32805352"
         data-categories="local, money, news, home"
         data-author="Luis de Leon"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;money&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="nlynn@tegna.com">
    <a class="article__category" href="/section/local">Local News</a>
    <h1 class="article__headline">Is a lack of truck drivers impacting gas supply at some stations?</h1>
    <div class="article__summary">While industry experts say a shortage of truck drivers is not a new issue, it could be part of the fuel for a recent supply issue at the pump.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KUSA/videos/7c2d889b-99c5-4c96-8147-edbf4526c409/7c2d889b-99c5-4c96-8147-edbf4526c409.m3u8"
             data-float="true"
             data-thumbnail="https://media.9news.com/assets/KUSA/images/ddae2f9d-94c9-4cc6-a464-1129a2854cae/ddae2f9d-94c9-4cc6-a464-1129a2854cae_1920x1080.jpg"
             data-title="Is a lack of truck drivers impacting gas supply at some stations?"
             data-description="Industry experts say a shortage of truck drivers is not a new issue, but it could be part of the reason for a recent supply issue at the pump."
             data-site="73"
             data-id="7c2d889b-99c5-4c96-8147-edbf4526c409"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.9news.com/video/news/local/is-a-lack-of-truck-drivers-impacting-gas-supply-at-some-stations/73-7c2d889b-99c5-4c96-8147-edbf4526c409"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KUSA/videos/7c2d889b-99c5-4c96-8147-edbf4526c409/7c2d889b-99c5-4c96-8147-edbf4526c409_vtt.vtt"
             data-related-playlist-id="AKUQL2Bs"
             data-related-media-id="0R377Y0S"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="107"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.9news.com/assets/KUSA/images/ddae2f9d-94c9-4cc6-a464-1129a2854cae/ddae2f9d-94c9-4cc6-a464-1129a2854cae_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Is a lack of truck drivers impacting gas supply at some stations?",
                    "description": "Industry experts say a shortage of truck drivers is not a new issue, but it could be part of the reason for a recent supply issue at the pump.",
                    "thumbnailUrl": "https://media.9news.com/assets/KUSA/images/ddae2f9d-94c9-4cc6-a464-1129a2854cae/ddae2f9d-94c9-4cc6-a464-1129a2854cae_1920x1080.jpg",
                    "uploadDate": "6/19/2021 9:29:01 PM",
                    "duration": "107",
                    "contentUrl": "https://www.9news.com/video/news/local/is-a-lack-of-truck-drivers-impacting-gas-supply-at-some-stations/73-7c2d889b-99c5-4c96-8147-edbf4526c409",
                    "embedUrl": "https://media.9news.com/embeds/video/7c2d889b-99c5-4c96-8147-edbf4526c409/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Luis de Leon
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:14 PM MDT June 19, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:14 PM MDT June 19, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1760372210700146&display=popup&href=https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50&redirect_uri=https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Is%20a%20lack%20of%20truck%20drivers%20impacting%20gas%20supply%20at%20some%20stations?&url=https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50&via=9NEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Some Coloradans may have seen more of the brightly-colored "sorry out of service" bags covering some gas pumps recently.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While industry experts say a shortage of truck drivers is not a new issue, they also say it could be part of the fuel for a recent supply issue at the pump.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://krdo.com/news/2021/06/18/truck-driver-shortage-leads-to-hunt-for-gas-in-southern-colorado/" rel="noopener noreferrer" target="_blank">In places like Pueblo and Cañon City,</a> drivers have also reported some struggles in finding gas.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"...It's definitely playing a role," Greg Fulton, President of the <a href="https://cmca.com/" rel="noopener noreferrer" target="_blank">Colorado Motor Carriers Association (CMCA)</a>, told 9NEWS Saturday.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But Fulton and another out-of-state industry expert list several different reasons for why it could be happening.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_1140x641.png" data-srcset="https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_16x9.png 16w, https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_140x79.png 140w, https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_360x203.png 360w, https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_540x304.png 540w, https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_750x422.png 750w, https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_1920x1080.png 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_1140x641.png" srcset="https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_16x9.png 16w, https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_140x79.png 140w, https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_360x203.png 360w, https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_540x304.png 540w, https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_750x422.png 750w, https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/d1016cc4-a19c-4425-810b-bb22051eff4c/d1016cc4-a19c-4425-810b-bb22051eff4c_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Austyn Knox </div>
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>The pandemic, supply chain and more</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fulton with CMCA explained that while the situation of getting more truck drivers on the road isn't new, he believes it has worsened over the last several years.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"And part of that is that the average age of truck drivers in our country is 55 years old. And one of the things that we found happened over this last year during the pandemic is a number of the older drivers, rather than being at risk during this, because you had to be out there. I mean, we were one of the essential working groups out there during that time, that they chose to retire or leave the industry at that time," he said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He says that, combined with COVID-19 restrictions causing truck driving schools to temporarily shut down, caused a pause in getting more truck drivers licensed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Later, Fulton explained that he believes another major factor is that "panic buying" appears to have set in, contributing to the shortfall. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Drivers are afraid of fuel running out so they are filling up their tanks and topping off their tanks on all their vehicles," he said. "...The perception of a greater shortage is driving demand to higher levels than normal."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/national-verify/gas-shortage-colonial-pipeline-shutdown-viral-claims/536-7beab0df-ce8b-46c5-9fae-57daa140dde6">VERIFY Weekly: The Colonial Pipeline shutdown was just one reason for the gas shortage</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to the Bureau of Labor Statistics, the employment of heavy and tractor-trailer truck drivers is projected to grow 2% from 2019 to 2029, which the bureau says is slower than the average for all occupations.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fulton says that as the demand for the more truck drivers grows, so does the pay over time.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I mean, the reality is we're having to end up paying our truck drivers more," he said. "I would say right now, every one of the companies that we have, we have over 650 member companies and every one of those companies are looking for truck drivers."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He adds that competition in the market for truck drivers currently has increased.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"...what's happening is we're competing in this market not only within the state for truck drivers and among the different companies who we're competing on a regional basis as well," Fulton said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/national/viral-gasoline-plastic-bags/536-7c23714b-bc6a-47e1-833d-1c263bc72fee">No, a woman was not filmed filling plastic bags with gasoline during the 2021 supply shortage</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Overall, he adds that the issues may remain consistent over the next few weeks, due to maintenance potentially going on at oil refineries.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It could get a little bit worse in the next few weeks just because one of the other things that happens with the refineries in the summer is they have to do maintenance to carve out a period of time. And generally that's going to happen in the next few weeks here. And that means you're going to constrict actually the amount of fuel and which means we're having to travel further to get that fuel, which is going to take that much more time on this," he said. "...And so I think, you know, it's going to be a challenge - It's one of those items where I think our companies are doing everything they can out there, honest to really meet this."</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_1140x641.png" data-srcset="https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_16x9.png 16w, https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_140x79.png 140w, https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_360x203.png 360w, https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_540x304.png 540w, https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_750x422.png 750w, https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_1920x1080.png 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_1140x641.png" srcset="https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_16x9.png 16w, https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_140x79.png 140w, https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_360x203.png 360w, https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_540x304.png 540w, https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_750x422.png 750w, https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_1140x641.png 1140w, https://media.9news.com/assets/KUSA/images/c25ecb49-5aa6-49a0-be7e-8b9852871fa2/c25ecb49-5aa6-49a0-be7e-8b9852871fa2_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Austyn Knox</div>
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Out of state expert weighs in</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jim Grundy, the owner and CEO of Texas-based <a href="https://sisuenergyllc.com/" rel="noopener noreferrer" target="_blank">Sisu Energy LLC,&nbsp;</a>agrees that the pandemic closing truck driving schools could have played a role in the supply problem happening now, as well as the struggle to hire new truck drivers.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Generally speaking on hiring truck drivers, he estimates this issue may continue for another two to four years.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"...when you have thousands of folks not coming into trucking or or not applying through all of 2020 and 2021 really haven't seen those numbers uptick either," he said.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_mid3/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He adds that despite rising wages, it's been difficult find new truck drivers.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"...it was incredibly difficult to find truckers that trust the industry and trucking in general to get back on the road and to go back into debt and purchase tractors. You've seen an uptick now and folks are starting to trickle back into our space, but it's not near at the pace that's needed to keep up with commerce," he said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He also says acquiring new trucks has become an issue as well.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Not only do you have a shortage of supply truckers, you actually have a shortage of trucks. Actually, trucks is taking anywhere from eight to 10 months to get a tractor online right now when you order," he said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He also says that overall, the competition to get truck drivers contracted is increasing.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"...What you have right now is a small number of truck drivers that are well versed in the various commodities and some can do bulk transportation, some can do refrigerated..." he said. "You're seeing the industry itself compete for truck drivers..."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>SUGGESTED VIDEOS</strong><strong>:&nbsp;</strong><a href="https://www.youtube.com/playlist?list=PLlV2Iuo79Cuq6vgPvhUkQ9PjRrzt2dzBX" rel="noopener noreferrer" target="_blank"><strong>Latest from 9NEWS</strong></a>&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.5%;"><iframe src="https://www.youtube.com/embed/videoseries?list=PLlV2Iuo79Cuq6vgPvhUkQ9PjRrzt2dzBX" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Is a lack of truck drivers impacting gas supply at some stations?",
  "datePublished": "11:14 PM MDT June 19, 2021",
  "dateModified": "11:14 PM MDT June 19, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.9news.com/article/news/local/lack-truck-drivers-gas-supply-impact/73-e6b8f5f9-f48f-45b2-8fb2-1c63d4164c50"
  },
  "author": {
    "@type": "Person",
    "name": "Luis de Leon"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.9news.com/assets/shared-images/amp-logos/kusa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.9news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=42" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/co-denver-KUSA-B3316_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=42" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KUSA-TV" src="/assets/shared-images/logos/kusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.9news.com/kusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.9news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/co-denver-KUSA-B3316_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-188401571569454.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KUSA" src="/assets/shared-images/logos/kusa.png" />
    </div>
    <h2 class="notifications__heading">KUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyArMsFtMU-hzztwgRwMxC3sBrG4fV72O2k" data-project-id="kusa-news-app" data-sender-id="756360143240" data-app-id="1:756360143240:web:964af3132efa2d37">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72971938-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72971938-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
